PC Review


Reply
Thread Tools Rate Thread

Nvidia Geforce 8200

 
 
New Member
Join Date: Aug 2008
Posts: 1
 
      15th Aug 2008
I have just built a new PC

Gigabyte GA-M78SM-S2H Motherboard

AMD Athlon 64x2 5000 CPU

2GB DDR2 800Memory

Nvidia GeForce 8200 video

Samsung SATA 320G Hard Drive

AVG Free Anti virus

Windows XP Pro SP2




My problem is that the only way I can get it to work properly is to disable the Ge Force 8200 in Device Manager. When I enable it Windows shuts down after a few minutes, leaving different coloured screens, pale blue, green, sometimes black. I then have problems restarting, won't start in Safe Mode,so I have to make numerous attempts before windows will last long enough to allow me in to Device Manager to disable it, after which the PC works fine. I have downloaded and installed all the relevant drivers and BIOS to no effect. I have also reinstalled Windows using the repair function, again no effect.

Can anyone help?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Geforce 4 440 Go Inspiron 8200 Ray Rizzuto Windows Vista Hardware 8 9th Oct 2007 12:01 PM
nvidia GeForce FX 5200 card driver incompatible with GeForce 7600GS ?? - 4 monitors jjkkll Windows Vista Installation 1 5th Apr 2007 01:56 PM
S-Video and a MSI MS-Starforce Geforce 6600 (Nvidia Geforce 6600) Corso Video Cards 0 27th Sep 2005 03:02 AM
NVIDIA G72 (GeForce 7600) ? - G74 (GeForce 7200) ? Video Cards 0 30th Jun 2005 11:58 PM
NVIDIA G72 (GeForce 7600) ? - G74 (GeForce 7200) ? ATI Video Cards 0 30th Jun 2005 11:58 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:48 AM.