PC Review


Reply
Thread Tools Rate Thread

No XP System Restore Point

 
 
chopperzb
Guest
Posts: n/a
 
      19th Mar 2005
I wrote days ago, and no one responded. I hope this time
I will get a response. When I try a delete from the
Antispyware Beta 1, it states it has removed spyware,
but, then states "cannot find an XP System Restore
Point ... do I want to go ahead with the clean anyway".
I do this, it says to reboot, and, upon rebooting, the
very spyware that Beta said it removed is there again.

Why can't the XP System Restore Point be located? And,
is this why when I reboot my computer, the same spyware
AS Beta finds before rebooting reappears? There's got to
be something wrong. What is it?
 
Reply With Quote
 
 
 
 
fredgo
Guest
Posts: n/a
 
      19th Mar 2005
Let me know when you get something.

>-----Original Message-----
>I wrote days ago, and no one responded. I hope this

time
>I will get a response. When I try a delete from the
>Antispyware Beta 1, it states it has removed spyware,
>but, then states "cannot find an XP System Restore
>Point ... do I want to go ahead with the clean anyway".
>I do this, it says to reboot, and, upon rebooting, the
>very spyware that Beta said it removed is there again.
>
>Why can't the XP System Restore Point be located? And,
>is this why when I reboot my computer, the same spyware
>AS Beta finds before rebooting reappears? There's got

to
>be something wrong. What is it?
>.
>

 
Reply With Quote
 
 
 
 
Spider
Guest
Posts: n/a
 
      19th Mar 2005
chopperzb wrote:
> I wrote days ago, and no one responded. I hope this time
> I will get a response. When I try a delete from the
> Antispyware Beta 1, it states it has removed spyware,
> but, then states "cannot find an XP System Restore
> Point ... do I want to go ahead with the clean anyway".
> I do this, it says to reboot, and, upon rebooting, the
> very spyware that Beta said it removed is there again.
>
> Why can't the XP System Restore Point be located? And,
> is this why when I reboot my computer, the same spyware
> AS Beta finds before rebooting reappears? There's got to
> be something wrong. What is it?


It sounds like you do not have System Restore turned on. That will not
be related to your problem of your spyware coming back. Right click on
My Computer and go to Properties. You should see a System Restore tab.
The box at the top should not be checked and the status should say
"monitoring". Reboot your PC and at the start of the boot process start
tapping up and down on the F8 key until you get a boot menu. Choose
safe mode. Once in safe mode, run 2 scans with MSAS. While still in
safe mode, go to Control Panel / Internet options, delete temp internet
files, and on the Programs tab, click the button "Reset Web Settings".
Boot back to normal mode. Run another scan with MSAS.

--

Spider

http://spiderathome.blogspot.com/
http://spider1.blogspot.com/
http://groups.yahoo.com/group/24hrsupporthelpdesk
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore can't restore to restore point TYSmitty Windows XP General 11 3rd Oct 2009 04:24 AM
When does System Restore refuse to put Restore Point down? Edward W. Thompson Windows XP Help 0 24th Feb 2005 07:46 AM
System Restore Problems, creating a restore point. =?Utf-8?B?TGFycnk=?= Windows XP Help 1 10th Nov 2004 02:06 PM
System Restore can't restore to a previous Restore Point? Chuck Dreier Windows XP General 5 20th Mar 2004 01:00 PM
System Restore was unable to create a restore point William Windows XP Performance 0 28th Jul 2003 10:21 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 04:53 PM.