PC Review


Reply
Thread Tools Rate Thread

No web site is configured at this address after KB818709

 
 
M P
Guest
Posts: n/a
 
      19th Apr 2006
Hi!

Im not sure if KB818709 fixes is the reason since this is the last activity
that I've done that causes my owa not to be accessed remotely. Remotely
because when a user tries to access http://exchangeserver/exchange on their
browser, the message "No website is configured at this address. But if I
will try to browse it on the server, it works also when accessed thru
internet (behind ISA), I can view it. Btw, im using Exchange 5.5 SP4 on
Windows 2000 SP4 Server. Hope you might help.

MP


 
Reply With Quote
 
 
 
 
Steve Parry
Guest
Posts: n/a
 
      19th Apr 2006
"M P" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi!
>
> Im not sure if KB818709 fixes is the reason since this is the last
> activity that I've done that causes my owa not to be accessed remotely.
> Remotely because when a user tries to access
> http://exchangeserver/exchange on their browser, the message "No website
> is configured at this address. But if I will try to browse it on the
> server, it works also when accessed thru internet (behind ISA), I can view
> it. Btw, im using Exchange 5.5 SP4 on Windows 2000 SP4 Server. Hope you
> might help.
>
> MP
>


what happens when you ping exchangeserver ?

This sounds like a DNS resolution issue, to test add the ipaddress and name
to the hosts file of a problematic PC, if it starts working then it sounds
like DNS.

--
Steve Parry BA(Hons) MCP

http://www.gwynfryn.co.uk




 
Reply With Quote
 
 
 
 
=?Utf-8?B?Vm9sa2k=?=
Guest
Posts: n/a
 
      19th Apr 2006
You should also check whether the time between FE and BE servers are exactly
the same.

volkan gunaydin
systems engineer

"Steve Parry" wrote:

> "M P" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hi!
> >
> > Im not sure if KB818709 fixes is the reason since this is the last
> > activity that I've done that causes my owa not to be accessed remotely.
> > Remotely because when a user tries to access
> > http://exchangeserver/exchange on their browser, the message "No website
> > is configured at this address. But if I will try to browse it on the
> > server, it works also when accessed thru internet (behind ISA), I can view
> > it. Btw, im using Exchange 5.5 SP4 on Windows 2000 SP4 Server. Hope you
> > might help.
> >
> > MP
> >

>
> what happens when you ping exchangeserver ?
>
> This sounds like a DNS resolution issue, to test add the ipaddress and name
> to the hosts file of a problematic PC, if it starts working then it sounds
> like DNS.
>
> --
> Steve Parry BA(Hons) MCP
>
> http://www.gwynfryn.co.uk
>
>
>
>
>

 
Reply With Quote
 
M P
Guest
Posts: n/a
 
      20th Apr 2006
what can time do to this error?

"Volki" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> You should also check whether the time between FE and BE servers are
> exactly
> the same.
>
> volkan gunaydin
> systems engineer
>
> "Steve Parry" wrote:
>
>> "M P" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Hi!
>> >
>> > Im not sure if KB818709 fixes is the reason since this is the last
>> > activity that I've done that causes my owa not to be accessed remotely.
>> > Remotely because when a user tries to access
>> > http://exchangeserver/exchange on their browser, the message "No
>> > website
>> > is configured at this address. But if I will try to browse it on the
>> > server, it works also when accessed thru internet (behind ISA), I can
>> > view
>> > it. Btw, im using Exchange 5.5 SP4 on Windows 2000 SP4 Server. Hope you
>> > might help.
>> >
>> > MP
>> >

>>
>> what happens when you ping exchangeserver ?
>>
>> This sounds like a DNS resolution issue, to test add the ipaddress and
>> name
>> to the hosts file of a problematic PC, if it starts working then it
>> sounds
>> like DNS.
>>
>> --
>> Steve Parry BA(Hons) MCP
>>
>> http://www.gwynfryn.co.uk
>>
>>
>>
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choice while Architecting Web Apps: Pure ASP.net Web site Vs. Sharepoint based Web site bhushan.pawade@gmail.com Microsoft Dot NET 0 4th Dec 2006 06:31 AM
How do I change my Local Web site to my Remote Web site =?Utf-8?B?cHJn?= Microsoft Frontpage 1 13th Oct 2004 04:14 PM
ebay site states browser not accepting cookies but everything configured ok??? Tom Windows XP Internet Explorer 1 7th Sep 2003 11:44 PM
Create a web site, not default web site mike kim Microsoft ASP .NET 2 20th Aug 2003 12:26 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:12 AM.