PC Review


Reply
Thread Tools Rate Thread

No DCIM Folder

 
 
=?Utf-8?B?Sm9hbm5l?=
Guest
Posts: n/a
 
      22nd Aug 2005
I have an Opti430 Pentax Digital Camera. All worked fine until a few days
ago. When I connect and turn on the camera, my new 'removable storage' letter
comes up with the accompanying ding dong !, but where it used to contain a
DCIM folder which led a path to my photos the drive letter is empty. I can't
create a folder or do anything. I have tried all of the troubleshooters, the
device manager says the status is working properly, tried uninstalling and
reinstalling, checked usb all ok, discon other USBs on the hub incase of
bandwidth complications. Tried uninstalling Real Player, confirmed drivers
digitally signed. Run out of ideas now and would appreciate any help or
suggestions. I am on XP and have tried downloading drivers from Pentax and
plugging into a friends computer and it works fine !!!! HELP
--
w
 
Reply With Quote
 
 
 
 
Yves Alarie
Guest
Posts: n/a
 
      23rd Aug 2005
Have you tried the autofix solution?
Described below.

Repair for Camera (or card reader) Autoplay window (or Wizard) March
21, 2005



A. Interferences due to software on your computer



If you installed Real Player 10, this is a likely culprit preventing XP to
automatically recognize the camera or card reader and open the Autoplay
window.

You will have to uninstall Real Player and maybe do something else as
described below. After you uninstall Real Player 10, reboot your computer
and then try with your camera or card reader again.

If you do not want to uninstall RealPlayer, you can go around it and still
get Autoplay, as given below:

Open Real Player. Go to Tools then Preferences.
Click on Automated Services and then Disable Message Center and Auto
updates. Reboot your computer and then try with your camera or card reader
again.



Note. On March 21, 2005 I had to update my old Real Player 7 to 10 (now
version 10.5) to download something from the Internet. After installing I
checked with a card in my camera and then with the card reader. No problem
opening the camera or card reader as a drive and listing the options in the
opening Autoplay window. So maybe all you have to do is update to 10.5 to
solve the problem.



Also, if you are on XP SP2, there is interference from early versions of
Nero and Incd (both are used to burn to CD) installed when you purchased
your computer (even if you have never used them). Uninstall Incd and update
Nero from here:

http://ww2.nero.com/us/Support_News_...Inquiries.html

and reboot after updating







B. Several ways to download your pictures, from your camera or card reader.





Before you connect your camera to your computer, make sure you have enough
battery power or better yet use your AC connector if your camera came with
one. Then, check your camera manual. With most cameras you simply power
them on and set them to take pictures, with some you need to set them to
something like connect to PC or set PTP. After connecting your camera to
your computer via a USB cable, power the camera on and wait about 15-20
seconds for XP to recognize the camera, you will hear some sound "ding-dong"
and the LCD screen on your camera will change (the change is dependent on
the type of camera you have) and you are now ready to transfer, even if the
Autoplay window does not open automatically. If you do not hear a sound or
the LCD screen of your camera does not change, the connection with the USB
port is not correct. Go to the bottom of these directions to repair the USB
connection (even if you hear the sound, the USB connection may need repair).



After you hear the sound:

1. Open My Computer, look under Devices with removable storage. Your camera
(or card reader) will be listed there as an external drive with a drive
letter E, F, G or H (probably listed below your CD drive). Right click on
your camera listed as an external drive. A menu will open, click on Autoplay
listed on the opening menu. This should open the Autoplay window to download
your photos the same way as when the Autoplay window opens automatically
when you connect your camera.

If you want to keep Real Player 10, this would be another way to do it. The
Autoplay will not open when you connect your camera but you can still get
the Autoplay from your camera listed as an external drive.



Or



2. Open My Computer, look under Devices with removable storage. Your camera
will be listed there as an external drive (probably listed below your CD
drive). Double click on it to open it.
You will see a folder (DCIM), double click to open it, then another folder,
double
click on it to open it and you will see the list of photo files. Select all
files
and copy to a folder on your hard drive. To select all the files, hold the
Ctrl key down and press the letter A. Or, click on Edit on your top bar and
then click on Select all on the opening menu. When files are selected, their
names are highlighted in blue. You can then look at the menu on the left
of the file names and click on Copy and then select the folder you want or
make a new folder to save the files into it.

If you want to repair the automatic Autoplay window (and you do not have
Real Player 10) you can try the following.

Different ways to try to repair the Autoplay window for downloading from
either a camera or card reader.

Go from steps I to V, although step V may not be needed.

I. Connect your camera (or card reader) to your computer, and make sure you
have
pictures on your memory card. Make sure your batteries are good or better
yet, use your AC adapter if your camera came with one. If you are trying
with a card reader, just connect it with a memory card inserted and with
pictures on the memory card. Power the camera on, wait 10-15 seconds for XP
to recognize it, you should hear a sound and the LCD screen of your camera
will change, the change is dependent on the type of camera you have. With a
card reader, just wait for the sound after you connect it.

Click on My Computer and look under Device with Removable storage. Your
camera (or card reader) will be listed there, probably below your CD drive,
and a drive letter will be assigned to it (something like H, G, etc.) You
will use this drive letter in a step below, so just note down what the drive
letter is. With a card reader you may see multiple drives, depending upon
the card reader you have (you may have a card reader capable of reading a CF
card, SD card, Memory stick, etc. each one will have a drive letter so
select the drive letter corresponding to the memory card you have, or select
any of the drive letters for it and it should still work regardless of the
type of card you have).
If you do not see your camera or card reader listed there you will need to
repair your USB
connection (see below for repair) or you are on a network and the network
drive is Z and XP cannot assign a drive letter to your camera. You will need
to take care of this
first. The steps below will NOT work if XP cannot assign a drive letter for
your camera or card reader. In some cases, your camera may be listed but
with no drive letter. Try the drive letter after the CD or DVD drive under
which your camera is listed.

II. Click on Start, click on Run and type the following in the textbox:
REGSVR32 SHIMGVW.DLL
and press Enter
Note that there is a space between ...32 and SHI...
This will take a few seconds to run and you will get a "success" message.

III. Download the autofix.exe file from the site below. At this Microsoft
site, you have the option of downloading the autofix.exe file in one of your
folder (or make a new folder and save the file there), then open the folder
and double click on the file and then follow directions on the screen. Or,
let Microsoft scan your computer to make the repair. You will need your
camera drive letter during this step. After this, reboot your computer.
http://www.microsoft.com/downloads/d...DisplayLang=en

You can leave your camera on and attached or your card reader attached while
you reboot. However, better to disconnected the camera or card reader after
you turn your computer of and then reboot.



IV. After rebooting, connect the camera and power it on (or connect the card
reader) wait 10-15 seconds for XP to recognize it, you should hear some
beeping sound and the Autoplay window should now open giving you the option
of downloading photos from the camera or card reader.


V. You may have to set the options for this window.
Click on My Computer, your camera (or card reader) should be listed there
under Devices with Removable Storage. Right click on it and click on
Properties. In the opening window, click on the Autoplay tab and under
Select, scroll to Pictures to
select it. Select the button Prompt me...



Another possible solution.

Click on Start, click on Run and type the following in the opening textbox:

cmd

and press the Enter key

A window will open (black and white) and will display the following:

C:\Documents and Settings\Your Name\

Type the following at the end of the above line after the \

Net start stisvc

And press the Enter key

You will get a message that service is already started (if so this does not
solve the problem) or that it is starting (if so this may solve the
problem). Then try connecting your camera after you close this window. To
close this window, type EXIT at the end of the displayed line and press the
Enter key.



Also received this solution from Bob Wight on March 14, 2005:



I finally found out the problem. I have a Lexmark printer and it has some
software it loads on start-up. I disabled that software on start-up and the
camera worked. The Lexmark software was partially taking control of the
camera. I have been using the camera and the printer for about six months
with no problem. I am assuming the Lexmark software updated itself and then
the problem started. The printer works fine without the program loading on
start-up. Thanks so much for your help. Many times, bouncing ideas around
can help resolve an issue and you definitely helped.



To repair your USB, you need to reach Device Manager.



Open My Computer>Control Panel>Performance>System>Hardware>Device Manger

You will see a list.

Scroll down to Universal Serial bus controller

Your device should be listed there (right click on it and Properties if you
are not sure about a device on this list) and you can then reach the
Troubleshooter.

Is there a yellow flag in front of the listed device? This indicate that the
device is not working properly. Right click on it, Properties and try the
Troubleshooter. If this does not work, return to the Device Manager window,
click on Action on the top bar and uninstall.

Remove your memory card from the card reader or camera.

Reboot your computer.

XP should recognize your card reader or camera and automatically install the
driver.

Place your memory card in the card reader or camera, wait 15-16 seconds, you
should hear some sound indicating the connection is made. A window should
open, the Autoplay window to download your picture. If this does not happen,
open My Computer, your device should be listed there. Double click on it to
open it and the folders until you see your photo files and copy them to your
hard drive.



"Joanne" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> I have an Opti430 Pentax Digital Camera. All worked fine until a few days
> ago. When I connect and turn on the camera, my new 'removable storage'

letter
> comes up with the accompanying ding dong !, but where it used to contain a
> DCIM folder which led a path to my photos the drive letter is empty. I

can't
> create a folder or do anything. I have tried all of the troubleshooters,

the
> device manager says the status is working properly, tried uninstalling and
> reinstalling, checked usb all ok, discon other USBs on the hub incase of
> bandwidth complications. Tried uninstalling Real Player, confirmed drivers
> digitally signed. Run out of ideas now and would appreciate any help or
> suggestions. I am on XP and have tried downloading drivers from Pentax and
> plugging into a friends computer and it works fine !!!! HELP
> --
> w



 
Reply With Quote
 
 
 
 
=?Utf-8?B?Sm9hbm5l?=
Guest
Posts: n/a
 
      23rd Aug 2005
I have tried all you suggested Yves, still no luck. When the camera is turned
on, my camera does not appear in Device with removable storage, only an icon
listed as removable disk F: when I open it there is nothing in there. The
device manager says the pentax usb camera is working ok. The camera works
fine on all my friends computers. I have checked the usb port and it is
working properly too. I have tried ALL six usb ports, even with all other
devices unplugged and still the same thing happens. Any more advice ?. It
seems that the computer is not recognising the DCIM folder that the camera is
generating. All drivers are up to date.
--
w


"Joanne" wrote:

> I have an Opti430 Pentax Digital Camera. All worked fine until a few days
> ago. When I connect and turn on the camera, my new 'removable storage' letter
> comes up with the accompanying ding dong !, but where it used to contain a
> DCIM folder which led a path to my photos the drive letter is empty. I can't
> create a folder or do anything. I have tried all of the troubleshooters, the
> device manager says the status is working properly, tried uninstalling and
> reinstalling, checked usb all ok, discon other USBs on the hub incase of
> bandwidth complications. Tried uninstalling Real Player, confirmed drivers
> digitally signed. Run out of ideas now and would appreciate any help or
> suggestions. I am on XP and have tried downloading drivers from Pentax and
> plugging into a friends computer and it works fine !!!! HELP
> --
> w

 
Reply With Quote
 
Yves Alarie
Guest
Posts: n/a
 
      23rd Aug 2005
I would download the pictures on a friend's computer, copy them to a CD-R
and then copy from there to your computer. Make sure they are on your hard
drive.
I would then format this card with the camera, take a few pictures and see
if your computer will see the DCIM folder.

Before you do the above, check one thing.
Right click on removable disk F and click on Properties. Click on the
Autoplay tab. If set to anything other than Pictures, set it to Pictures,
then Apply and OK. Remove the connection to your camera and then connect
again.
"Joanne" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have tried all you suggested Yves, still no luck. When the camera is

turned
> on, my camera does not appear in Device with removable storage, only an

icon
> listed as removable disk F: when I open it there is nothing in there. The
> device manager says the pentax usb camera is working ok. The camera works
> fine on all my friends computers. I have checked the usb port and it is
> working properly too. I have tried ALL six usb ports, even with all other
> devices unplugged and still the same thing happens. Any more advice ?. It
> seems that the computer is not recognising the DCIM folder that the camera

is
> generating. All drivers are up to date.
> --
> w
>
>
> "Joanne" wrote:
>
> > I have an Opti430 Pentax Digital Camera. All worked fine until a few

days
> > ago. When I connect and turn on the camera, my new 'removable storage'

letter
> > comes up with the accompanying ding dong !, but where it used to contain

a
> > DCIM folder which led a path to my photos the drive letter is empty. I

can't
> > create a folder or do anything. I have tried all of the troubleshooters,

the
> > device manager says the status is working properly, tried uninstalling

and
> > reinstalling, checked usb all ok, discon other USBs on the hub incase of
> > bandwidth complications. Tried uninstalling Real Player, confirmed

drivers
> > digitally signed. Run out of ideas now and would appreciate any help or
> > suggestions. I am on XP and have tried downloading drivers from Pentax

and
> > plugging into a friends computer and it works fine !!!! HELP
> > --
> > w



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
activate contact folder from public folder with "show this folder as email address book using a prf file Frankie K. Microsoft Outlook Contacts 7 25th Jul 2006 05:37 PM
how many files/folder on disk root/in a folder for a shared folder ? pierre.bru@gmail.com Microsoft Windows 2000 File System 0 28th Dec 2005 04:53 PM
Open DCIM Folder/files? gramma Spyware Discussion 1 28th May 2005 10:35 PM
Server error: The folder that would hold 'folder/folder/file.htm d =?Utf-8?B?QmVybmll?= Microsoft Frontpage 7 6th May 2005 12:47 PM
Selecting folder in Favorites highlight folder in All Mail Folder. =?Utf-8?B?cmljaGdvZmY=?= Microsoft Outlook Discussion 0 8th Jan 2005 12:13 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 04:56 AM.