PC Review


Reply
Thread Tools Rate Thread

No Audio in messenger 6.1.0207

 
 
Bosco
Guest
Posts: n/a
 
      6th Jan 2004
I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
unable to view webcam with the original version of
messenger shipped with Xp so had to upgrade to 6.1. I now
have video, can chat, but no audio at my end. I can
neither hear nor speak through messenger, though all
checks out in the audio setup wizard. I use a Linksys
modem router with a built in firewall, have checked UPnP,
firmware update, set a static IP and made appropriate
changes to the ports in the router and disabled NAV
firewall. I have contacted my ISP who could not help. All
to no affect...Will try a dialup modem soon but none
installed yet. I have tested this system with a friends
help, his messenger is also 6.1.027, he uses Win2K with a
dialup modem and it works fine when he contacts other
friends, but he can not hear me and I can't hear him..
Anything else I might try???

Thanks

Bosco...

 
Reply With Quote
 
 
 
 
Les. Satenstein
Guest
Posts: n/a
 
      6th Jan 2004
Bosco

I had a similar problem. This is what I did. I made
certain that I had the latest software upgrades for my
old linksys (BEFSR41 V2) to July 2003 level. Prior to
this upgrade I believe that Universal Plug and Play
(UPnP) was not well enough defined. I turned on UPnP and
put in a few pass through addresses for the router, and
suddenly, my systems were working through the router.
(You may have to power off every piece of equipment and
re power them to ensure that new ip sessions are
establised.
From messenger tools-->connection, the message at the
bottom of the panel will tell you if UPnP is active.

Try again. I can generate a word document with print
screens to show my router settings.

>-----Original Message-----
>I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
>unable to view webcam with the original version of
>messenger shipped with Xp so had to upgrade to 6.1. I

now
>have video, can chat, but no audio at my end. I can
>neither hear nor speak through messenger, though all
>checks out in the audio setup wizard. I use a Linksys
>modem router with a built in firewall, have checked

UPnP,
>firmware update, set a static IP and made appropriate
>changes to the ports in the router and disabled NAV
>firewall. I have contacted my ISP who could not help.

All
>to no affect...Will try a dialup modem soon but none
>installed yet. I have tested this system with a friends
>help, his messenger is also 6.1.027, he uses Win2K with

a
>dialup modem and it works fine when he contacts other
>friends, but he can not hear me and I can't hear him..
>Anything else I might try???
>
>Thanks
>
>Bosco...
>
>.
>

 
Reply With Quote
 
 
 
 
hound Cracker
Guest
Posts: n/a
 
      6th Jan 2004
I had the same problem and now i am up and running
perfect.First download and install firmware update
version 1.45.3 then type http://192.168.1.1 hit the enter
key then click on password and enable UPnP Services and
you should be good to go. Good luck it work for me>-----
Original Message-----
>I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
>unable to view webcam with the original version of
>messenger shipped with Xp so had to upgrade to 6.1. I

now
>have video, can chat, but no audio at my end. I can
>neither hear nor speak through messenger, though all
>checks out in the audio setup wizard. I use a Linksys
>modem router with a built in firewall, have checked

UPnP,
>firmware update, set a static IP and made appropriate
>changes to the ports in the router and disabled NAV
>firewall. I have contacted my ISP who could not help.

All
>to no affect...Will try a dialup modem soon but none
>installed yet. I have tested this system with a friends
>help, his messenger is also 6.1.027, he uses Win2K with

a
>dialup modem and it works fine when he contacts other
>friends, but he can not hear me and I can't hear him..
>Anything else I might try???
>
>Thanks
>
>Bosco...
>
>.
>

 
Reply With Quote
 
Bosco
Guest
Posts: n/a
 
      6th Jan 2004
My Linksys modem router is BEFDSR41W, the Linksys site
does not yet have an update for the firmware. The UPnP was
of when I checked it, I turned it on and shut everything
down including the router. There was no difference when I
powered up again. I would appreciate it if you could send
me the details you mentioned as I need any help I can find.
>-----Original Message-----
>Bosco
>
>I had a similar problem. This is what I did. I made
>certain that I had the latest software upgrades for my
>old linksys (BEFSR41 V2) to July 2003 level. Prior to
>this upgrade I believe that Universal Plug and Play
>(UPnP) was not well enough defined. I turned on UPnP and
>put in a few pass through addresses for the router, and
>suddenly, my systems were working through the router.
>(You may have to power off every piece of equipment and
>re power them to ensure that new ip sessions are
>establised.
>From messenger tools-->connection, the message at the
>bottom of the panel will tell you if UPnP is active.
>
>Try again. I can generate a word document with print
>screens to show my router settings.
>
>>-----Original Message-----
>>I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
>>unable to view webcam with the original version of
>>messenger shipped with Xp so had to upgrade to 6.1. I

>now
>>have video, can chat, but no audio at my end. I can
>>neither hear nor speak through messenger, though all
>>checks out in the audio setup wizard. I use a Linksys
>>modem router with a built in firewall, have checked

>UPnP,
>>firmware update, set a static IP and made appropriate
>>changes to the ports in the router and disabled NAV
>>firewall. I have contacted my ISP who could not help.

>All
>>to no affect...Will try a dialup modem soon but none
>>installed yet. I have tested this system with a friends
>>help, his messenger is also 6.1.027, he uses Win2K with

>a
>>dialup modem and it works fine when he contacts other
>>friends, but he can not hear me and I can't hear him..
>>Anything else I might try???
>>
>>Thanks
>>
>>Bosco...
>>
>>.
>>

>.
>

 
Reply With Quote
 
Guest
Posts: n/a
 
      6th Jan 2004
As far as I can tell the firmware is up to date, this is a
new router BEFDSR41W. The Linksys site does not offer an
update as yet. I have already enabled UPnP powered
everything off, then restarted everthing but with no
effect.

Thanks

Bosco
>-----Original Message-----
>I had the same problem and now i am up and running
>perfect.First download and install firmware update
>version 1.45.3 then type http://192.168.1.1 hit the enter
>key then click on password and enable UPnP Services and
>you should be good to go. Good luck it work for me>-----
>Original Message-----
>>I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
>>unable to view webcam with the original version of
>>messenger shipped with Xp so had to upgrade to 6.1. I

>now
>>have video, can chat, but no audio at my end. I can
>>neither hear nor speak through messenger, though all
>>checks out in the audio setup wizard. I use a Linksys
>>modem router with a built in firewall, have checked

>UPnP,
>>firmware update, set a static IP and made appropriate
>>changes to the ports in the router and disabled NAV
>>firewall. I have contacted my ISP who could not help.

>All
>>to no affect...Will try a dialup modem soon but none
>>installed yet. I have tested this system with a friends
>>help, his messenger is also 6.1.027, he uses Win2K with

>a
>>dialup modem and it works fine when he contacts other
>>friends, but he can not hear me and I can't hear him..
>>Anything else I might try???
>>
>>Thanks
>>
>>Bosco...
>>
>>.
>>

>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
audio probs with msn messenger and yahoo messenger =?Utf-8?B?Z29sO2RpZTUyMTg=?= Windows XP Setup 0 19th Apr 2004 07:11 PM
Logitech QuickCam Messenger audio won't work with msn messenger Jeffrey Windows XP Help 1 3rd Feb 2004 08:36 PM
MSN Messenger + Win Messenger = NO VIDEO / AUDIO =?Utf-8?B?TWF0dCBUcmltbWVy?= Windows XP Messenger 2 1st Feb 2004 06:40 PM
Re: No audio with MSN Messenger: receive video and audio E.K. Windows XP Messenger 0 6th Sep 2003 05:08 AM
convertersdBpowerAMP CD Writer (dCW) makes audio CD creation a breeze, never before has it been just so easy to create an Audio CD and we are not just talking Standard Audio CDs (74 or 80 minutes) playable in any CD player, also fancy mp3, WMA (Windo Norm at Home Freeware 11 13th Aug 2003 04:47 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:57 AM.