PC Review


Reply
Thread Tools Rate Thread

My installed Windows Service does not show in the list of installedservices !

 
 
Cuca
Guest
Posts: n/a
 
      16th Oct 2010
Hello. I have the following issue. I have started working on my first
windows service in the dotnet world (I have done some with the old VB6
some years ago). For now I only have a skeleton of a program (only
OnStart and OnStop at this point). Before going any further, I would
like to see it doing something. Therefore I've built it, I have
installed it using InstallUtil, and I have obtained the following log:
----------------------------
Running a transacted installation.

Beginning the Install phase of the installation.
See the contents of the log file for the L:\My Projects\My Projects
\QSTR\IBDataFeed\bin\Debug\IBDataFeed.exe assembly's progress.
The file is located at L:\My Projects\My Projects\QSTR\IBDataFeed
\InstallUtilLog.
Installing assembly 'L:\My Projects\My Projects\QSTR\IBDataFeed\bin
\Debug\IBDataFeed.exe'.
Affected parameters are:
assemblypath = L:\My Projects\My Projects\QSTR\IBDataFeed\bin\Debug
\IBDataFeed.exe
logfile = L:\My Projects\My Projects\QSTR\IBDataFeed\InstallUtilLog
logtoconsole =
No public installers with the RunInstallerAttribute.Yes attribute
could be found in the L:\My Projects\My Projects\QSTR\IBDataFeed\bin
\Debug\IBDataFeed.exe assembly.

The Install phase completed successfully, and the Commit phase is
beginning.
See the contents of the log file for the L:\My Projects\My Projects
\QSTR\IBDataFeed\bin\Debug\IBDataFeed.exe assembly's progress.
The file is located at L:\My Projects\My Projects\QSTR\IBDataFeed
\InstallUtilLog.
Committing assembly 'L:\My Projects\My Projects\QSTR\IBDataFeed\bin
\Debug\IBDataFeed.exe'.
Affected parameters are:
assemblypath = L:\My Projects\My Projects\QSTR\IBDataFeed\bin\Debug
\IBDataFeed.exe
logfile = L:\My Projects\My Projects\QSTR\IBDataFeed\InstallUtilLog
logtoconsole =
No public installers with the RunInstallerAttribute.Yes attribute
could be found in the L:\My Projects\My Projects\QSTR\IBDataFeed\bin
\Debug\IBDataFeed.exe assembly.
Remove InstallState file because there are no installers.

The Commit phase completed successfully.

The transacted install has completed.
----------------------------

So far so good. However, I cannot see it in my list of services (!??)
- I have tried several times. What's the matter ?

Windows 7Pro 64
Visual Studio Pro 2008

Thank You !
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Solution to: "The specified service does not exist as an installed service." DBF Windows XP Hardware 1 29th Apr 2008 04:31 PM
The specified service does not exist as an installed service =?Utf-8?B?S2Fsa3Vz?= Windows Vista Networking 0 7th Oct 2007 09:21 AM
Add/Remove Programs: The specified service does not exist as an installed service charismatic_evangelist@yahoo.com Microsoft C# .NET 1 25th Sep 2004 01:04 AM
Add/Remove Programs: The specified service does not exist as an installed service charismatic_evangelist@yahoo.com Microsoft Dot NET 1 24th Sep 2004 03:49 PM
ICS Problem: Error 1060 The specific service does not exist as an installed service !! How to fix this! Joe90 Windows XP Networking 0 1st Feb 2004 11:02 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:06 PM.