PC Review


Reply
Thread Tools Rate Thread

MSASCui.exe app.error - fail to initalize 0x800000003

 
 
=?Utf-8?B?anBlbmR5aw==?=
Guest
Posts: n/a
 
      2nd Jul 2006
I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
tried to re-load Defender beta2 under XP because it was somehow blown away
during the upgrade process. It appears to install OK but at the end I leave
the option for an inital scan clicked and press finish. The defender
installation box closes and nothing happens. I went tp Start/Programs, found
and clicked on Defender. I got a a message popup with the heading that an
MSASCui.exe application error ocurred. Below this a message that it failed to
initialize 0x800000003. Click OK to terminate the app. Any suggestions??


--
JFP
 
Reply With Quote
 
 
 
 
=?Utf-8?B?RW5nZWw=?=
Guest
Posts: n/a
 
      3rd Jul 2006
Hello jpendyk,

Be careful when you type de messages error, the error 0x800000003 is no valid.
The correct error is 0x800000003

In general, the fix is to delete MSASCui.exe.manifest, if found.
Be sure to delete just the manifest file--not the actual executable itself.

For the benefit of the community reading this post, please rate the pºst.

I hope this post is helpful.

Let us know how it works ºut.

Еиçеl
--
"jpendyk" wrote:

> I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
> tried to re-load Defender beta2 under XP because it was somehow blown away
> during the upgrade process. It appears to install OK but at the end I leave
> the option for an inital scan clicked and press finish. The defender
> installation box closes and nothing happens. I went tp Start/Programs, found
> and clicked on Defender. I got a a message popup with the heading that an
> MSASCui.exe application error ocurred. Below this a message that it failed to
> initialize 0x800000003. Click OK to terminate the app. Any suggestions??
>
>
> --
> JFP

 
Reply With Quote
 
 
 
 
=?Utf-8?B?anBlbmR5aw==?=
Guest
Posts: n/a
 
      8th Jul 2006
Engel- I am so grateful for your response and advice. I worked! Defender is
operating fine.
Thanks again.
John
--
JFP


"Engel" wrote:

> Hello jpendyk,
>
> Be careful when you type de messages error, the error 0x800000003 is no valid.
> The correct error is 0x800000003
>
> In general, the fix is to delete MSASCui.exe.manifest, if found.
> Be sure to delete just the manifest file--not the actual executable itself.
>
> For the benefit of the community reading this post, please rate the pºst.
>
> I hope this post is helpful.
>
> Let us know how it works ºut.
>
> Еиçеl
> --
> "jpendyk" wrote:
>
> > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
> > tried to re-load Defender beta2 under XP because it was somehow blown away
> > during the upgrade process. It appears to install OK but at the end I leave
> > the option for an inital scan clicked and press finish. The defender
> > installation box closes and nothing happens. I went tp Start/Programs, found
> > and clicked on Defender. I got a a message popup with the heading that an
> > MSASCui.exe application error ocurred. Below this a message that it failed to
> > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
> >
> >
> > --
> > JFP

 
Reply With Quote
 
=?Utf-8?B?RW5nZWw=?=
Guest
Posts: n/a
 
      8th Jul 2006
Hi John,

Thanks for letting us know the outcome!
(¯`·._.·Еиçеl·._.·´¯)
--

"jpendyk" wrote:

> Engel- I am so grateful for your response and advice. I worked! Defender is
> operating fine.
> Thanks again.
> John
> --
> JFP
>
>
> "Engel" wrote:
>
> > Hello jpendyk,
> >
> > Be careful when you type de messages error, the error 0x800000003 is no valid.
> > The correct error is 0x800000003
> >
> > In general, the fix is to delete MSASCui.exe.manifest, if found.
> > Be sure to delete just the manifest file--not the actual executable itself.
> >
> > For the benefit of the community reading this post, please rate the pºst.
> >
> > I hope this post is helpful.
> >
> > Let us know how it works ºut.
> >
> > Еиçеl
> > --
> > "jpendyk" wrote:
> >
> > > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
> > > tried to re-load Defender beta2 under XP because it was somehow blown away
> > > during the upgrade process. It appears to install OK but at the end I leave
> > > the option for an inital scan clicked and press finish. The defender
> > > installation box closes and nothing happens. I went tp Start/Programs, found
> > > and clicked on Defender. I got a a message popup with the heading that an
> > > MSASCui.exe application error ocurred. Below this a message that it failed to
> > > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
> > >
> > >
> > > --
> > > JFP

 
Reply With Quote
 
jared
Guest
Posts: n/a
 
      13th Jan 2010
how do i find MSASCui.exe.manifest?
i cant find it in the defender program files

"Engel" wrote:

> Hello jpendyk,
>
> Be careful when you type de messages error, the error 0x800000003 is no valid.
> The correct error is 0x800000003
>
> In general, the fix is to delete MSASCui.exe.manifest, if found.
> Be sure to delete just the manifest file--not the actual executable itself.
>
> For the benefit of the community reading this post, please rate the pºst.
>
> I hope this post is helpful.
>
> Let us know how it works ºut.
>
> Еиçеl
> --
> "jpendyk" wrote:
>
> > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
> > tried to re-load Defender beta2 under XP because it was somehow blown away
> > during the upgrade process. It appears to install OK but at the end I leave
> > the option for an inital scan clicked and press finish. The defender
> > installation box closes and nothing happens. I went tp Start/Programs, found
> > and clicked on Defender. I got a a message popup with the heading that an
> > MSASCui.exe application error ocurred. Below this a message that it failed to
> > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
> >
> >
> > --
> > JFP

 
Reply With Quote
 
Bill Sanderson
Guest
Posts: n/a
 
      19th Jan 2010
If you cannot find it, then it probably is not there. Please post a new
message stating exactly what problem you are trying to resolve--this
probably isn't the right fix for you.

"jared" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> how do i find MSASCui.exe.manifest?
> i cant find it in the defender program files
>
> "Engel" wrote:
>
>> Hello jpendyk,
>>
>> Be careful when you type de messages error, the error 0x800000003 is no
>> valid.
>> The correct error is 0x800000003
>>
>> In general, the fix is to delete MSASCui.exe.manifest, if found.
>> Be sure to delete just the manifest file--not the actual executable
>> itself.
>>
>> For the benefit of the community reading this post, please rate the pºst.
>>
>> I hope this post is helpful.
>>
>> Let us know how it works ºut.
>>
>> Еиçеl
>> --
>> "jpendyk" wrote:
>>
>> > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine)
>> > I
>> > tried to re-load Defender beta2 under XP because it was somehow blown
>> > away
>> > during the upgrade process. It appears to install OK but at the end I
>> > leave
>> > the option for an inital scan clicked and press finish. The defender
>> > installation box closes and nothing happens. I went tp Start/Programs,
>> > found
>> > and clicked on Defender. I got a a message popup with the heading that
>> > an
>> > MSASCui.exe application error ocurred. Below this a message that it
>> > failed to
>> > initialize 0x800000003. Click OK to terminate the app. Any
>> > suggestions??
>> >
>> >
>> > --
>> > JFP


 
Reply With Quote
 
Bill Sanderson
Guest
Posts: n/a
 
      19th Jan 2010
If you cannot find the file, it probably is not there. Start a new thread,
and explain exactly what you are trying to fix--this probably is not the
correct fix for your problem.

"jared" wrote:

> how do i find MSASCui.exe.manifest?
> i cant find it in the defender program files
>
> "Engel" wrote:
>
> > Hello jpendyk,
> >
> > Be careful when you type de messages error, the error 0x800000003 is no valid.
> > The correct error is 0x800000003
> >
> > In general, the fix is to delete MSASCui.exe.manifest, if found.
> > Be sure to delete just the manifest file--not the actual executable itself.
> >
> > For the benefit of the community reading this post, please rate the pºst.
> >
> > I hope this post is helpful.
> >
> > Let us know how it works ºut.
> >
> > Еиçеl
> > --
> > "jpendyk" wrote:
> >
> > > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
> > > tried to re-load Defender beta2 under XP because it was somehow blown away
> > > during the upgrade process. It appears to install OK but at the end I leave
> > > the option for an inital scan clicked and press finish. The defender
> > > installation box closes and nothing happens. I went tp Start/Programs, found
> > > and clicked on Defender. I got a a message popup with the heading that an
> > > MSASCui.exe application error ocurred. Below this a message that it failed to
> > > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
> > >
> > >
> > > --
> > > JFP

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSASCUI.exe Application Error - fail to initalize 0x80000003 Mary37373 Anti-Spyware Installation 0 21st Jan 2010 08:26 PM
After XP SP3 update, many DLL Fail to initalize errors upon reboot ruddykins Windows XP Performance 2 3rd Jun 2008 07:23 PM
Swapfile unable to initalize on Dynamic Disk? =?Utf-8?B?RGFsZSBUcmFudGhhbQ==?= Windows XP Performance 0 4th Jun 2004 07:56 AM
'cannot initalize sound drivers - reinstall sound drivers' Wade Rowell Windows XP Accessibility 1 3rd Oct 2003 07:50 PM
Shine.exe DLL Initalize Failure Stephen Gentry Windows XP General 1 19th Sep 2003 01:28 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:07 AM.