PC Review


Reply
Thread Tools Rate Thread

Motherboard Advice

 
 
=?Utf-8?B?bWlrZXluYXZ5MQ==?=
Guest
Posts: n/a
 
      19th Feb 2007
Please provide any advice you have. I currently have an Asus P5AD2-E Premium
motherboard with Pentium 4 670 processor and 64-bit Windows Vista. When I
upgraded my memory to 4GB (motherboard max) it only shows 3.2GB due to
memory mapping. I've tried everything to get it to show the full 4096 MB but
no
luck, even with 64-bit Windows. Therefore, I want to get a new, relatively
inexpensive mother board (8GB max) that will show all 4 GB with 4 x 1GB DDR2
533MHz DIMMS installed (non-ECC). I was looking at the Asus P5B and the
Gigabyte GA-965P-DS3. I can't get a hold of Asus, and Gigabyte told me that
the motherboard still won't show all 4 GB but will use it when needed (that
didn't make since). If my mother board won't show all 4GB, then Windows
never will. I want all 4 to show in both the BIOS and Windows. Currently,
neither will. Please advise on motherboards you know will work. If
necessary I could upgrade to a Pentium D or an entry Core 2 Duo, but I'm
trying to wait a year before upgrading my entire system.

 
Reply With Quote
 
 
 
 
edrice
Guest
Posts: n/a
 
      20th Feb 2007
On Feb 18, 10:41 pm, mikeynavy1 <(E-Mail Removed)>
wrote:
> Please provide any advice you have. I currently have an Asus P5AD2-E Premium
> motherboard with Pentium 4 670 processor and 64-bit Windows Vista. When I
> upgraded my memory to 4GB (motherboard max) it only shows 3.2GB due to
> memory mapping. I've tried everything to get it to show the full 4096 MB but
> no
> luck, even with 64-bit Windows. Therefore, I want to get a new, relatively
> inexpensive mother board (8GB max) that will show all 4 GB with 4 x 1GB DDR2
> 533MHz DIMMS installed (non-ECC). I was looking at the Asus P5B and the
> Gigabyte GA-965P-DS3. I can't get a hold of Asus, and Gigabyte told me that
> the motherboard still won't show all 4 GB but will use it when needed (that
> didn't make since). If my mother board won't show all 4GB, then Windows
> never will. I want all 4 to show in both the BIOS and Windows. Currently,
> neither will. Please advise on motherboards you know will work. If
> necessary I could upgrade to a Pentium D or an entry Core 2 Duo, but I'm
> trying to wait a year before upgrading my entire system.


I'm currently running the Asus P5B with Core 2 (E6400) and 4 GB and
having the same problem, so upgrading won't change anything. I'm still
searching for a solution but keep running across the same answer
you've been given, which doesn't make any sense to me either. I'm
running Vista 64-bit and it still only shows 3007 while the bios shows
3008.

Ed

 
Reply With Quote
 
 
 
 
edrice
Guest
Posts: n/a
 
      20th Feb 2007
On Feb 19, 6:09 pm, "edrice" <(E-Mail Removed)> wrote:
> I'm currently running the Asus P5B with Core 2 (E6400) and 4 GB and
> having the same problem, so upgrading won't change anything. I'm still
> searching for a solution but keep running across the same answer
> you've been given, which doesn't make any sense to me either. I'm
> running Vista 64-bit and it still only shows 3007 while the bios shows
> 3008.
>
> Ed


I did find this page which may "tend" to explain things -

http://groups.google.com/group/micro...5cf97b54a41b26


 
Reply With Quote
 
=?Utf-8?B?bWlrZXluYXZ5MQ==?=
Guest
Posts: n/a
 
      22nd Feb 2007
Did you enable the memory remap feature in your BIOS? I was told that that
is what's needed in the P5b motherboard. If you have, and it still isn't
showing it all, then that sucks.

"edrice" wrote:

> On Feb 19, 6:09 pm, "edrice" <(E-Mail Removed)> wrote:
> > I'm currently running the Asus P5B with Core 2 (E6400) and 4 GB and
> > having the same problem, so upgrading won't change anything. I'm still
> > searching for a solution but keep running across the same answer
> > you've been given, which doesn't make any sense to me either. I'm
> > running Vista 64-bit and it still only shows 3007 while the bios shows
> > 3008.
> >
> > Ed

>
> I did find this page which may "tend" to explain things -
>
> http://groups.google.com/group/micro...5cf97b54a41b26
>
>
>

 
Reply With Quote
 
=?Utf-8?B?ZmV5cmVybQ==?=
Guest
Posts: n/a
 
      13th May 2007
I went from a Abit AB9 Pro which had no problem with my 1X4 GB 6400 sims and
it all showd up in Vista 32 to the Asus P5B deluxe wich is having the same
issue you folks are describing. Now I'v read all the explanation as to why
this is occuring and how its not possible for Vista to use it Especially the
Vista 32 version I have. But why one board (Abit AB9 Pro) used the full
ammount of ddr2 800 at the correct speed and everything without any problems
and another Board (P5B Deluxe) wont even though both use the same chipset is
just beyond me, and is oviously a problem with the Asus Bios. If you want the
full 4 GB to be recognised I would sugest the Abit AB9 Pro or the Abit Quad4,
but be prepared for other Bios issues as AB9 pro I had seemed like it was
still in beta bios.

"mikeynavy1" wrote:

> Did you enable the memory remap feature in your BIOS? I was told that that
> is what's needed in the P5b motherboard. If you have, and it still isn't
> showing it all, then that sucks.
>
> "edrice" wrote:
>
> > On Feb 19, 6:09 pm, "edrice" <(E-Mail Removed)> wrote:
> > > I'm currently running the Asus P5B with Core 2 (E6400) and 4 GB and
> > > having the same problem, so upgrading won't change anything. I'm still
> > > searching for a solution but keep running across the same answer
> > > you've been given, which doesn't make any sense to me either. I'm
> > > running Vista 64-bit and it still only shows 3007 while the bios shows
> > > 3008.
> > >
> > > Ed

> >
> > I did find this page which may "tend" to explain things -
> >
> > http://groups.google.com/group/micro...5cf97b54a41b26
> >
> >
> >

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard fried, new motherboard, oh oh disk driver issues, blue screen rebooty time! Francis Bacon Windows Vista General Discussion 18 12th Jun 2008 10:31 AM
Swapping 2 Processor Motherboard for a New Single Processor Motherboard Don Microsoft Windows 2000 1 22nd Jul 2007 07:53 PM
Swapping 2 Processor Motherboard for a New Single Processor Motherboard Don Microsoft Windows 2000 Setup 1 22nd Jul 2007 07:53 PM
motherboard help. Compaq Presario 5700T Motherboard marq122 via HWKB.com DIY PC 2 7th Sep 2006 10:05 PM
Use HDD from AMD Proc Motherboard in Intel Proc Motherboard Sekhar Asus Motherboards 1 15th Aug 2004 07:41 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:19 PM.