PC Review


Reply
Thread Tools Rate Thread

What is the most recent version of Firefox that works in Win2000?

 
 
jollyroger@nowhere.com
Guest
Posts: n/a
 
      24th Feb 2012
What is the most recent version of Firefox that works in Win2000?

Thanks


 
Reply With Quote
 
 
 
 
Andrew Rossmann
Guest
Posts: n/a
 
      25th Feb 2012
In article <(E-Mail Removed)>,
http://www.pcreview.co.uk/forums/(E-Mail Removed) says...
>
> What is the most recent version of Firefox that works in Win2000?


The latest 10.0.2 does work.

Be aware that the latest Flash Player will not install. The last version
of Flash that is Win2K compatible is 11.1.102.55.

--
If there is a no_junk in my address, please REMOVE it before replying!
All junk mail senders will be prosecuted to the fullest extent of the
law!!
http://home.comcast.net/~andyross
 
Reply With Quote
 
 
 
 
jollyroger@nowhere.com
Guest
Posts: n/a
 
      25th Feb 2012
On Fri, 24 Feb 2012 17:11:56 -0600, Andrew Rossmann
<andysnewsreply@no_junk.comcast.net> wrote:

>In article <(E-Mail Removed)>,
>(E-Mail Removed) says...
>>
>> What is the most recent version of Firefox that works in Win2000?

>
>The latest 10.0.2 does work.
>
>Be aware that the latest Flash Player will not install. The last version
>of Flash that is Win2K compatible is 11.1.102.55.


Then I should be pretty safe to install FF 4.x or 5.x and still be able
to use Flash. I currently use FF 3.x and it does everything I need. It
just has the stupid bug that keep putting it in offline mode. I heard
that the latest versions are real bloated. I dont want or need that.
Same reason I stick with Win2k and Win98.


 
Reply With Quote
 
Heribert Slama
Guest
Posts: n/a
 
      26th Feb 2012
(E-Mail Removed) wrote:

>[......]
>>Be aware that the latest Flash Player will not install. The last version
>>of Flash that is Win2K compatible is 11.1.102.55.

>
>Then I should be pretty safe to install FF 4.x or 5.x and still be able
>to use Flash.


You can continue to use Flash Player version 11.1.102.55, but you
won't be able to upgrade it. This action does *not* depend on the
version of Firefox (I'm using FF version 10.0.2). When I tried to
install FP version 11.1.102.62 on Win2k it complained about entry
point "SetDllDirectoryW" missing from "kernel32.dll". This entry
point exists only in WinXP and later versions. An _increasing
number_ of programs can't be installed or upgraded (e.g.
applications from Google) due to some functions that were introduced
with WinXP and are missing from Win2k.


Regards,

-Heribert

--
Heribert Slama
Auslandsoesterreicher
Muttenz, Schweiz
 
Reply With Quote
 
Andrew Rossmann
Guest
Posts: n/a
 
      4th Mar 2012
In article <(E-Mail Removed)>, fbsnr
{@yahoo.co.uk says...
> I'm using Flash 11.1.102.55, but I've noticed that with recent updates
> of Flash I find that using a site like Youube causes my hard drive to
> thrash This wasn't happening with early Flash 10 versions. I only have
> 250MB RAM so maybe the higher versions require more memory.


I should note that Adobe is still updating Flash 10.x, which is supposed
to officially support Win2K. That said, the installer for that version
is messed up, too.

There is a thread about it here:
http://forums.adobe.com/message/422606

You can follow the bug tracking here. Please login or create an account
(if needed) and add a vote!:
https://bugbase.adobe.com/index.cfm?...bug&id=3120661

--
If there is a no_junk in my address, please REMOVE it before replying!
All junk mail senders will be prosecuted to the fullest extent of the
law!!
http://home.comcast.net/~andyross
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: What is the most recent version of Firefox that works in Win2000? Will Renkel Microsoft Windows 2000 0 24th Feb 2012 02:23 PM
Where to get stand alone Dot Net Framework version 1.1, version 2.0,version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? pg Windows XP General 11 9th Feb 2008 02:55 AM
Where to get stand alone Dot Net Framework version 1.1, version 2.0,version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? pg Microsoft Dot NET 11 9th Feb 2008 02:55 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green Windows XP Help 0 5th Feb 2008 03:45 AM
Sum of Most Recent to Most Recent-12 months =?Utf-8?B?T2NlbGxOdXJp?= Microsoft Access Queries 5 4th Jan 2006 03:51 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:58 PM.