PC Review


Reply
Thread Tools Rate Thread

Lost use of email web links

 
 
Guest
Posts: n/a
 
      20th Jun 2004
Has anyone else ever had a problem with losing the
abillity to open web pages you have been sent links to?.
I have only recently had this problem and ive even tried
clicking on a link in an email that used to work but
doesnt no longer... The "Hand" appears when i hover over
the link but when i click on it nothing happens any
ideas ??????
 
Reply With Quote
 
 
 
 
Kaylene aka Taurarian
Guest
Posts: n/a
 
      20th Jun 2004
To try and resolve this problem, follow these steps:
1. Click Start, click Run
2. Type the following commands in the Run dialog box, and click OK (or hit
ENTER) after each command (noting the space between the 2 and the next letter):
regsvr32 urlmon.dll
regsvr32 mshtml.dll
regsvr32 shdocvw.dll
regsvr32 browseui.dll
regsvr32 msjava.dll

otherwise see these articles
http://support.microsoft.com/?kbid=306098
OLEXP: "Send To" and E-mail Links Do Not Work Using Outlook Express as Default
http://support.microsoft.com/default...b;en-us;823301
Hyperlinks Do Not Work in Outlook Express or in Word



<(E-Mail Removed)> wrote in message
news:1ee1e01c45675$7c74faa0$(E-Mail Removed)...
> Has anyone else ever had a problem with losing the
> abillity to open web pages you have been sent links to?.
> I have only recently had this problem and ive even tried
> clicking on a link in an email that used to work but
> doesnt no longer... The "Hand" appears when i hover over
> the link but when i click on it nothing happens any
> ideas ??????


 
Reply With Quote
 
 
 
 
Bruce Hagen
Guest
Posts: n/a
 
      20th Jun 2004
Hyperlinks don't open:

http://www.oehelp.com/ielnk.aspx or:

http://www.fjsmjs.com/OE/nolinks.htm or:

http://support.microsoft.com/default...;en-us;Q177054

If the page opens, but doesn't load:

http://support.microsoft.com/?kbid=281679
--
Bruce Hagen
~IB-CA~



<(E-Mail Removed)> wrote in message
news:1ee1e01c45675$7c74faa0$(E-Mail Removed)...
> Has anyone else ever had a problem with losing the
> abillity to open web pages you have been sent links to?.
> I have only recently had this problem and ive even tried
> clicking on a link in an email that used to work but
> doesnt no longer... The "Hand" appears when i hover over
> the link but when i click on it nothing happens any
> ideas ??????



 
Reply With Quote
 
Guest
Posts: n/a
 
      20th Jun 2004
Tanks alot problem sorted 1 of the dll files was
corrupt :0)
>-----Original Message-----
>Hyperlinks don't open:
>
>http://www.oehelp.com/ielnk.aspx or:
>
>http://www.fjsmjs.com/OE/nolinks.htm or:
>
>http://support.microsoft.com/default.aspx?scid=kb;en-

us;Q177054
>
>If the page opens, but doesn't load:
>
>http://support.microsoft.com/?kbid=281679
>--
>Bruce Hagen
> ~IB-CA~
>
>
>
><(E-Mail Removed)> wrote in message
>news:1ee1e01c45675$7c74faa0$(E-Mail Removed)...
>> Has anyone else ever had a problem with losing the
>> abillity to open web pages you have been sent links

to?.
>> I have only recently had this problem and ive even

tried
>> clicking on a link in an email that used to work but
>> doesnt no longer... The "Hand" appears when i hover

over
>> the link but when i click on it nothing happens any
>> ideas ??????

>
>
>.
>

 
Reply With Quote
 
Guest
Posts: n/a
 
      20th Jun 2004
Thank alot for your help problem is now sorted many
thanks :0)
>-----Original Message-----
>To try and resolve this problem, follow these steps:
>1. Click Start, click Run
>2. Type the following commands in the Run dialog box,

and click OK (or hit
>ENTER) after each command (noting the space between the

2 and the next letter):
>regsvr32 urlmon.dll
>regsvr32 mshtml.dll
>regsvr32 shdocvw.dll
>regsvr32 browseui.dll
>regsvr32 msjava.dll
>
>otherwise see these articles
>http://support.microsoft.com/?kbid=306098
>OLEXP: "Send To" and E-mail Links Do Not Work Using

Outlook Express as Default
>http://support.microsoft.com/default.aspx?scid=kb;en-

us;823301
>Hyperlinks Do Not Work in Outlook Express or in Word
>
>
>
><(E-Mail Removed)> wrote in message
>news:1ee1e01c45675$7c74faa0$(E-Mail Removed)...
>> Has anyone else ever had a problem with losing the
>> abillity to open web pages you have been sent links

to?.
>> I have only recently had this problem and ive even

tried
>> clicking on a link in an email that used to work but
>> doesnt no longer... The "Hand" appears when i hover

over
>> the link but when i click on it nothing happens any
>> ideas ??????

>
>.
>

 
Reply With Quote
 
Kaylene aka Taurarian
Guest
Posts: n/a
 
      21st Jun 2004
You're welcome.
Kaylene

<(E-Mail Removed)> wrote in message
news:1eee601c456a9$988fd000$(E-Mail Removed)...
> Thank alot for your help problem is now sorted many
> thanks :0)
> >-----Original Message-----
> >To try and resolve this problem, follow these steps:
> >1. Click Start, click Run
> >2. Type the following commands in the Run dialog box,

> and click OK (or hit
> >ENTER) after each command (noting the space between the

> 2 and the next letter):
> >regsvr32 urlmon.dll
> >regsvr32 mshtml.dll
> >regsvr32 shdocvw.dll
> >regsvr32 browseui.dll
> >regsvr32 msjava.dll
> >
> >otherwise see these articles
> >http://support.microsoft.com/?kbid=306098
> >OLEXP: "Send To" and E-mail Links Do Not Work Using

> Outlook Express as Default
> >http://support.microsoft.com/default.aspx?scid=kb;en-

> us;823301
> >Hyperlinks Do Not Work in Outlook Express or in Word
> >
> >
> >
> ><(E-Mail Removed)> wrote in message
> >news:1ee1e01c45675$7c74faa0$(E-Mail Removed)...
> >> Has anyone else ever had a problem with losing the
> >> abillity to open web pages you have been sent links

> to?.
> >> I have only recently had this problem and ive even

> tried
> >> clicking on a link in an email that used to work but
> >> doesnt no longer... The "Hand" appears when i hover

> over
> >> the link but when i click on it nothing happens any
> >> ideas ??????

> >
> >.
> >


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
outlook 2003 is my default client email - email links to not open on the web byte55@yahoo.com Microsoft Outlook Discussion 0 14th Dec 2005 06:14 PM
ALL DATA LOST ???? HELP "bad links in lost chain at cluster" lionking_x Storage Devices 5 20th Feb 2005 05:58 AM
ALL DATA LOST ???? HELP "bad links in lost chain at cluster" lionking_x Microsoft Windows 2000 1 18th Oct 2004 03:19 PM
Lost 90% of desktop links and program file links - Windows XP HD S =?Utf-8?B?UmVkbm9zZWJvYg==?= Windows XP Setup 0 17th Sep 2004 03:41 PM
Program Information pages: Links, Links and more Links Susan Bugher Freeware 7 18th Mar 2004 05:11 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:56 PM.