PC Review


Reply
Thread Tools Rating: Thread Rating: 2 votes, 3.00 average.

lost the correct security identifier (SID) when the domain was reconfigured

 
 
yssa
Guest
Posts: n/a
 
      11th Jul 2003
I had to re-build my AD server and re-install my OS. Is
there a was to re-establish the trust for my web server
in the same domain to Active Directory without removing
it from the domain and then re-adding it? I'm currently
getting the following error message in my AD's System log:

Source: NETLOGON
Event ID: 5513

The computer "MY_WEB_SERVER" tried to connect to the
server "\\MY_ADDC" using the trust relationship
established by the "MYDOMAIN" domain. However the
computer lost the correct security identifier (SID)when
the domain was reconfigured. Reestablish the trust
relationship.

I've searched the knowledge bade on the event ID as well
as the error message and came up with nothing. All trust
relationship docs I could find were in re: domain trusts
or user trusts.

Thanx
y

 
Reply With Quote
 
 
 
 
Joe Richards [MVP]
Guest
Posts: n/a
 
      12th Jul 2003
You must rejoin.

--
Joe Richards
www.joeware.net

--

"yssa" <(E-Mail Removed)> wrote in message news:00de01c347c6$ac26b360$(E-Mail Removed)...
> I had to re-build my AD server and re-install my OS. Is
> there a was to re-establish the trust for my web server
> in the same domain to Active Directory without removing
> it from the domain and then re-adding it? I'm currently
> getting the following error message in my AD's System log:
>
> Source: NETLOGON
> Event ID: 5513
>
> The computer "MY_WEB_SERVER" tried to connect to the
> server "\\MY_ADDC" using the trust relationship
> established by the "MYDOMAIN" domain. However the
> computer lost the correct security identifier (SID)when
> the domain was reconfigured. Reestablish the trust
> relationship.
>
> I've searched the knowledge bade on the event ID as well
> as the error message and came up with nothing. All trust
> relationship docs I could find were in re: domain trusts
> or user trusts.
>
> Thanx
> y
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reconfigured Outlook 2007 and lost contacts folder =?Utf-8?B?Sm9obiBXaGVlbHM=?= Microsoft Outlook Contacts 1 18th Aug 2007 11:11 AM
identifier not found error, undeclared identifier aarthi28@gmail.com Windows XP WMI 3 26th Feb 2007 03:11 AM
identifier not found error, undeclared identifier aarthi28@gmail.com Microsoft VC .NET 3 26th Feb 2007 03:11 AM
How can I recover lost emails after I reconfigured outlook? =?Utf-8?B?ZGFuZg==?= Microsoft Outlook Installation 4 14th Nov 2006 06:14 PM
Lost Correct Security Identifier (SID): Event 5513 David Microsoft Windows 2000 Networking 1 3rd May 2004 10:42 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:05 PM.