PC Review


Reply
Thread Tools Rate Thread

Losing printers

 
 
Jeremy
Guest
Posts: n/a
 
      26th Jul 2004
I am having a problem with all of my domain users loseing
their printers everytime they log off the server using
terminal services. It doesn't matter even if I log them
on directly at the server, when they log off and back in
they are gone. Is there a security setting that I have
wrong? I did set some group policy settings up, but I
don't see anything associated with printers setup? HELP!
 
Reply With Quote
 
 
 
 
manolis@katris.gr
Guest
Posts: n/a
 
      10th Aug 2004
I have exactly the same problem...
When you restart the server it works until the next day...
If you find something please help me too...
Send me an email at (E-Mail Removed)!
>-----Original Message-----
>I am having a problem with all of my domain users loseing
>their printers everytime they log off the server using
>terminal services. It doesn't matter even if I log them
>on directly at the server, when they log off and back in
>they are gone. Is there a security setting that I have
>wrong? I did set some group policy settings up, but I
>don't see anything associated with printers setup? HELP!
>.
>

 
Reply With Quote
 
 
 
 
Yuri
Guest
Posts: n/a
 
      17th Aug 2004
Are Printers are on terminal server or redirected from client?

"Jeremy" <(E-Mail Removed)>
:437401c47329$8d332850$(E-Mail Removed)...
>I am having a problem with all of my domain users loseing
> their printers everytime they log off the server using
> terminal services. It doesn't matter even if I log them
> on directly at the server, when they log off and back in
> they are gone. Is there a security setting that I have
> wrong? I did set some group policy settings up, but I
> don't see anything associated with printers setup? HELP!



 
Reply With Quote
 
=?Utf-8?B?RGF2aWQ=?=
Guest
Posts: n/a
 
      25th Aug 2004
I am experiencing an issue which sounds smilar if anyone can offer any
guidance.

One user logged onto terminal services one evening, the only difference
between that machine and any other is a local printer installed (hp officejet
4200), and on log off, 30 printers from the server that was terminal served
into were deleted. after a reboot the printers are back up and running, but
I am confused as to whether it is his machine, the hp drivers (sometimes
flaky) or the terminal serve session onto the server...any ideas???

"Jeremy" wrote:

> I am having a problem with all of my domain users loseing
> their printers everytime they log off the server using
> terminal services. It doesn't matter even if I log them
> on directly at the server, when they log off and back in
> they are gone. Is there a security setting that I have
> wrong? I did set some group policy settings up, but I
> don't see anything associated with printers setup? HELP!
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Drives - Finding Drives - Losing Drives mel@no.spam.com Storage Devices 1 22nd Sep 2007 08:26 AM
printers-printers-printers Johnfli Microsoft Windows 2000 0 22nd Sep 2005 05:10 PM
Losing printers =?Utf-8?B?Q3k=?= Windows XP Help 0 20th Jan 2004 11:11 PM
AD Losing printers Steve Microsoft Windows 2000 Active Directory 2 20th Jan 2004 07:41 PM
Losing printers with Novell client Ron Sorensen Microsoft Windows 2000 Printing 0 29th Oct 2003 04:04 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:12 AM.