PC Review


Reply
Thread Tools Rate Thread

Local Access Only Problem

 
 
Les Stewart
Guest
Posts: n/a
 
      28th Aug 2011
Dell Inspiron 518 desktop with Vista Home Premium 32 - had malware but was
connecting to net just fine. I formatted, reinstalled OS, installed service
packs 1
and 2. Now I only get "Local Access Only - Unidentified Network". Tried
changing network cards, tried another clean install, even installed Windows
7 since I saw so many other Vista users seemed to be having same problem. No
Luck...

Vista is back on the computer. Using SuddenLink cable modem, no router. I
can connect another computer to same network cable and cable modem just
fine.

HELP!


-- --
Les Stewart
Nacogdoches, TX

 
Reply With Quote
 
 
 
 
David H. Lipman
Guest
Posts: n/a
 
      28th Aug 2011
Hi, Les:

> Dell Inspiron 518 desktop with Vista Home Premium 32 - had malware but was
> connecting to net just fine. I formatted, reinstalled OS, installed
> service packs 1
> and 2. Now I only get "Local Access Only - Unidentified Network". Tried
> changing network cards, tried another clean install, even installed
> Windows 7 since I saw so many other Vista users seemed to be having same
> problem. No Luck...
>
> Vista is back on the computer. Using SuddenLink cable modem, no router. I
> can connect another computer to same network cable and cable modem just
> fine.
>


Forget about gettting "Local Access Only - Unidentified Network".

Can you open a command prompt and ping google.com and/or yahoo.com ?

Can you access Google via IE ?


--
Mr. David H. Lipman
http://www.pcreview.co.uk/forums/(E-Mail Removed)
(E-Mail Removed)
Yahoo IM: david_h_lipman


 
Reply With Quote
 
 
 
 
Les Stewart
Guest
Posts: n/a
 
      28th Aug 2011



From: David H. Lipman
>


Forget about gettting "Local Access Only - Unidentified Network".

Can you open a command prompt and ping google.com and/or yahoo.com ?

Can you access Google via IE ?


----------------------------------------------

Thanks for taking the time to try and help. I took the computer back to the
owner... worked fine on their network. Guess I will never know.
--
Les Stewart
Nacogdoches, TX


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Ethernet Multiple Networks detected, Local access only, Only one exists Robert L. \(MS-MVP\) Windows Vista Networking 0 27th Jun 2008 01:53 AM
Local Only or Local Only and Internet Doc Windows Vista Networking 2 19th Jun 2008 11:17 AM
Problem adding local user to local group or deleting local user fkitzmann Microsoft Windows 2000 4 16th Feb 2008 04:02 AM
Public network connection only "Access: Local" & not Local & Inter =?Utf-8?B?SWFpbiBN?= Windows Vista Networking 1 30th Jul 2007 01:00 AM
Local Group Policy for only one Local User =?Utf-8?B?T3JpZW50YWw=?= Microsoft Windows 2000 Group Policy 1 8th Feb 2005 10:17 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 04:52 PM.