PC Review


Reply
Thread Tools Rate Thread

links appearing in the text on webpages

 
 
lenny
Guest
Posts: n/a
 
      29th Apr 2006
Hi,
I am fairly sure that I haven't got a virus or any spyware on my system but
when I open a webpage lots of the basic text that is displayed is underlined
and is a hyperlink. It is very random but then links through to a search
page search.logic.com. If I click on View - Toolbars there is nothing out of
the ordinary there and I have also changed all the advanced settings to
defualt but no change there are still loads of links and somethimes the page
is unreadable as after the word it has seems to display the http code.
Any thoughts what this might be would be very appreciated.
Cheers
Lenny


 
Reply With Quote
 
 
 
 
Don Varnau
Guest
Posts: n/a
 
      29th Apr 2006
Hi,
A few websites may be allowing this- to bring in income. If this happens on
more than just a very few pages, you have some type of adware installed on
your computer.

Check in Add/remove programs for something like adtext, toptext, hottext,
ezula.

If unsuccessful with that, see these sites for help:
The Parasite Fight http://www.aumha.org/a/quickfix.htm
Dealing with Unwanted Spyware and Parasites:
http://mvps.org/winhelp2002/unwanted.htm
Malware Removal and Prevention Overview - CastleCopsWiki:
http://wiki.castlecops.com/Malware_R...tion:_Overview
Bugs, Glitches & Stuffups: http://www.mvps.org/inetexplorer/Darnit.html
Removing Malware:
http://www.elephantboycomputers.com/...moving_Malware
What you can do about spyware and other unwanted software:
http://www.microsoft.com/athome/secu...ywarewhat.mspx

Hope this helps,
Don
[MS MVP- IE]

"lenny" <lenny109[at]takeout.hotmail.com> wrote in message
news:(E-Mail Removed)...
> Hi,
> I am fairly sure that I haven't got a virus or any spyware on my system

but
> when I open a webpage lots of the basic text that is displayed is

underlined
> and is a hyperlink. It is very random but then links through to a search
> page search.logic.com. If I click on View - Toolbars there is nothing out

of
> the ordinary there and I have also changed all the advanced settings to
> defualt but no change there are still loads of links and somethimes the

page
> is unreadable as after the word it has seems to display the http code.
> Any thoughts what this might be would be very appreciated.
> Cheers
> Lenny


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Webpages appearing in viewing pane Dianne Microsoft Outlook Discussion 1 4th Oct 2005 05:03 AM
Using e-mail links on webpages Becky Windows XP Internet Explorer 4 5th Aug 2004 04:51 PM
Opening OE links to IE webpages Haim Guivon Windows XP Internet Explorer 2 8th May 2004 02:58 PM
links on webpages do not work =?Utf-8?B?UmF5QnVyZ2Vy?= Windows XP Internet Explorer 0 4th Mar 2004 12:16 AM
Problems Opening Links on Webpages(Poss Javascript) John Venables Windows XP Internet Explorer 0 2nd Feb 2004 07:55 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 06:04 AM.