PC Review


Reply
Thread Tools Rate Thread

Laptop Sound card + Vista - NO SPEAKERS!! + NO SOUND

 
 
=?Utf-8?B?RnJpYXJUdWNrOTE=?=
Guest
Posts: n/a
 
      4th Nov 2006
I am using a laptop with a Realtek sound card, the devices show that the
sound card is working but no speakers are plugged in. The system has not
added the built in speakers or gives me an option to use them. If I use a USB
headset then the sound works ok.

Has anybody found a solution for this or know what the problem is?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HP a1010y Sound Card problem "Can't find Match HDAudio Inf File" wheninstalling sound card driver. canadian eoot Windows XP Hardware 3 28th Apr 2008 05:56 PM
Bridge Sound from TV Tuner Card to onboard Sound Card? Spare Windows XP General 2 3rd Mar 2008 05:32 AM
SOUND sound SOUND sound SOUND sound !!!!!!!!!!!!!!!!!!!!!!!!!!!!!! =?Utf-8?B?amFjayBiYXVlcg==?= Microsoft Powerpoint 10 31st Jan 2007 08:10 PM
My Creative Sound Blaster X-FI Sound Card Works Now with Creative's RC1 Device Driver's! I Have Sound! Kevin John Panzke Windows Vista General Discussion 1 14th Oct 2006 11:36 AM
Sound card (Hercules Game Theatre XP 7.1 Sound Card ) Krish Computer Hardware 1 21st Sep 2003 05:15 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:28 AM.