PC Review


Reply
Thread Tools Rate Thread

Laptop connection problems,

 
 
Member
Wilbur's Avatar
Join Date: Aug 2008
Posts: 64
 
      14th Feb 2012
I'm not sure if this is a software or hardware problem. We have two laptops, an old Dell Inspiron 1300 and a newer Acer, until a few days ago both had internet via our Orange modem, Livebox 9AFO.

Now we have at best a few hours a day. To start with the Livebox was disappearing completely from the list of available connections, then it would come back but not allow connection, then it would suddently let us online with no problems for anything from 5 minutes to several hours.

Today we have had no access ot the internet via either machine. Both show an excellent signal but will not connect.

We emailed Orange and were told to phone them, which we did. Unfortunately I had to out the phone down in the end as I couldn't understand a word the woman was saying.

Any ideas of what we can try ourselves or do I ring again tomorrow and hope I get someone I can understand.

(Interestingly I contacted 3 about my dongle, also out of action, they phoned me, the guy was very patient, spoke clearly and has sent me a free replacement SIM,)

 
Mad about ferrets www.ferretsforum.co.uk
 
Reply With Quote
 
 
 
 
Senior Member
TriplexDread's Avatar
Join Date: Jan 2003
Location: Where ever I want to be
Posts: 6,394
 
      15th Feb 2012
have you tried the laptops on a friend wireless connection?

If you get through on them ok, I would fall toward a faulty modem

 
 
Reply With Quote
 
 
 
 
Member
Wilbur's Avatar
Join Date: Aug 2008
Posts: 64
 
      15th Feb 2012
Quote:
Originally Posted by TriplexDread View Post
have you tried the laptops on a friend wireless connection?

If you get through on them ok, I would fall toward a faulty modem
Good idea, I'll try that tomorrow. I am pretty sure it is the modem, seems unlikely that both laptops would have the same fault at the same time.

 
Mad about ferrets www.ferretsforum.co.uk
 
Reply With Quote
 
Silly Fool
EvanDavis's Avatar
Join Date: Jun 2010
Posts: 3,327
 
      15th Feb 2012
Quote:
Originally Posted by Wilbur View Post
Good idea, I'll try that tomorrow. I am pretty sure it is the modem, seems unlikely that both laptops would have the same fault at the same time.

Have you tried doing a hard reset on the modem ?
 
Reply With Quote
 
Senior Member
TriplexDread's Avatar
Join Date: Jan 2003
Location: Where ever I want to be
Posts: 6,394
 
      15th Feb 2012
Quote:
Originally Posted by EvanDavis View Post
Have you tried doing a hard reset on the modem ?
Good thinkin batman...

 
 
Reply With Quote
 
Member
Wilbur's Avatar
Join Date: Aug 2008
Posts: 64
 
      15th Feb 2012
Quote:
Originally Posted by EvanDavis View Post
Have you tried doing a hard reset on the modem ?

Is that where you crawl round on the floor shortsightedly peering and trying to find the stupid little button on the back?

 
Mad about ferrets www.ferretsforum.co.uk
 
Reply With Quote
 
Silly Fool
EvanDavis's Avatar
Join Date: Jun 2010
Posts: 3,327
 
      15th Feb 2012
Quote:
Originally Posted by TriplexDread View Post
Good thinkin batman...

I have my moments
 
Reply With Quote
 
Senior Member
TriplexDread's Avatar
Join Date: Jan 2003
Location: Where ever I want to be
Posts: 6,394
 
      15th Feb 2012
Quote:
Originally Posted by Wilbur View Post
Is that where you crawl round on the floor shortsightedly peering and trying to find the stupid little button on the back?
Pretty much yes. However doing a hard reset will probably cause you to lose all your WEP settings and passwords etc

Usually press the reset for about 5seconds and it reboots to defaults

 
 
Reply With Quote
 
Member
Wilbur's Avatar
Join Date: Aug 2008
Posts: 64
 
      15th Feb 2012
Quote:
Originally Posted by TriplexDread View Post
Pretty much yes. However doing a hard reset will probably cause you to lose all your WEP settings and passwords etc

Usually press the reset for about 5seconds and it reboots to defaults
I think I've done it, everything crossed. it has been on and off again before, hopefully it will stick around long enough for my online OU tutorial tonight. I think we will go for a new package anyway, I don't trust this modem any more, it is getting old poor thing.

Decision time now, which package to go for..... .

 
Mad about ferrets www.ferretsforum.co.uk
 
Reply With Quote
 
Senior Member
TriplexDread's Avatar
Join Date: Jan 2003
Location: Where ever I want to be
Posts: 6,394
 
      16th Feb 2012
great news hope its still going well

 
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my laptop battery used while the laptop is in hibernation? Ryan Cabanas Windows XP Help 3 24th Aug 2004 02:23 PM
how to stop a dialup connection disconnecting every time to logout or switch user on windows xp when the connection is a shared connection =?Utf-8?B?Q3J1bQ==?= Windows XP New Users 1 12th Jan 2004 03:18 PM
I lost my Laptop with a licensed XP in it, can I keep my license and use in another laptop? =?Utf-8?B?aW8=?= Windows XP Help 11 19th Dec 2003 01:28 PM
Laptop on Company Network; Laptop on Home Network friedab@hotmail.com Windows XP Networking 2 8th Dec 2003 12:32 PM
Network - W2k desktop can't access WXP laptop, but WXP laptop can access W2k desktop?? John B. Windows XP Networking 1 12th Oct 2003 05:44 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:27 AM.