PC Review


Reply
Thread Tools Rate Thread

keyboard shortcut for english to french characters - undo it!???

 
 
erchpiglet
Guest
Posts: n/a
 
      7th Feb 2009
I accidentally pressed a series of keys which gave me French characters for
certain keys. How do I undo that? (And how did I do it in the first
place?!) This was in Vista but is it the same for Word 2003?
Thanks!
 
Reply With Quote
 
 
 
 
Graham Mayor
Guest
Posts: n/a
 
      7th Feb 2009
You have probably changed the keyboard setting in Windows regional options.
I think the default switching command is Left ALT + Shift which toggles
through the installed language options. Add the language toolbar to the
Windows Taskbar and/or remove unwanted languages from Windows regional
settings.

Either that or you have used the short cuts for accented characters (see
insert > symbol) - in which case delete the characters and type in the
correct ones.

Vista is an operating system, not a Word version?

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>



erchpiglet wrote:
> I accidentally pressed a series of keys which gave me French
> characters for certain keys. How do I undo that? (And how did I do
> it in the first place?!) This was in Vista but is it the same for
> Word 2003?
> Thanks!



 
Reply With Quote
 
 
 
 
grammatim
Guest
Posts: n/a
 
      7th Feb 2009
Or you have a laptop with a "function" key that changes what some keys
on your keyboard do -- find it and press it again.

On Feb 7, 1:06*am, "Graham Mayor" <(E-Mail Removed)> wrote:
> You have probably changed the keyboard setting in Windows regional options.
> I think the default switching command is Left ALT + Shift which toggles
> through the installed language options. Add the language toolbar to the
> Windows Taskbar and/or remove unwanted languages from Windows regional
> settings.
>
> Either that or you have used the short cuts for accented characters (see
> insert > symbol) - in which case delete the characters and type in the
> correct ones.
>
> Vista is an operating system, not a Word version?
>
> --
> <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
> Graham Mayor - *Word MVP
>
> My web sitewww.gmayor.com
> Word MVP web sitehttp://word.mvps.org
> <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
>
>
>
> erchpiglet wrote:
> > I accidentally pressed a series of keys which gave me French
> > characters for certain keys. *How do I undo that? *(And how did I do
> > it in the first place?!) *This was in Vista but is it the same for
> > Word 2003?
> > Thanks!-

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Language change from French into English in French XP home edn Paulfrenchnc10 Windows XP Help 3 12th Nov 2009 12:45 AM
How do I enter non-English characters using English keyboard?? Hari Microsoft Dot NET Compact Framework 1 29th Jun 2007 10:27 PM
When I type in French, the keyboard changes to a French setting =?Utf-8?B?U2hpcmxleSBE?= Microsoft Word Document Management 1 28th May 2005 06:04 PM
French/English/French & Decimal Tabs =?Utf-8?B?SMOpbMOobmU=?= Microsoft Word Document Management 4 11th Jan 2005 04:19 PM
Free ditionaries: English to Spanish AND English to french fkissam Freeware 3 2nd Aug 2004 10:08 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:37 AM.