PC Review


Reply
Thread Tools Rate Thread

Issue trying to debug a VS.NET 2003 CF application on a WM 5.1 device

 
 
ptzedakis@nethabilis.gr
Guest
Posts: n/a
 
      19th Mar 2009
Hello,
I am trying to debug a VS.NET 2003 CF application on a WM 5.1 device
without any success.
I get the following message:

Launching Application
Error while trying to run project: Unable to start debugging.

Unable to start program 'C:\Documents and Settings\Administrator\My
Documents\Visual Studio Projects\K-Mobile Client\bin\Debug
\KMobile.exe'.

If I try to debug the same application with a Windows Mobile 2003
device, everything is okay.

Can anyone shed some light as to why this is happening?
 
Reply With Quote
 
 
 
 
Paul G. Tobey [eMVP]
Guest
Posts: n/a
 
      19th Mar 2009
The version of the .NET Compact Framework running on that device is probably
2.0. In that case, the VS debugger doesn't know enough about it, being a
later version, to debug it. You get the same effect with VS2005 when
debugging on a device running .NET CF 3.5.

Paul T.

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello,
> I am trying to debug a VS.NET 2003 CF application on a WM 5.1 device
> without any success.
> I get the following message:
>
> Launching Application
> Error while trying to run project: Unable to start debugging.
>
> Unable to start program 'C:\Documents and Settings\Administrator\My
> Documents\Visual Studio Projects\K-Mobile Client\bin\Debug
> \KMobile.exe'.
>
> If I try to debug the same application with a Windows Mobile 2003
> device, everything is okay.
>
> Can anyone shed some light as to why this is happening?



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Receiving Error: Unable to copy file "obj\Debug\MyProject.xml" to "bin\Debug\MyProject.xml". Access to the path 'obj\Debug\Aegis.xml' is denied. Aegis CGatto Microsoft VB .NET 4 24th Jul 2010 12:09 AM
How to convert Smart device 2003 application to Smart Device 2005 application Harsh Trivedi Microsoft Dot NET Compact Framework 4 22nd Feb 2006 07:49 AM
Trying to debug a connection issue Clint Microsoft ADO .NET 2 28th Sep 2005 05:22 PM
V Studio 2003 Doesn't Load Supporting DLL Debug Symbols for Windows Service Remote Debug INGSOC Microsoft C# .NET 0 8th Feb 2005 10:19 AM
deploy(download) and debug a .NET application on a CE device Rosalind Chen Microsoft Dot NET Compact Framework 10 25th Feb 2004 05:19 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:29 PM.