PC Review


Reply
Thread Tools Rating: Thread Rating: 1 votes, 5.00 average.

Intel Pro 1000 GT cards throughput issue :(

 
 
New Member
Join Date: Aug 2012
Posts: 4
 
      9th Aug 2012
Hey guys, I am new here.. desperately need a hand with my project I am undergoing at this moment. This is the scenario, have 4 machines set up. machine one is the traffic generator (D-ITG) and 4 is the traffic receiver. The 2 in the middle are connected merely to allow for some minor processing to occur to reduce traffic. The topology is bus to ensure no skipping occurs.. this is the toughie.. the two middle computers both have dual cards running pro 1000 gt adapters as well as the outer two.Speeds are meant to average around 768000 Kbps. However, the average throughput is about 198000Kbps after some more testing I noticed the flow between the dual cards on the middle two machines are restricting traffic flow. A network bridge is installed on both middle computer. pleasee HELPPPPP guys.. running out of time
 
Reply With Quote
 
 
 
 
New Member
Join Date: Aug 2012
Posts: 4
 
      9th Aug 2012
also changed the auto-negotiation settings as well to full duplex
 
Reply With Quote
 
 
 
 
Senior Member
TriplexDread's Avatar
Join Date: Jan 2003
Location: Where ever I want to be
Posts: 6,329
 
      9th Aug 2012
This is along shot and i'm not even sure it applies to your set up.

Have you tried disabling QoS? I know it its mainly for net traffic, however maybe its restricing your data flow too the other two systems?

 
 
Reply With Quote
 
New Member
Join Date: Aug 2012
Posts: 4
 
      10th Aug 2012
hey thanks for your reply, I did try that hah, was at a point of trial and error did not work, thanks tho
 
Reply With Quote
 
New Member
Join Date: Aug 2012
Posts: 4
 
      10th Aug 2012
any other advice ?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WinXP Pro - Slow file transfer for Intel Pro/1000 MT Networking on Thinkpad laptop txbd75 Windows XP Networking 4 19th Apr 2004 04:20 AM
XP Pro, Sysprep and Intel Pro/1000 error. Kirsten_ny Windows XP Setup 2 25th Sep 2003 07:47 PM
Solved Re: compatability issue of built-in Intel PRO/1000 network adapter on P4C800-E Eric Asus Motherboards 0 14th Jul 2003 08:41 PM
Re: compatability issue of built-in Intel PRO/1000 network adapter on P4C800-E Eric Asus Motherboards 0 14th Jul 2003 03:07 PM
Re: compatability issue of built-in Intel PRO/1000 network adapter on P4C800-E FalconŠ [2635] Asus Motherboards 0 14th Jul 2003 08:50 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:42 AM.