PC Review


Reply
Thread Tools Rate Thread

Installing an upgraded Bios Version

 
 
=?Utf-8?B?Umlja25OWTcxNg==?=
Guest
Posts: n/a
 
      9th Oct 2004
I purchased a battery for my Dell Inspiron 4000 laptop. An important
notice came with it. It states "Please note that this notebook computer
battery you purchased works perfectly with your laptop computer when the
corresponding BIOS versions are installed:

1. Latitude CPi-BIOS version A15
2. Latitude CPx-BIOS version A14
3. Latitude C600-BIOS version A21

Service Tag for Cpi: WHKXK
Service Tag for Latitude CPx: 1LFQ201
Service Tag for Latitude C600 49SH611


It further states "Should your notebook computer not have the specified
Bios version, please upgrade your laptop with the Bios version stated
abovefrom this website

http//support.dell.com/support/downloads/index.aspx?c=us&cs=19&l=en&s=dhs

to ensure the battery pack functions normally with your laptop."

My question is: Are you suppose to install all 3 of the different versions
or just one of them? Also if you only has to install one of them, should a
newer version (eg-A23 be installed instead?




 
Reply With Quote
 
 
 
 
Carey Frisch [MVP]
Guest
Posts: n/a
 
      9th Oct 2004
If you have a Dell Inspiron 4000 notebook, then you
need to only install Dell's A23 BIOS update. Visit:
http://support.dell.com/support/down...d=744&devlib=1

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/secu...t/default.aspx

--------------------------------------------------------------------------------------

"RicknNY716" wrote:

| I purchased a battery for my Dell Inspiron 4000 laptop. An important
| notice came with it. It states "Please note that this notebook computer
| battery you purchased works perfectly with your laptop computer when the
| corresponding BIOS versions are installed:
|
| 1. Latitude CPi-BIOS version A15
| 2. Latitude CPx-BIOS version A14
| 3. Latitude C600-BIOS version A21
|
| Service Tag for Cpi: WHKXK
| Service Tag for Latitude CPx: 1LFQ201
| Service Tag for Latitude C600 49SH611
|
|
| It further states "Should your notebook computer not have the specified
| Bios version, please upgrade your laptop with the Bios version stated
| abovefrom this website
|
| http//support.dell.com/support/downloads/index.aspx?c=us&cs=19&l=en&s=dhs
|
| to ensure the battery pack functions normally with your laptop."
|
| My question is: Are you suppose to install all 3 of the different versions
| or just one of them? Also if you only has to install one of them, should a
| newer version (eg-A23 be installed instead?
|
|
|
|

 
Reply With Quote
 
 
 
 
Gene K
Guest
Posts: n/a
 
      10th Oct 2004
Plus the fact that this type of question shoud have been addressed to Dell
Support.
"Carey Frisch [MVP]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| If you have a Dell Inspiron 4000 notebook, then you
| need to only install Dell's A23 BIOS update. Visit:
|
http://support.dell.com/support/down...d=744&devlib=1
|
| --
| Carey Frisch
| Microsoft MVP
| Windows XP - Shell/User
|
| Be Smart! Protect Your PC!
| http://www.microsoft.com/athome/secu...t/default.aspx
|
| --------------------------------------------------------------------------------------
|
| "RicknNY716" wrote:
|
|| I purchased a battery for my Dell Inspiron 4000 laptop. An important
|| notice came with it. It states "Please note that this notebook computer
|| battery you purchased works perfectly with your laptop computer when the
|| corresponding BIOS versions are installed:
||
|| 1. Latitude CPi-BIOS version A15
|| 2. Latitude CPx-BIOS version A14
|| 3. Latitude C600-BIOS version A21
||
|| Service Tag for Cpi: WHKXK
|| Service Tag for Latitude CPx: 1LFQ201
|| Service Tag for Latitude C600 49SH611
||
||
|| It further states "Should your notebook computer not have the specified
|| Bios version, please upgrade your laptop with the Bios version stated
|| abovefrom this website
||
|| http//support.dell.com/support/downloads/index.aspx?c=us&cs=19&l=en&s=dhs
||
|| to ensure the battery pack functions normally with your laptop."
||
|| My question is: Are you suppose to install all 3 of the different
versions
|| or just one of them? Also if you only has to install one of them, should
a
|| newer version (eg-A23 be installed instead?
||
||
||
||
|


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get stand alone Dot Net Framework version 1.1, version 2.0,version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? pg Windows XP General 11 9th Feb 2008 02:55 AM
Where to get stand alone Dot Net Framework version 1.1, version 2.0,version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? pg Microsoft Dot NET 11 9th Feb 2008 02:55 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? PA Bear [MS MVP] Windows XP Help 0 5th Feb 2008 04:28 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green Windows XP Help 0 5th Feb 2008 03:45 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green Microsoft ASP .NET 0 5th Feb 2008 03:45 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 11:03 AM.