PC Review


Reply
Thread Tools Rate Thread

installing sp4

 
 
=?Utf-8?B?UmRlbm5pc2M=?=
Guest
Posts: n/a
 
      9th Feb 2005
When I install the SP4 on W2KPro it runs to the point of installing then
it
| says "can't find cryptograplic server" .
|
|
| what can I do to fix this?
|

 
Reply With Quote
 
 
 
 
Ken Simmons [MSFT]
Guest
Posts: n/a
 
      14th Mar 2005
Hello,

Try the troubleshooting steps outlined in the following Microsoft Knowledge
Base article:
http://support.microsoft.com/?id=822798

This article usually resolves this error message.

Regards,
Ken Simmons
Microsoft Technical Support


"Rdennisc" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> When I install the SP4 on W2KPro it runs to the point of installing then
> it
> | says "can't find cryptograplic server" .
> |
> |
> | what can I do to fix this?
> |
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
W2K SP4 removed successfully but it still shows SP4 =?Utf-8?B?VG9tIEgu?= Microsoft Windows 2000 5 11th Apr 2005 10:34 PM
DC and SP4 Is it safe to install SP4 on DC? Eugene Microsoft Windows 2000 Active Directory 5 5th Mar 2004 10:03 PM
Problem deploying SP4 to Comps that have SP4 Jeremy Schafer Microsoft Windows 2000 Group Policy 0 25th Feb 2004 04:46 PM
Blaster patch, SP4, winlogin.exe error when installing SP4 Tiger123 Microsoft Windows 2000 Windows Updates 0 13th Aug 2003 09:53 PM
SP4 installed after Post SP4 updates Patrick Iannuccilli Microsoft Windows 2000 Security 0 30th Jul 2003 06:55 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:42 AM.