PC Review


Reply
Thread Tools Rate Thread

IE not working after unsuccessful update to SP#3

 
 
norton
Guest
Posts: n/a
 
      2nd Oct 2009
After i tried to update to SP 3 on my HP running Win XP with SP 2 working
fine, I now find that my IE will not connect to the internet and browse to
any web pages. All i get is "This page cannot be displayed" etc.... What did
i do wrong and how do i fix this problem??
--
Norton
 
Reply With Quote
 
 
 
 
Rich Barry
Guest
Posts: n/a
 
      2nd Oct 2009

Have you tried another browser such as Firefox, Opera, etc??
"norton" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> After i tried to update to SP 3 on my HP running Win XP with SP 2 working
> fine, I now find that my IE will not connect to the internet and browse
> to
> any web pages. All i get is "This page cannot be displayed" etc.... What
> did
> i do wrong and how do i fix this problem??
> --
> Norton



 
Reply With Quote
 
 
 
 
norton
Guest
Posts: n/a
 
      2nd Oct 2009
yes i tried firefox also and it cannot even connect, it tells me to retry
again, which i have tried several times, but still will not connect! I even
tried to go back to an earlier version of IE to see if I could reload IE and
get it to work but that does not even work.
--
Norton


"Rich Barry" wrote:

> Have you tried another browser such as Firefox, Opera, etc??
> "norton" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > After i tried to update to SP 3 on my HP running Win XP with SP 2 working
> > fine, I now find that my IE will not connect to the internet and browse
> > to
> > any web pages. All i get is "This page cannot be displayed" etc.... What
> > did
> > i do wrong and how do i fix this problem??
> > --
> > Norton

>
>
>

 
Reply With Quote
 
Rich Barry
Guest
Posts: n/a
 
      2nd Oct 2009
What kind of ISP Service do you have? Cable, Dial Up, FIOS etc Did
you check with them? Rt click MyComputer>select Properties>Hardware>Device
Manager>Network
Adaptors>expand and check to see if there are any yellow marks next to the
device listed. If yes, then you have to reinstall the drivers.


"norton" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> After i tried to update to SP 3 on my HP running Win XP with SP 2 working
> fine, I now find that my IE will not connect to the internet and browse
> to
> any web pages. All i get is "This page cannot be displayed" etc.... What
> did
> i do wrong and how do i fix this problem??
> --
> Norton



 
Reply With Quote
 
norton
Guest
Posts: n/a
 
      3rd Oct 2009
I havae DSL from the phone company and i contacted them and they helped me to
trouble shoot and find out that it is not coming from them it is my computer
that is the problem(they say after the troubleshooting). Yes i check all of
the Device Manager items and no alerts there, that is why i tried to reload
my IE and when that would not help then i went to the DSL provider, so that
is why i am now posting here to see if anyone has any other ideas, i hope i
am not going to have to reload my OS.
--
Norton


"Rich Barry" wrote:

> What kind of ISP Service do you have? Cable, Dial Up, FIOS etc Did
> you check with them? Rt click MyComputer>select Properties>Hardware>Device
> Manager>Network
> Adaptors>expand and check to see if there are any yellow marks next to the
> device listed. If yes, then you have to reinstall the drivers.
>
>
> "norton" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > After i tried to update to SP 3 on my HP running Win XP with SP 2 working
> > fine, I now find that my IE will not connect to the internet and browse
> > to
> > any web pages. All i get is "This page cannot be displayed" etc.... What
> > did
> > i do wrong and how do i fix this problem??
> > --
> > Norton

>
>
>

 
Reply With Quote
 
Rich Barry
Guest
Posts: n/a
 
      4th Oct 2009
You could try going to C:\Windows\System32\Catroot2 folder. Rename the
folder. Restart. You could also try disabling or uninstalling your network
adaptor. Reinstall and
reconnect to DSL.
"norton" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> After i tried to update to SP 3 on my HP running Win XP with SP 2 working
> fine, I now find that my IE will not connect to the internet and browse
> to
> any web pages. All i get is "This page cannot be displayed" etc.... What
> did
> i do wrong and how do i fix this problem??
> --
> Norton



 
Reply With Quote
 
smlunatick
Guest
Posts: n/a
 
      5th Oct 2009
On Oct 2, 9:41*pm, norton <(E-Mail Removed)> wrote:
> yes i tried firefox also and it cannot even connect, it tells me to retry
> again, which i have tried several times, but still will not connect! I even
> tried to go back to an earlier version of IE to see if I could reload IE and
> get it to work but that does not even work.
> --
> Norton
>
> "Rich Barry" wrote:
> > * * *Have you tried another browser such as Firefox, Opera, etc??
> > "norton" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed)...
> > > After i tried to update to SP 3 on my HP running Win XP with SP 2 working
> > > fine, *I now find that my IE will not connect to the internet and browse
> > > to
> > > any web pages. All i get is "This page cannot be displayed" etc.... What
> > > did
> > > i do wrong and how do i fix this problem??
> > > --
> > > Norton


If most "web browsers" are also not working, the problem is not just
with Internet Explorer . IE using the built-in networking controls
and these seem to be updated as part of the SP3 install. How did the
SP3 update fail? Was this done thur Windows Update?

Which version of IE?

You may need to find the details on how to reset the Windows IP
protocol stack.
 
Reply With Quote
 
norton
Guest
Posts: n/a
 
      6th Oct 2009

I am soooo stupid, Dah it just came to me that i could go to sys restore and
restore to an earlier point, so i went back to a couple of weeks ago and did
a restore and now everything works fine. But thank you all for your
suggestions i appreciate the input...
--
Norton


"Rich Barry" wrote:

> You could try going to C:\Windows\System32\Catroot2 folder. Rename the
> folder. Restart. You could also try disabling or uninstalling your network
> adaptor. Reinstall and
> reconnect to DSL.
> "norton" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > After i tried to update to SP 3 on my HP running Win XP with SP 2 working
> > fine, I now find that my IE will not connect to the internet and browse
> > to
> > any web pages. All i get is "This page cannot be displayed" etc.... What
> > did
> > i do wrong and how do i fix this problem??
> > --
> > Norton

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
update roll back unsuccessful deskra Windows XP Help 3 17th Jun 2009 08:03 PM
Unsuccessful update Ken Windows XP Help 1 13th Aug 2006 03:45 AM
AVG update unsuccessful-can't initialize update interface Jester6 Anti-Virus 0 13th Dec 2004 09:54 PM
black screen after unsuccessful automatic Win XP Home update Frank Windows XP General 2 20th Oct 2004 07:19 AM
Office 2003 Update "Unsuccessful" dwcliff Microsoft Outlook 1 9th Dec 2003 06:29 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:43 PM.