PC Review


Reply
Thread Tools Rate Thread

ICS does not exist as an installed service??

 
 
Woody
Guest
Posts: n/a
 
      23rd Nov 2003
Running XP Home on my computer, which is connected to the internet by cable
and is working.
Have set up a network to my son's computer which is runing 98SE.
When I try to run Network Setup Wizard it fails to complete, says there was
an error, but does not specify what it was.
When I attempt to manually turn on ICS by checking the ICS box on the
advanced tab of the properties dialog, I get this message "An error occured
while ICS was being enabled. The specified service does not exist as an
installed service" .
I'm not sure what it means and I don't know where to go from here.
Any help would be greatly appreciated.


 
Reply With Quote
 
 
 
 
Eric
Guest
Posts: n/a
 
      23rd Nov 2003
Hi Woody,

Click Start, Run, type "msconfig". Select the Services
tab and make sure each of the following services are
checked.

Application Layer Gateway Service
Network Connections
Network Location Awareness (NLA)
Plug and Play
Remote Access Auto Connection Manager
Remote Access Connection Manager
Remote Procedure Call (RPC)
Telephony

Then press Apply and Close. Then try to rerun the ICS
Wizard again.

-------------------------
Eric


>-----Original Message-----
>Running XP Home on my computer, which is connected to

the internet by cable
>and is working.
>Have set up a network to my son's computer which is

runing 98SE.
>When I try to run Network Setup Wizard it fails to

complete, says there was
>an error, but does not specify what it was.
>When I attempt to manually turn on ICS by checking the

ICS box on the
>advanced tab of the properties dialog, I get this

message "An error occured
>while ICS was being enabled. The specified service does

not exist as an
>installed service" .
>I'm not sure what it means and I don't know where to go

from here.
>Any help would be greatly appreciated.
>
>
>.
>

 
Reply With Quote
 
 
 
 
Woody
Guest
Posts: n/a
 
      23rd Nov 2003
Thanx for the reply.Unfortunately all the services were already checked.
any other suggestions??

"Eric" <(E-Mail Removed)> wrote in message
news:45da01c3b1ea$d5c92a20$(E-Mail Removed)...
> Hi Woody,
>
> Click Start, Run, type "msconfig". Select the Services
> tab and make sure each of the following services are
> checked.
>
> Application Layer Gateway Service
> Network Connections
> Network Location Awareness (NLA)
> Plug and Play
> Remote Access Auto Connection Manager
> Remote Access Connection Manager
> Remote Procedure Call (RPC)
> Telephony
>
> Then press Apply and Close. Then try to rerun the ICS
> Wizard again.
>
> -------------------------
> Eric
>
>
> >-----Original Message-----
> >Running XP Home on my computer, which is connected to

> the internet by cable
> >and is working.
> >Have set up a network to my son's computer which is

> runing 98SE.
> >When I try to run Network Setup Wizard it fails to

> complete, says there was
> >an error, but does not specify what it was.
> >When I attempt to manually turn on ICS by checking the

> ICS box on the
> >advanced tab of the properties dialog, I get this

> message "An error occured
> >while ICS was being enabled. The specified service does

> not exist as an
> >installed service" .
> >I'm not sure what it means and I don't know where to go

> from here.
> >Any help would be greatly appreciated.
> >
> >
> >.
> >



 
Reply With Quote
 
Eric
Guest
Posts: n/a
 
      23rd Nov 2003
Then go to Start, click Run and type "Services.msc"
(without quotes) and click Ok. Verify that the services
are running and enabled. Double click the service and
select the Logon tab. Select the General tab, set the
startup type to Automatic. Press Apply and Okay. Then
shutdown and restart your machine.

--------------
Eric


>-----Original Message-----
>Thanx for the reply.Unfortunately all the services were

already checked.
>any other suggestions??
>
>"Eric" <(E-Mail Removed)> wrote in message
>news:45da01c3b1ea$d5c92a20$(E-Mail Removed)...
>> Hi Woody,
>>
>> Click Start, Run, type "msconfig". Select the Services
>> tab and make sure each of the following services are
>> checked.
>>
>> Application Layer Gateway Service
>> Network Connections
>> Network Location Awareness (NLA)
>> Plug and Play
>> Remote Access Auto Connection Manager
>> Remote Access Connection Manager
>> Remote Procedure Call (RPC)
>> Telephony
>>
>> Then press Apply and Close. Then try to rerun the ICS
>> Wizard again.
>>
>> -------------------------
>> Eric
>>
>>
>> >-----Original Message-----
>> >Running XP Home on my computer, which is connected to

>> the internet by cable
>> >and is working.
>> >Have set up a network to my son's computer which is

>> runing 98SE.
>> >When I try to run Network Setup Wizard it fails to

>> complete, says there was
>> >an error, but does not specify what it was.
>> >When I attempt to manually turn on ICS by checking the

>> ICS box on the
>> >advanced tab of the properties dialog, I get this

>> message "An error occured
>> >while ICS was being enabled. The specified service

does
>> not exist as an
>> >installed service" .
>> >I'm not sure what it means and I don't know where to

go
>> from here.
>> >Any help would be greatly appreciated.
>> >
>> >
>> >.
>> >

>
>
>.
>

 
Reply With Quote
 
Woody
Guest
Posts: n/a
 
      23rd Nov 2003
Tried your suggestions but still no luck.
Anything else you can suggest?

"Eric" <(E-Mail Removed)> wrote in message
news:013201c3b1ef$aea7abb0$(E-Mail Removed)...
> Then go to Start, click Run and type "Services.msc"
> (without quotes) and click Ok. Verify that the services
> are running and enabled. Double click the service and
> select the Logon tab. Select the General tab, set the
> startup type to Automatic. Press Apply and Okay. Then
> shutdown and restart your machine.
>
> --------------
> Eric
>
>
> >-----Original Message-----
> >Thanx for the reply.Unfortunately all the services were

> already checked.
> >any other suggestions??
> >
> >"Eric" <(E-Mail Removed)> wrote in message
> >news:45da01c3b1ea$d5c92a20$(E-Mail Removed)...
> >> Hi Woody,
> >>
> >> Click Start, Run, type "msconfig". Select the Services
> >> tab and make sure each of the following services are
> >> checked.
> >>
> >> Application Layer Gateway Service
> >> Network Connections
> >> Network Location Awareness (NLA)
> >> Plug and Play
> >> Remote Access Auto Connection Manager
> >> Remote Access Connection Manager
> >> Remote Procedure Call (RPC)
> >> Telephony
> >>
> >> Then press Apply and Close. Then try to rerun the ICS
> >> Wizard again.
> >>
> >> -------------------------
> >> Eric
> >>
> >>
> >> >-----Original Message-----
> >> >Running XP Home on my computer, which is connected to
> >> the internet by cable
> >> >and is working.
> >> >Have set up a network to my son's computer which is
> >> runing 98SE.
> >> >When I try to run Network Setup Wizard it fails to
> >> complete, says there was
> >> >an error, but does not specify what it was.
> >> >When I attempt to manually turn on ICS by checking the
> >> ICS box on the
> >> >advanced tab of the properties dialog, I get this
> >> message "An error occured
> >> >while ICS was being enabled. The specified service

> does
> >> not exist as an
> >> >installed service" .
> >> >I'm not sure what it means and I don't know where to

> go
> >> from here.
> >> >Any help would be greatly appreciated.
> >> >
> >> >
> >> >.
> >> >

> >
> >
> >.
> >



 
Reply With Quote
 
Ken Wickes [MSFT]
Guest
Posts: n/a
 
      24th Nov 2003
What about the " Internet Connection Firewall (ICF) / Internet Connection
Sharing (ICS)" service? Does it show up in services.msc?

--

Ken Wickes [MSFT]
This posting is provided "AS IS" with no warranties, and confers no rights.


"Woody" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Tried your suggestions but still no luck.
> Anything else you can suggest?
>
> "Eric" <(E-Mail Removed)> wrote in message
> news:013201c3b1ef$aea7abb0$(E-Mail Removed)...
> > Then go to Start, click Run and type "Services.msc"
> > (without quotes) and click Ok. Verify that the services
> > are running and enabled. Double click the service and
> > select the Logon tab. Select the General tab, set the
> > startup type to Automatic. Press Apply and Okay. Then
> > shutdown and restart your machine.
> >
> > --------------
> > Eric
> >
> >
> > >-----Original Message-----
> > >Thanx for the reply.Unfortunately all the services were

> > already checked.
> > >any other suggestions??
> > >
> > >"Eric" <(E-Mail Removed)> wrote in message
> > >news:45da01c3b1ea$d5c92a20$(E-Mail Removed)...
> > >> Hi Woody,
> > >>
> > >> Click Start, Run, type "msconfig". Select the Services
> > >> tab and make sure each of the following services are
> > >> checked.
> > >>
> > >> Application Layer Gateway Service
> > >> Network Connections
> > >> Network Location Awareness (NLA)
> > >> Plug and Play
> > >> Remote Access Auto Connection Manager
> > >> Remote Access Connection Manager
> > >> Remote Procedure Call (RPC)
> > >> Telephony
> > >>
> > >> Then press Apply and Close. Then try to rerun the ICS
> > >> Wizard again.
> > >>
> > >> -------------------------
> > >> Eric
> > >>
> > >>
> > >> >-----Original Message-----
> > >> >Running XP Home on my computer, which is connected to
> > >> the internet by cable
> > >> >and is working.
> > >> >Have set up a network to my son's computer which is
> > >> runing 98SE.
> > >> >When I try to run Network Setup Wizard it fails to
> > >> complete, says there was
> > >> >an error, but does not specify what it was.
> > >> >When I attempt to manually turn on ICS by checking the
> > >> ICS box on the
> > >> >advanced tab of the properties dialog, I get this
> > >> message "An error occured
> > >> >while ICS was being enabled. The specified service

> > does
> > >> not exist as an
> > >> >installed service" .
> > >> >I'm not sure what it means and I don't know where to

> > go
> > >> from here.
> > >> >Any help would be greatly appreciated.
> > >> >
> > >> >
> > >> >.
> > >> >
> > >
> > >
> > >.
> > >

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Command Line. How to tell to XL : If the xls file exist : Open it, if it does not exist : Create it. Tintin92 Microsoft Excel Programming 3 11th Mar 2006 07:45 PM
Command Ligne. How to tell to XL : If the xls file exist : Open it, if it does not exist : Create it. Tintin92 Microsoft Excel Discussion 0 10th Mar 2006 10:49 AM
ICS Problem: Error 1060 The specific service does not exist as an installed service !! How to fix this! Joe90 Windows XP Networking 0 1st Feb 2004 11:02 PM
DNS - DNS RR set that ought to exist, does not exist. =?Utf-8?B?SmFzb24gSHVkZ2lucw==?= Microsoft Windows 2000 Active Directory 1 27th Jan 2004 09:18 AM
DNS RR set that ought to exist, does not exist. =?Utf-8?B?SmFzb24gSHVkZ2lucw==?= Microsoft Windows 2000 Active Directory 0 27th Jan 2004 01:16 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:13 PM.