PC Review


Reply
Thread Tools Rate Thread

ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...

 
 
Thomas Jepsen
Guest
Posts: n/a
 
      11th Oct 2003
This is the error I get when trying to configure and
enable RRAS on my customer's server.

I have tried:
* disabling the icf for all network connections

* searching for the following on the MS web site:
- "ICF is currently enabled"
- "To configure RRAS, please disable ICF please disable
ICF and try again"

I did not find any documents.

* disabling ICF under Services and restarting the w2k3
server


NOTHING HELPS! I hope you could help me out here.

Regards
Thomas Jepsen
 
Reply With Quote
 
 
 
 
Squitter
Guest
Posts: n/a
 
      28th Oct 2003
Hello!
I have the same problem!
In addition to Thomas's actions, I tried to uninstall and reinstall
both my NIC, but nothing happens!
Please, help us!

The Squitter
 
Reply With Quote
 
 
 
 
Ev
Guest
Posts: n/a
 
      1st Jan 2004
Did anyone ever get to the bottom of this?

>-----Original Message-----
>Hello!
>I have the same problem!
>In addition to Thomas's actions, I tried to uninstall

and reinstall
>both my NIC, but nothing happens!
>Please, help us!
>
>The Squitter
>.
>

 
Reply With Quote
 
utarun
Guest
Posts: n/a
 
      7th Jan 2004
"Ev" <(E-Mail Removed)> wrote in message news:<057a01c3d081$430474f0$(E-Mail Removed)>...
> Did anyone ever get to the bottom of this?
>
> >-----Original Message-----
> >Hello!
> >I have the same problem!
> >In addition to Thomas's actions, I tried to uninstall

> and reinstall
> >both my NIC, but nothing happens!
> >Please, help us!
> >
> >The Squitter
> >.
> >


I run into the same issue. No answers on Microsoft site or anywhere else on the web.
 
Reply With Quote
 
gpyne
Guest
Posts: n/a
 
      3rd Feb 2004

I would like to know about this one too. I have written to microsoft
and I have been ignored. I rang there help desk and they want to
charge me to figure out the problem. Does anyone out there know how I
can be sure the firewall is not interfering wiht ther RRAS. Everything
suggests it is off?

Please help us.


gpyne
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message5951.html

 
Reply With Quote
 
wampsk
Guest
Posts: n/a
 
      4th Mar 2004

Do you have ISA installed on your server? I got this exact same messag
and discovered that using the vpn connection wizard from within IS
started the RRAS without the error.

Open ISA management
Right Click Network Configuration
Choose the appropriate VPN option

Cheers, Jess Laile


-
wamps
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message5951.htm

 
Reply With Quote
 
New Member
Join Date: Sep 2011
Posts: 1
 
      2nd Sep 2011
This is the error I get when trying to configure andenable RRAS on my customer's server.I have tried:* disabling the icf for all network connections* searching for the following on the MS web site:- &quot;ICF is currently enabled&quot;- &quot;To configure RRAS, please disable ICF please disableICF and try again&quot;
 
Reply With Quote
 
New Member
Join Date: Sep 2013
Posts: 1
 
      25th Sep 2013
Quote:
Originally Posted by Thomas Jepsen View Post
This is the error I get when trying to configure and
enable RRAS on my customer's server.

I have tried:
* disabling the icf for all network connections

* searching for the following on the MS web site:
- "ICF is currently enabled"
- "To configure RRAS, please disable ICF please disable
ICF and try again"

I did not find any documents.

* disabling ICF under Services and restarting the w2k3
server


NOTHING HELPS! I hope you could help me out here.

Regards
Thomas Jepsen
hi
CONTROL PANEL ==> ADMINISTRATIVE TOOLS ==> SERVICES ==> RIGHT CLICK ON "WINDOWS FIREWALL/INTERNET CONNECTION SHARING (ICS) ==> STARTUP TYPE="DISABLED" ==> CLICK STOP ==> APPLY
IT'S DONE
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Port activation for ability to manage computers with WINXP SP2 ICF enabled TonyV Microsoft Windows 2000 Active Directory 0 30th Sep 2004 06:04 PM
ICF Won't Remain Enabled Guy McIntosh Windows XP Security 2 7th Aug 2004 09:04 PM
Re: Outlook message delays with ICF enabled Gordon Windows XP Security 0 28th Jun 2004 08:00 PM
ICF (firewall) enabled by the latest security patches (828028, 832894 - Feb 2004) with SUS server? TC Windows XP Security 1 13th Feb 2004 03:10 PM
Re: Configure ICF to receive multicast Bruce Chambers Windows XP Security 0 25th Aug 2003 01:25 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 04:06 AM.