PC Review

PC Review (http://www.pcreview.co.uk/forums/)
-   Microsoft Windows 2000 RAS Routing (http://www.pcreview.co.uk/forums/microsoft-windows-2000-ras-routing-f234.html)
-   -   ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF... (http://www.pcreview.co.uk/forums/icf-currently-enabled-xxxserver-configure-rras-please-disable-icf-t1574935.html)

Thomas Jepsen 11th Oct 2003 10:07 PM

ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...
 
This is the error I get when trying to configure and
enable RRAS on my customer's server.

I have tried:
* disabling the icf for all network connections

* searching for the following on the MS web site:
- "ICF is currently enabled"
- "To configure RRAS, please disable ICF please disable
ICF and try again"

I did not find any documents.

* disabling ICF under Services and restarting the w2k3
server


NOTHING HELPS! I hope you could help me out here.

Regards
Thomas Jepsen

Squitter 28th Oct 2003 02:16 PM

Re: ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...
 
Hello!
I have the same problem!
In addition to Thomas's actions, I tried to uninstall and reinstall
both my NIC, but nothing happens!
Please, help us!

The Squitter

Ev 1st Jan 2004 05:06 PM

Re: ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...
 
Did anyone ever get to the bottom of this?

>-----Original Message-----
>Hello!
>I have the same problem!
>In addition to Thomas's actions, I tried to uninstall

and reinstall
>both my NIC, but nothing happens!
>Please, help us!
>
>The Squitter
>.
>


utarun 7th Jan 2004 03:02 AM

Re: ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...
 
"Ev" <evanressel@hotmail.com> wrote in message news:<057a01c3d081$430474f0$a401280a@phx.gbl>...
> Did anyone ever get to the bottom of this?
>
> >-----Original Message-----
> >Hello!
> >I have the same problem!
> >In addition to Thomas's actions, I tried to uninstall

> and reinstall
> >both my NIC, but nothing happens!
> >Please, help us!
> >
> >The Squitter
> >.
> >


I run into the same issue. No answers on Microsoft site or anywhere else on the web.

gpyne 3rd Feb 2004 08:52 AM

Re: ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...
 

I would like to know about this one too. I have written to microsoft
and I have been ignored. I rang there help desk and they want to
charge me to figure out the problem. Does anyone out there know how I
can be sure the firewall is not interfering wiht ther RRAS. Everything
suggests it is off?

Please help us.


gpyne
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message5951.html


wampsk 4th Mar 2004 02:05 PM

Re: ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...
 

Do you have ISA installed on your server? I got this exact same messag
and discovered that using the vpn connection wizard from within IS
started the RRAS without the error.

Open ISA management
Right Click Network Configuration
Choose the appropriate VPN option

Cheers, Jess Laile


-
wamps
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message5951.htm


najeeb 2nd Sep 2011 12:43 AM

This is the error I get when trying to configure andenable RRAS on my customer's server.I have tried:* disabling the icf for all network connections* searching for the following on the MS web site:- &quot;ICF is currently enabled&quot;- &quot;To configure RRAS, please disable ICF please disableICF and try again&quot;

qbodk 25th Sep 2013 12:37 PM

Quote:

Originally Posted by Thomas Jepsen (Post 4713483)
This is the error I get when trying to configure and
enable RRAS on my customer's server.

I have tried:
* disabling the icf for all network connections

* searching for the following on the MS web site:
- "ICF is currently enabled"
- "To configure RRAS, please disable ICF please disable
ICF and try again"

I did not find any documents.

* disabling ICF under Services and restarting the w2k3
server


NOTHING HELPS! I hope you could help me out here.

Regards
Thomas Jepsen

hi
CONTROL PANEL ==> ADMINISTRATIVE TOOLS ==> SERVICES ==> RIGHT CLICK ON "WINDOWS FIREWALL/INTERNET CONNECTION SHARING (ICS) ==> STARTUP TYPE="DISABLED" ==> CLICK STOP ==> APPLY
IT'S DONE


All times are GMT +1. The time now is 01:40 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.