PC Review


Reply
Thread Tools Rating: Thread Rating: 1 votes, 5.00 average.

Highlighted desktop folder names by accident...tried to fix, no lu

 
 
Bob
Guest
Posts: n/a
 
      31st Jul 2008
Hi,
Somehow I accidently activated the highlight feature for my desktop folders
(i.e. folder names now have a background color. I tried to remove it by
going into desktop properties, appearance, effects and deselected the shadows
under menus (Don't think that addresses My problem but...) in any case, I
have yet to figure out how to return to the "normal" unhighlighted state. I
found how to change the COLOR of the highlight but not how to remove the
highlight. There is no apparent "select default" option for this issue.

Any assistance would be greatly appreciated...right now i can hardly bear to
look at the screen (I have lots of folder on my desktop!)

Thanks in advance!

Bob

I have MS XP Pro
--

 
Reply With Quote
 
 
 
 
RajKohli
Guest
Posts: n/a
 
      31st Jul 2008
First
===

1. Right-click on your Desktop
2. Point to Arrange Icons By
3. Make sure that "Lock web items on Desktop is unchecked".

Second
=====
1. Right-click on My Computer - choose Properties
2. Click Advanced tab
3. Click Settings button under Performace - Visual Effects .... option.
4. Make sure there is a check mark on "Use drop shadows for icon labels on
the desktop".

Third
===
1. Right-click on Desktop and choose Properties
2. Click Desktop tab and then click Customize Desktop
3. Click Web tab
4. Here uncheck all the Web Pages listed.

Fourth
====

Make sure that the wallpaper on your desktop is an image not a HTML file.

Hope this help, let us know!

"Bob" wrote:

> Hi,
> Somehow I accidently activated the highlight feature for my desktop folders
> (i.e. folder names now have a background color. I tried to remove it by
> going into desktop properties, appearance, effects and deselected the shadows
> under menus (Don't think that addresses My problem but...) in any case, I
> have yet to figure out how to return to the "normal" unhighlighted state. I
> found how to change the COLOR of the highlight but not how to remove the
> highlight. There is no apparent "select default" option for this issue.
>
> Any assistance would be greatly appreciated...right now i can hardly bear to
> look at the screen (I have lots of folder on my desktop!)
>
> Thanks in advance!
>
> Bob
>
> I have MS XP Pro
> --
>

 
Reply With Quote
 
 
 
 
Rajiv Kohli
Guest
Posts: n/a
 
      31st Jul 2008
msnews.microsoft.com

"Bob" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
> Somehow I accidently activated the highlight feature for my desktop
> folders
> (i.e. folder names now have a background color. I tried to remove it by
> going into desktop properties, appearance, effects and deselected the
> shadows
> under menus (Don't think that addresses My problem but...) in any case, I
> have yet to figure out how to return to the "normal" unhighlighted state.
> I
> found how to change the COLOR of the highlight but not how to remove the
> highlight. There is no apparent "select default" option for this issue.
>
> Any assistance would be greatly appreciated...right now i can hardly bear
> to
> look at the screen (I have lots of folder on my desktop!)
>
> Thanks in advance!
>
> Bob
>
> I have MS XP Pro
> --
>


 
Reply With Quote
 
Bob
Guest
Posts: n/a
 
      31st Jul 2008
Thanks very much..solved the problem
--
Bob


"RajKohli" wrote:

> First
> ===
>
> 1. Right-click on your Desktop
> 2. Point to Arrange Icons By
> 3. Make sure that "Lock web items on Desktop is unchecked".
>
> Second
> =====
> 1. Right-click on My Computer - choose Properties
> 2. Click Advanced tab
> 3. Click Settings button under Performace - Visual Effects .... option.
> 4. Make sure there is a check mark on "Use drop shadows for icon labels on
> the desktop".
>
> Third
> ===
> 1. Right-click on Desktop and choose Properties
> 2. Click Desktop tab and then click Customize Desktop
> 3. Click Web tab
> 4. Here uncheck all the Web Pages listed.
>
> Fourth
> ====
>
> Make sure that the wallpaper on your desktop is an image not a HTML file.
>
> Hope this help, let us know!
>
> "Bob" wrote:
>
> > Hi,
> > Somehow I accidently activated the highlight feature for my desktop folders
> > (i.e. folder names now have a background color. I tried to remove it by
> > going into desktop properties, appearance, effects and deselected the shadows
> > under menus (Don't think that addresses My problem but...) in any case, I
> > have yet to figure out how to return to the "normal" unhighlighted state. I
> > found how to change the COLOR of the highlight but not how to remove the
> > highlight. There is no apparent "select default" option for this issue.
> >
> > Any assistance would be greatly appreciated...right now i can hardly bear to
> > look at the screen (I have lots of folder on my desktop!)
> >
> > Thanks in advance!
> >
> > Bob
> >
> > I have MS XP Pro
> > --
> >

 
Reply With Quote
 
Rajiv Kohli
Guest
Posts: n/a
 
      31st Jul 2008
You're ALL-WAYS Welcome.

"Bob" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks very much..solved the problem
> --
> Bob
>
>
> "RajKohli" wrote:
>
>> First
>> ===
>>
>> 1. Right-click on your Desktop
>> 2. Point to Arrange Icons By
>> 3. Make sure that "Lock web items on Desktop is unchecked".
>>
>> Second
>> =====
>> 1. Right-click on My Computer - choose Properties
>> 2. Click Advanced tab
>> 3. Click Settings button under Performace - Visual Effects .... option.
>> 4. Make sure there is a check mark on "Use drop shadows for icon labels
>> on
>> the desktop".
>>
>> Third
>> ===
>> 1. Right-click on Desktop and choose Properties
>> 2. Click Desktop tab and then click Customize Desktop
>> 3. Click Web tab
>> 4. Here uncheck all the Web Pages listed.
>>
>> Fourth
>> ====
>>
>> Make sure that the wallpaper on your desktop is an image not a HTML file.
>>
>> Hope this help, let us know!
>>
>> "Bob" wrote:
>>
>> > Hi,
>> > Somehow I accidently activated the highlight feature for my desktop
>> > folders
>> > (i.e. folder names now have a background color. I tried to remove it
>> > by
>> > going into desktop properties, appearance, effects and deselected the
>> > shadows
>> > under menus (Don't think that addresses My problem but...) in any case,
>> > I
>> > have yet to figure out how to return to the "normal" unhighlighted
>> > state. I
>> > found how to change the COLOR of the highlight but not how to remove
>> > the
>> > highlight. There is no apparent "select default" option for this
>> > issue.
>> >
>> > Any assistance would be greatly appreciated...right now i can hardly
>> > bear to
>> > look at the screen (I have lots of folder on my desktop!)
>> >
>> > Thanks in advance!
>> >
>> > Bob
>> >
>> > I have MS XP Pro
>> > --
>> >


 
Reply With Quote
 
New Member
Join Date: Jan 2012
Posts: 1
 
      31st Jan 2012
[QUOTE=Rajiv Kohli;12361068]You're ALL-WAYS Welcome.

"Bob" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks very much..solved the problem
> --
> Bob
>
>
> "RajKohli" wrote:
>
>> First
>> ===
>>
>> 1. Right-click on your Desktop
>> 2. Point to Arrange Icons By
>> 3. Make sure that "Lock web items on Desktop is unchecked".
>>
>> Second
>> =====
>> 1. Right-click on My Computer - choose Properties
>> 2. Click Advanced tab
>> 3. Click Settings button under Performace - Visual Effects .... option.
>> 4. Make sure there is a check mark on "Use drop shadows for icon labels
>> on
>> the desktop".
>>
>> Third
>> ===
>> 1. Right-click on Desktop and choose Properties
>> 2. Click Desktop tab and then click Customize Desktop
>> 3. Click Web tab
>> 4. Here uncheck all the Web Pages listed.
>>
>> Fourth
>> ====
>>
>> Make sure that the wallpaper on your desktop is an image not a HTML file.
>>
>> Hope this help, let us know!
>>
>> "Bob" wrote:
>>
>> > Hi,
>> > Somehow I accidently activated the highlight feature for my desktop
>> > folders
>> > (i.e. folder names now have a background color. I tried to remove it
>> > by
>> > going into desktop properties, appearance, effects and deselected the
>> > shadows
>> > under menus (Don't think that addresses My problem but...) in any case,
>> > I
>> > have yet to figure out how to return to the "normal" unhighlighted
>> > state. I
>> > found how to change the COLOR of the highlight but not how to remove
>> > the
>> > highlight. There is no apparent "select default" option for this
>> > issue.
>> >
>> > Any assistance would be greatly appreciated...right now i can hardly
>> > bear to
>> > look at the screen (I have lots of folder on my desktop!)
>> >
>> > Thanks in advance!
>> >
>> > Bob
>> >
>> > I have MS XP Pro
>> > --
>> >
Hi all,

I have done these four steps but still it does not work??what to do???
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
desktop: file / icon names no longer highlighted =?Utf-8?B?bWlnZGF3MQ==?= Windows XP Basics 1 26th Aug 2006 08:49 PM
Desktop Icons names are highlighted in blue Why? =?Utf-8?B?YWxhbmRlbHV4ZTEwMA==?= Microsoft Word Document Management 0 12th Nov 2004 08:29 PM
cells highlighted and unable to remove highlighted debbie Microsoft Excel Worksheet Functions 1 3rd Oct 2004 05:48 AM
Highlighted words won't stay highlighted killme Windows XP Help 0 12th Dec 2003 01:31 AM
highlighted desktop icon names Herb Windows XP Customization 3 24th Aug 2003 04:36 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:09 AM.