PC Review


Reply
Thread Tools Rate Thread

How to hide the "getting started" task pane when opening Word 200.

 
 
=?Utf-8?B?UmFpbmJvdw==?=
Guest
Posts: n/a
 
      12th Oct 2004
it's so boring, every time when i open the Word, there is a task pane of
"getting started", i just don't want it to appear when i open word.

thanks for the help.
Yuhua
 
Reply With Quote
 
 
 
 
=?Utf-8?B?Z2FyZmllbGQtbi1vZGll?=
Guest
Posts: n/a
 
      12th Oct 2004
In Word, click on Tools | Options | View | uncheck the "Startup Task Pane" box.

"Rainbow" wrote:

> it's so boring, every time when i open the Word, there is a task pane of
> "getting started", i just don't want it to appear when i open word.
>
> thanks for the help.
> Yuhua

 
Reply With Quote
 
 
 
 
Graham Mayor
Guest
Posts: n/a
 
      12th Oct 2004
But you may need the taskpane controller to enforce this -
http://word.mvps.org/FAQs/Customizat...owTaskPane.htm

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>



garfield-n-odie wrote:
> In Word, click on Tools | Options | View | uncheck the "Startup Task
> Pane" box.
>
> "Rainbow" wrote:
>
>> it's so boring, every time when i open the Word, there is a task
>> pane of "getting started", i just don't want it to appear when i
>> open word.
>>
>> thanks for the help.
>> Yuhua



 
Reply With Quote
 
ulusalai
Guest
Posts: n/a
 
      18th Jul 2005

While some suggestions seem to work with others, it did not solve my
problem. The task pane in Word 2003 came back as soon as I hit File
New.

Things that worked for others, but not for me:
Microsoft article 838676 describes it plain and simple
SYMPTOMS
Every time that you start Microsoft Office Word 2003, the Getting
Started task pane appears.
Back to the top Back to the top
RESOLUTION
There are two solutions to this problem.
Back to the top Back to the top
Solution 1
1. Quit all Microsoft Word programs that are running including
WordMail.
2. Start Word 2003.
3. On the Tools menu, click Options.
4. On the View tab, click to clear the Startup Task Pane check box.
5. Quit Word 2003.
When you start Word 2003 the next time, the task pane should not
appear. If it does, go to Solution 2.
Back to the top Back to the top
Solution 2
Warning If you use Registry Editor incorrectly, you may cause serious
problems that may require you to reinstall your operating system.
Microsoft cannot guarantee that you can solve problems that result from
using Registry Editor incorrectly. Use Registry Editor at your own
risk.
1. Quit Word 2003. If you use Word as your e-mail editor, also quit
Microsoft Outlook.
2. Click Start, and then click Run.
3. In the Run box, type REGEDIT, and then click OK.
4. Locate the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
5. Right-click the DoNotDismissFileNewTaskPane key, and then click
Delete.
6. Click OK to confirm that you want to delete the
DoNotDismissFileNewTaskPane key.
When you start Word the next time, Word will respect the task pane
setting. If the task pane is still appearing, follow the steps in
Solution 1 to make sure that the setting is turned off in the user
interface.

The following registry value corresponds to this setting:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Value Name: StartupDialog
Value Type: REG_DWORD
Value Data: 0x00000000 (0)


HOWEVER that has not worked for me. As soon as I clicked File New, the
pain was there again.

Instead I tried the following:
Select Tools, Macro, Macros (or press F8)
Type 'FileNew' as the macro filename
Choose 'Create'
That's it. The next time you use File New, the task pain will not
appear.

BTW: task pain was not a typo :-))



--
ulusalai
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1143988.html

 
Reply With Quote
 
Suzanne S. Barnhill
Guest
Posts: n/a
 
      19th Jul 2005
Get the Task Pane Controller from
http://word.mvps.org/FAQs/Customizat...owTaskPane.htm

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"ulusalai" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> While some suggestions seem to work with others, it did not solve my
> problem. The task pane in Word 2003 came back as soon as I hit File
> New.
>
> Things that worked for others, but not for me:
> Microsoft article 838676 describes it plain and simple
> SYMPTOMS
> Every time that you start Microsoft Office Word 2003, the Getting
> Started task pane appears.
> Back to the top Back to the top
> RESOLUTION
> There are two solutions to this problem.
> Back to the top Back to the top
> Solution 1
> 1. Quit all Microsoft Word programs that are running including
> WordMail.
> 2. Start Word 2003.
> 3. On the Tools menu, click Options.
> 4. On the View tab, click to clear the Startup Task Pane check box.
> 5. Quit Word 2003.
> When you start Word 2003 the next time, the task pane should not
> appear. If it does, go to Solution 2.
> Back to the top Back to the top
> Solution 2
> Warning If you use Registry Editor incorrectly, you may cause serious
> problems that may require you to reinstall your operating system.
> Microsoft cannot guarantee that you can solve problems that result from
> using Registry Editor incorrectly. Use Registry Editor at your own
> risk.
> 1. Quit Word 2003. If you use Word as your e-mail editor, also quit
> Microsoft Outlook.
> 2. Click Start, and then click Run.
> 3. In the Run box, type REGEDIT, and then click OK.
> 4. Locate the following registry key:
> HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
> 5. Right-click the DoNotDismissFileNewTaskPane key, and then click
> Delete.
> 6. Click OK to confirm that you want to delete the
> DoNotDismissFileNewTaskPane key.
> When you start Word the next time, Word will respect the task pane
> setting. If the task pane is still appearing, follow the steps in
> Solution 1 to make sure that the setting is turned off in the user
> interface.
>
> The following registry value corresponds to this setting:
> HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
> Value Name: StartupDialog
> Value Type: REG_DWORD
> Value Data: 0x00000000 (0)
>
>
> HOWEVER that has not worked for me. As soon as I clicked File New, the
> pain was there again.
>
> Instead I tried the following:
> Select Tools, Macro, Macros (or press F8)
> Type 'FileNew' as the macro filename
> Choose 'Create'
> That's it. The next time you use File New, the task pain will not
> appear.
>
> BTW: task pain was not a typo :-))
>
>
>
> --
> ulusalai
> ------------------------------------------------------------------------
> Posted via http://www.mcse.ms
> ------------------------------------------------------------------------
> View this thread: http://www.mcse.ms/message1143988.html
>


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i need to hide the task pane in word 2002. =?Utf-8?B?Uk9TRU1BUklF?= Microsoft Word Document Management 2 20th Aug 2006 02:11 AM
HELP: Desktop/Task Bar MISSING after Windows 2000 startup, but I can start desktop/task bar manually by issuing the 'CONTROL' command from TASK MANAGER/NEW TASK/RUN/CONTROL aniceguy45@hotmail.com Microsoft Windows 2000 Setup 0 4th Oct 2003 04:08 PM
HELP: Desktop/Task Bar MISSING after Windows 2000 startup, but I can start desktop/task bar manually by issuing the 'CONTROL' command from TASK MANAGER/NEW TASK/RUN/CONTROL aniceguy45@hotmail.com Microsoft Windows 2000 0 4th Oct 2003 03:52 PM
HELP: Desktop/Task Bar MISSING after Windows 2000 startup, but I can start desktop/task bar manually by issuing the 'CONTROL' command from TASK MANAGER/NEW TASK/RUN/CONTROL aniceguy45@hotmail.com Microsoft Windows 2000 Registry Archive 0 4th Oct 2003 03:01 AM
HELP: Desktop/Task Bar MISSING after Windows 2000 startup, but I can start desktop/task bar manually by issuing the 'CONTROL' command from TASK MANAGER/NEW TASK/RUN/CONTROL aniceguy45@hotmail.com Microsoft Windows 2000 Registry Archive 0 4th Oct 2003 03:01 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:32 PM.