PC Review


Reply
Thread Tools Rate Thread

frontpage form help ?

 
 
=?Utf-8?B?S2VuIGhkcHRo?=
Guest
Posts: n/a
 
      10th Apr 2006
ok I am really green at this :/

I created a "contact info form" for my class reunion web site ...

can someone take a look to see what I did wrong, and suggested how to fix
this form ?

http://www.rahs76alumni.org/rahs76_c..._info_form.htm

I tried to read the other postings referencing that [FrontPage Save Results
Component] ... but haven't a clue of what to do ... I want the form when
submitted to be sent to me and another committee person ... when I called our
web server space provider, they said something about I was missing the "post
/ get" part of the code where the submit button is located ... when he
figured out I didn't understand [or seemed that I didn't understand what he
was saying] ... ended up telling me to google "form mail software" and
download different program that would do what I wanted easier

My file manger tools for this server space tell me, FrontPage server
extensions are currently installed ...

I have never used the forms in frontpage before ... but have used a generic
mail merge form on a different server space that didn't allow the FP
extensions ... that form when copied and modified for this new site doesn't
work ... they tell me it's missing some close thingy on the form I find
that odd, as when I upload the same form to my other web server space it DOSE
work correctly

I would kind of like to keep everything dealing with this reunion site in
one place, in case someone else was to take it over later on ... so the
option of bouncing back and forth between the two server spaces is not
desirable, providing that we can get this FP contact form to work correctly

thanks in advance for any help

Ken hdpth -




 
Reply With Quote
 
 
 
 
Ronx
Guest
Posts: n/a
 
      10th Apr 2006
The lines
<FORM METHOD="POST" ACTION="../_derived/nortbots.htm"
onSubmit="location.href='../_derived/nortbots.htm';return false;"
webbot-onSubmit language="JavaScript" name="FrontPage_Form1"
webbot-action="--WEBBOT-SELF--">

indicate that the form page was FTPed to the server. FrontPage forms
must be Published to an HTTP address or they will fail.
With the web open in FrontPage, and all pages closed,
use File->Publish Site.
In Publish properties, enter the destination address as
http://yourwebsitename.com

Since you have used FTP, the FrontPage extensions may have to be
repaired or re-installed.
--
Ron Symonds - Microsoft MVP (FrontPage)
Reply only to group - emails will be deleted unread.
FrontPage Support: http://www.frontpagemvps.com/

"Ken hdpth" <Ken http://www.pcreview.co.uk/forums/(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> ok I am really green at this :/
>
> I created a "contact info form" for my class reunion web site ...
>
> can someone take a look to see what I did wrong, and suggested how
> to fix
> this form ?
>
> http://www.rahs76alumni.org/rahs76_c..._info_form.htm
>
> I tried to read the other postings referencing that [FrontPage Save
> Results
> Component] ... but haven't a clue of what to do ... I want the form
> when
> submitted to be sent to me and another committee person ... when I
> called our
> web server space provider, they said something about I was missing
> the "post
> / get" part of the code where the submit button is located ... when
> he
> figured out I didn't understand [or seemed that I didn't understand
> what he
> was saying] ... ended up telling me to google "form mail software"
> and
> download different program that would do what I wanted easier
>
> My file manger tools for this server space tell me, FrontPage server
> extensions are currently installed ...
>
> I have never used the forms in frontpage before ... but have used a
> generic
> mail merge form on a different server space that didn't allow the FP
> extensions ... that form when copied and modified for this new site
> doesn't
> work ... they tell me it's missing some close thingy on the form
> I find
> that odd, as when I upload the same form to my other web server
> space it DOSE
> work correctly
>
> I would kind of like to keep everything dealing with this reunion
> site in
> one place, in case someone else was to take it over later on ... so
> the
> option of bouncing back and forth between the two server spaces is
> not
> desirable, providing that we can get this FP contact form to work
> correctly
>
> thanks in advance for any help
>
> Ken hdpth -
>
>
>
>



 
Reply With Quote
 
 
 
 
Stefan B Rusynko
Guest
Posts: n/a
 
      10th Apr 2006
In order to use FP forms you must publish the form using FP in http mode to the server running the FP SE
(and you can't copy a FP form from 1 site to another w/ adjusting it to reflect the new site location)
If your site has the FP SE open it live in FP and recreate / correct it


You can't send results to a folder above your root as in
.../_private/formrslt.htm
Since http://www.rahs76alumni.org/rahs76_c..._info_form.htm
is at the root the correct path would be
_private/formrslt.htm

Same applies to your form action

And FP forms do not support multiple email addresses in the send to

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
To find the best Newsgroup for FrontPage support see:
http://www.frontpagemvps.com/FrontPa...3/Default.aspx
_____________________________________________


"Ken hdpth" <Ken (E-Mail Removed)> wrote in message news:(E-Mail Removed)...
| ok I am really green at this :/
|
| I created a "contact info form" for my class reunion web site ...
|
| can someone take a look to see what I did wrong, and suggested how to fix
| this form ?
|
| http://www.rahs76alumni.org/rahs76_c..._info_form.htm
|
| I tried to read the other postings referencing that [FrontPage Save Results
| Component] ... but haven't a clue of what to do ... I want the form when
| submitted to be sent to me and another committee person ... when I called our
| web server space provider, they said something about I was missing the "post
| / get" part of the code where the submit button is located ... when he
| figured out I didn't understand [or seemed that I didn't understand what he
| was saying] ... ended up telling me to google "form mail software" and
| download different program that would do what I wanted easier
|
| My file manger tools for this server space tell me, FrontPage server
| extensions are currently installed ...
|
| I have never used the forms in frontpage before ... but have used a generic
| mail merge form on a different server space that didn't allow the FP
| extensions ... that form when copied and modified for this new site doesn't
| work ... they tell me it's missing some close thingy on the form I find
| that odd, as when I upload the same form to my other web server space it DOSE
| work correctly
|
| I would kind of like to keep everything dealing with this reunion site in
| one place, in case someone else was to take it over later on ... so the
| option of bouncing back and forth between the two server spaces is not
| desirable, providing that we can get this FP contact form to work correctly
|
| thanks in advance for any help
|
| Ken hdpth -
|
|
|
|


 
Reply With Quote
 
=?Utf-8?B?S2VuIGhkcHRo?=
Guest
Posts: n/a
 
      12th Apr 2006
thanks for the reply ... I got my web space service to reset the FP
extensions ... and figured out how to access the http:// publish web ... BUT
oh what a night mare

some how I uploaded EVERY dang file / web page I have ever created / all my
pictures and graphics ... that I have previously posted already to different
web site / server what a mess ... I have since removed ever thing that
didn't belong on the new class reunion web site ... and accidently deleted
the "contact info" membership form that I was trying to upload ... dang it!
along with my index page the index page I can easily restore the way I
originally posted it

Now my question is how does one use the http:// upload, and ONLY get the one
and ONLY specific file uploaded ? without having to upload everything again
:/

I am trying to upload this "contact form" is a sub folder under my main
domain site ... this sub folder has it's own domain name which is pointed to
that folder

thanks again for any advise ... btw I am using FP2002, if this happens to
matter

Ken -





"Ronx" wrote:

> The lines
> <FORM METHOD="POST" ACTION="../_derived/nortbots.htm"
> onSubmit="location.href='../_derived/nortbots.htm';return false;"
> webbot-onSubmit language="JavaScript" name="FrontPage_Form1"
> webbot-action="--WEBBOT-SELF--">
>
> indicate that the form page was FTPed to the server. FrontPage forms
> must be Published to an HTTP address or they will fail.
> With the web open in FrontPage, and all pages closed,
> use File->Publish Site.
> In Publish properties, enter the destination address as
> http://yourwebsitename.com
>
> Since you have used FTP, the FrontPage extensions may have to be
> repaired or re-installed.
> --
> Ron Symonds - Microsoft MVP (FrontPage)
> Reply only to group - emails will be deleted unread.
> FrontPage Support: http://www.frontpagemvps.com/
>
> "Ken hdpth" <Ken (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > ok I am really green at this :/
> >
> > I created a "contact info form" for my class reunion web site ...
> >
> > can someone take a look to see what I did wrong, and suggested how
> > to fix
> > this form ?
> >
> > http://www.rahs76alumni.org/rahs76_c..._info_form.htm
> >
> >


<<snip>>
 
Reply With Quote
 
=?Utf-8?B?S2VuIGhkcHRo?=
Guest
Posts: n/a
 
      12th Apr 2006
thanks for the reply ... think I might have confused the issue mentioning
that "generic" mail merge form that I had used on a different web site server
"it was not" a creation of FP forms ... the other server site doesn't allow
FP extensions

I got the 2 email thing figured out ... my main domain site has email
forwarding service, so I can direct the form to be sent to my webmaster email
account, and have it forward the form to 2 or more people

thanks again for your input ... much appreciated

Ken -


"Stefan B Rusynko" wrote:

> In order to use FP forms you must publish the form using FP in http mode to the server running the FP SE
> (and you can't copy a FP form from 1 site to another w/ adjusting it to reflect the new site location)
> If your site has the FP SE open it live in FP and recreate / correct it
>
>
> You can't send results to a folder above your root as in
> .../_private/formrslt.htm
> Since http://www.rahs76alumni.org/rahs76_c..._info_form.htm
> is at the root the correct path would be
> _private/formrslt.htm
>
> Same applies to your form action
>
> And FP forms do not support multiple email addresses in the send to
>
> --
>
> _____________________________________________
> SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
> "Warning - Using the F1 Key will not break anything!" (-;
> To find the best Newsgroup for FrontPage support see:
> http://www.frontpagemvps.com/FrontPa...3/Default.aspx
> _____________________________________________
>
>
> "Ken hdpth" <Ken (E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> | ok I am really green at this :/
> |
> | I created a "contact info form" for my class reunion web site ...
> |
> | can someone take a look to see what I did wrong, and suggested how to fix
> | this form ?
> |
> | http://www.rahs76alumni.org/rahs76_c..._info_form.htm
> |
> |


<<SNIP>>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft FrontPage: FrontPage Error when sending email from Form =?Utf-8?B?UnViZW4=?= Microsoft Frontpage 1 30th Jun 2005 10:24 PM
FrontPage 2003 onresize behavior has no help in FrontPage help or. =?Utf-8?B?TGFtYXI=?= Microsoft Frontpage 1 1st Mar 2005 08:20 AM
HELP NEEDED FAST!!! HELP HELP HELP HELP HELP HELP FAST HELP NEEDED Jonathan Windows XP General 10 13th Jan 2005 03:22 AM
Opening a FrontPage web that requires authentication with FrontPage 2000 under W2K... Vince C. Windows XP General 6 30th Jan 2004 01:37 PM
Help! Help! Help! Help! Help! Help! Help! Help! Help! Help! Help! Help! Help! -$- Windows XP Internet Explorer 2 21st Dec 2003 11:45 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:18 AM.