PC Review


Reply
Thread Tools Rate Thread

Folder Option-- CHANGE, DELETE, ADVANCED greyed out.

 
 
mrydhan@yahoo.com
Guest
Posts: n/a
 
      16th Mar 2006
Under the Folder Options, in the File Types tab, NEW, DELETE, CHANGE
and ADVANCED options are all greyed out. Can change, create or delete
any file associations.
Your help would be appreciated. This seems to have happened after I had
trouble uninstalling the Norton Antivirus 2000 (it locked up during
uninstall). Since then I successfully uninstall the Norton AV using
Symantec tool.

 
Reply With Quote
 
 
 
 
John John
Guest
Posts: n/a
 
      16th Mar 2006
Any chance it got changed by policies? Check this System registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFileAssociate

If NoFileAssociate is there with REG_DWORD value 1 change it to 0.

It could also be applied at the user level. Look at the HKCU key:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

John

(E-Mail Removed) wrote:
> Under the Folder Options, in the File Types tab, NEW, DELETE, CHANGE
> and ADVANCED options are all greyed out. Can change, create or delete
> any file associations.
> Your help would be appreciated. This seems to have happened after I had
> trouble uninstalling the Norton Antivirus 2000 (it locked up during
> uninstall). Since then I successfully uninstall the Norton AV using
> Symantec tool.
>

 
Reply With Quote
 
 
 
 
mrydhan@yahoo.com
Guest
Posts: n/a
 
      16th Mar 2006
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFileAssociate

is not in the registry.

The one under HKCU for NoFileAssociate has a value of 0.
It also has NoDriveTypeAutoRun with the value 0x00000091 (145)

Thanks for your reply,

Mohammad

 
Reply With Quote
 
John John
Guest
Posts: n/a
 
      16th Mar 2006
The NoDriveTypeAutoRun has nothing to do with your file association
problem. You can change the file associations with the right click
"Open With" menu. With Windows Explorer find a type of file you want to
change then right click the file and use "Open with" to change the
association. If "Open with" is unavailable press and hold the "Shift"
key then right click the file. A bit harder but, Associations can also
be changed with the Assoc command from a command prompt. Do assoc /? to
get help on the command. These can serve as a way around the problem
until a fix to your problem is found.

John

(E-Mail Removed) wrote:

> HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFileAssociate
>
> is not in the registry.
>
> The one under HKCU for NoFileAssociate has a value of 0.
> It also has NoDriveTypeAutoRun with the value 0x00000091 (145)
>
> Thanks for your reply,
>
> Mohammad
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook 2007 Advanced Find options greyed ou gerryR Microsoft Outlook 0 14th Feb 2008 10:33 AM
Outlook 2007 Advanced Find options greyed out gerryR Microsoft Outlook Discussion 0 13th Feb 2008 05:47 PM
Greyed out controls staying greyed when not applicable =?Utf-8?B?SmVubnk=?= Microsoft Access Forms 2 21st Aug 2006 03:01 PM
Advanced button greyed out under TCP/IP Properties lukearndt@gmail.com Windows XP Networking 0 1st Jul 2006 03:41 PM
Out of office assistant advanced rules greyed out =?Utf-8?B?Zm9vZmlnaHRpbg==?= Microsoft Outlook Discussion 2 2nd Feb 2005 10:47 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:45 AM.