PC Review


Reply
Thread Tools Rating: Thread Rating: 1 votes, 5.00 average.

Excel 2007 highlights multiple cells when trying to select one.

 
 
ladaigle
Guest
Posts: n/a
 
      6th Jan 2010
I have run in to an odd problem that is difficult to duplicate. When working
in excel, as you click between different cells, it randomly selects multiple
cells. For example, if I click on an individual cell it highlights that cell
plus two to the right (or two to the top/bottom). Tried several solutions
posted on the web but nothing seems to resolve the root of the problem.

Tried:

1. Try tapping the wheel of scroll mouse, if applicable.
2. Try changing the page view from Page Layout to any other View option:
View tab > Normal
3. Close the spreadsheet, open again and see if behavior still exists.
4. Close Excel, open the spreadsheet and see if behavior still exists.
5. If cell still selects multiple cells, up keyboard up/down/left/right
arrows to navigate away and then back to cell, then click in the formula bar
to edit
6. If it says EXT or Extend Selection in the bottom left corner of Excel,
then it is in Extended mode - try tapping the F8 key once
7. Try zooming out then clicking the cell selection again: View tab > Zoom >
Edit % in Custom field > Click OK

It is also impossible to “make this happen”. It usually occurs randomly.

Does MS recognize this as a problem?

 
Reply With Quote
 
 
 
 
Mike H
Guest
Posts: n/a
 
      6th Jan 2010
Hi,

You seem to have tried everything except considering a faulty keyboard. If a
shift key is sticking it will give this problem.

A few well aimed slaps on the back of the keyboard has been known to
dislodge dead animals etc.

Mike

"ladaigle" wrote:

> I have run in to an odd problem that is difficult to duplicate. When working
> in excel, as you click between different cells, it randomly selects multiple
> cells. For example, if I click on an individual cell it highlights that cell
> plus two to the right (or two to the top/bottom). Tried several solutions
> posted on the web but nothing seems to resolve the root of the problem.
>
> Tried:
>
> 1. Try tapping the wheel of scroll mouse, if applicable.
> 2. Try changing the page view from Page Layout to any other View option:
> View tab > Normal
> 3. Close the spreadsheet, open again and see if behavior still exists.
> 4. Close Excel, open the spreadsheet and see if behavior still exists.
> 5. If cell still selects multiple cells, up keyboard up/down/left/right
> arrows to navigate away and then back to cell, then click in the formula bar
> to edit
> 6. If it says EXT or Extend Selection in the bottom left corner of Excel,
> then it is in Extended mode - try tapping the F8 key once
> 7. Try zooming out then clicking the cell selection again: View tab > Zoom >
> Edit % in Custom field > Click OK
>
> It is also impossible to “make this happen”. It usually occurs randomly.
>
> Does MS recognize this as a problem?
>

 
Reply With Quote
 
 
 
 
Ian
Guest
Posts: n/a
 
      19th Jan 2010
I have also come across this problem (my keyboard is almost brand new, when I
click on a cell it is selecting that cell plus a couple above and a couple
below so 5 cells altogether.

Did a google search on it and the only tip I found that sometimes solves it
is to click in the cell very quickly. Once I've done this once the problem
seems to away for awhile but it has come back later.


"Mike H" wrote:

> Hi,
>
> You seem to have tried everything except considering a faulty keyboard. If a
> shift key is sticking it will give this problem.
>
> A few well aimed slaps on the back of the keyboard has been known to
> dislodge dead animals etc.
>
> Mike
>
> "ladaigle" wrote:
>
> > I have run in to an odd problem that is difficult to duplicate. When working
> > in excel, as you click between different cells, it randomly selects multiple
> > cells. For example, if I click on an individual cell it highlights that cell
> > plus two to the right (or two to the top/bottom). Tried several solutions
> > posted on the web but nothing seems to resolve the root of the problem.
> >
> > Tried:
> >
> > 1. Try tapping the wheel of scroll mouse, if applicable.
> > 2. Try changing the page view from Page Layout to any other View option:
> > View tab > Normal
> > 3. Close the spreadsheet, open again and see if behavior still exists.
> > 4. Close Excel, open the spreadsheet and see if behavior still exists.
> > 5. If cell still selects multiple cells, up keyboard up/down/left/right
> > arrows to navigate away and then back to cell, then click in the formula bar
> > to edit
> > 6. If it says EXT or Extend Selection in the bottom left corner of Excel,
> > then it is in Extended mode - try tapping the F8 key once
> > 7. Try zooming out then clicking the cell selection again: View tab > Zoom >
> > Edit % in Custom field > Click OK
> >
> > It is also impossible to “make this happen”. It usually occurs randomly.
> >
> > Does MS recognize this as a problem?
> >

 
Reply With Quote
 
DBADave
Guest
Posts: n/a
 
      10th Feb 2010
Same problem here. This is an obvious bug based upon all of the other
Internet posts I have read. I've yet to find a Microsoft supported fix.
 
Reply With Quote
 
Gord Dibben
Guest
Posts: n/a
 
      11th Feb 2010
There has been no fix to date.

Just keep changing the Zoom level.


Gord Dibben MS Excel MVP

On Wed, 10 Feb 2010 10:20:04 -0800, DBADave
<(E-Mail Removed)> wrote:

>Same problem here. This is an obvious bug based upon all of the other
>Internet posts I have read. I've yet to find a Microsoft supported fix.


 
Reply With Quote
 
SusanW
Guest
Posts: n/a
 
      3rd Mar 2010
At the bottom of your Excel Sheet you may find a menu bar that starts to your
left with the word "Ready." Look to the far right on the same bar and you
will see three small icons (1 = normal; 2 = page layout; 3 = page break
view). To correct the problem, make sure that you are on "normal." Your
problem will go away. This solution is, however, spreadsheet related and not
universal for the program, so you may have to correct each spreadsheet where
the problem exists.

"ladaigle" wrote:

> I have run in to an odd problem that is difficult to duplicate. When working
> in excel, as you click between different cells, it randomly selects multiple
> cells. For example, if I click on an individual cell it highlights that cell
> plus two to the right (or two to the top/bottom). Tried several solutions
> posted on the web but nothing seems to resolve the root of the problem.
>
> Tried:
>
> 1. Try tapping the wheel of scroll mouse, if applicable.
> 2. Try changing the page view from Page Layout to any other View option:
> View tab > Normal
> 3. Close the spreadsheet, open again and see if behavior still exists.
> 4. Close Excel, open the spreadsheet and see if behavior still exists.
> 5. If cell still selects multiple cells, up keyboard up/down/left/right
> arrows to navigate away and then back to cell, then click in the formula bar
> to edit
> 6. If it says EXT or Extend Selection in the bottom left corner of Excel,
> then it is in Extended mode - try tapping the F8 key once
> 7. Try zooming out then clicking the cell selection again: View tab > Zoom >
> Edit % in Custom field > Click OK
>
> It is also impossible to “make this happen”. It usually occurs randomly.
>
> Does MS recognize this as a problem?
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Excel 2007 highlights multiple cells dkberry2 Microsoft Excel Misc 0 20th Sep 2009 10:59 PM
MS Excel 2007 highlights multiple cells when selecting single cell biz_kid1 Microsoft Excel Misc 5 14th Sep 2008 06:42 PM
Microsoft Excel 2007 highlights multiple cells in Excel biz_kid1 Microsoft Excel Misc 1 12th Aug 2008 05:58 PM
select excel cell, highlights cells as mouse moves, cannot do any. =?Utf-8?B?ZmFjZWNhZ2U=?= Microsoft Excel Misc 1 24th Nov 2004 05:43 PM
Excel highlights multiple cells and then freeze Manny Microsoft Excel Misc 2 11th Oct 2004 07:01 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:43 PM.