PC Review


Reply
Thread Tools Rate Thread

Error returned while creating the volume shadow copy:80042301

 
 
Eric Higby
Guest
Posts: n/a
 
      7th Nov 2003
Operating System is Windows XP

When I try to do a Backup using the Windows XP Backup, I get this
error:


Backup Status
Operation: Backup
Active backup destination: File
Media name: "Backup.bkf created 11/7/2003 at 2:07 PM"


Error returned while creating the volume shadow copy:80042301
Aborting Backup.

----------------------

The operation did not successfully complete.

----------------------

This was working until recently.

both COM+ servieces are set to manual as they should be.
Volume Shadow Copy is Set to Manual
MS Software Shadow copy provider is set to manual

There is 35 gigs aviable on my primary drive, that i am trying to do
that backup from
 
Reply With Quote
 
 
 
 
Jeff Patterson [MSFT]
Guest
Posts: n/a
 
      7th Nov 2003
Eric,

This issue normally occurs if you're using a FAT32 volume. Volume Shadow
Copy feature only supports NTFS volumes. If you enable this option, the
backup process will fail since FAT32 doesn't support the feature and
couldn't backup the files that are in the process of being written to.

Steps to disable Volume Shadow Copy if you're using a FAT32 volume:

1. Click Start->Programs->Accessories->System Tools->Backup.

2. Click the Advanced Mode link and select Backup Wizard.

3. Click Next and select Back up selected files, drivers, or network data.

4. Click Next and only select some files for testing propose.

5. Click Next and choose Desktop to store the backup file.

6. Click Next and click the Advanced button.

7. Select Normal backup and click Next.

8. Check the Disable volume shadow copy option and click Next.

9. Finish the backup wizard to backup the files.


If you're using an NTFS volume, try the steps listed below:

Open Regedt32.exe and navigate to the following key:

HKEY_LOCAL_MACHINE\system\setup

Change the "UpgradeInProgress" value to 0.


Jeff Patterson
Microsoft Support

This posting is provided "AS IS" with no warranties and confers no rights.
Please reply to the newsgroup so that others may benefit.



"Eric Higby" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Operating System is Windows XP
>
> When I try to do a Backup using the Windows XP Backup, I get this
> error:
>
>
> Backup Status
> Operation: Backup
> Active backup destination: File
> Media name: "Backup.bkf created 11/7/2003 at 2:07 PM"
>
>
> Error returned while creating the volume shadow copy:80042301
> Aborting Backup.
>
> ----------------------
>
> The operation did not successfully complete.
>
> ----------------------
>
> This was working until recently.
>
> both COM+ servieces are set to manual as they should be.
> Volume Shadow Copy is Set to Manual
> MS Software Shadow copy provider is set to manual
>
> There is 35 gigs aviable on my primary drive, that i am trying to do
> that backup from



 
Reply With Quote
 
 
 
 
Eric Higby
Guest
Posts: n/a
 
      22nd Nov 2003
Jeff, All my drives are NTFS and the Registry key is already there.

Still have the problem.. If you have any more ideas, they would
grreatly be appreciated.


"Jeff Patterson [MSFT]" <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> Eric,
>
> This issue normally occurs if you're using a FAT32 volume. Volume Shadow
> Copy feature only supports NTFS volumes. If you enable this option, the
> backup process will fail since FAT32 doesn't support the feature and
> couldn't backup the files that are in the process of being written to.
>
> Steps to disable Volume Shadow Copy if you're using a FAT32 volume:
>
> 1. Click Start->Programs->Accessories->System Tools->Backup.
>
> 2. Click the Advanced Mode link and select Backup Wizard.
>
> 3. Click Next and select Back up selected files, drivers, or network data.
>
> 4. Click Next and only select some files for testing propose.
>
> 5. Click Next and choose Desktop to store the backup file.
>
> 6. Click Next and click the Advanced button.
>
> 7. Select Normal backup and click Next.
>
> 8. Check the Disable volume shadow copy option and click Next.
>
> 9. Finish the backup wizard to backup the files.
>
>
> If you're using an NTFS volume, try the steps listed below:
>
> Open Regedt32.exe and navigate to the following key:
>
> HKEY_LOCAL_MACHINE\system\setup
>
> Change the "UpgradeInProgress" value to 0.
>
>
> Jeff Patterson
> Microsoft Support
>
> This posting is provided "AS IS" with no warranties and confers no rights.
> Please reply to the newsgroup so that others may benefit.
>
>
>
> "Eric Higby" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Operating System is Windows XP
> >
> > When I try to do a Backup using the Windows XP Backup, I get this
> > error:
> >
> >
> > Backup Status
> > Operation: Backup
> > Active backup destination: File
> > Media name: "Backup.bkf created 11/7/2003 at 2:07 PM"
> >
> >
> > Error returned while creating the volume shadow copy:80042301
> > Aborting Backup.
> >
> > ----------------------
> >
> > The operation did not successfully complete.
> >
> > ----------------------
> >
> > This was working until recently.
> >
> > both COM+ servieces are set to manual as they should be.
> > Volume Shadow Copy is Set to Manual
> > MS Software Shadow copy provider is set to manual
> >
> > There is 35 gigs aviable on my primary drive, that i am trying to do
> > that backup from

 
Reply With Quote
 
Adi Oltean [MSFT]
Guest
Posts: n/a
 
      24th Nov 2003
Hi Eric,

There are at least two possible causes for this problem:

1) The COM+ Event System service is disabled (open services.msc and,
if this is the case, re-enable this service). This service should be
enabled by default.

2) The Windows Setup encountered a problem. Just run "REG.EXE QUERY
HKLM\System\Setup". If any of the
SystemSetupInProgress/UpgradeInProgress is different than zero, then
you will get this message. To fix this issue in this case, please run
the following commands:

REG ADD HKLM\system\setup /v SystemSetupInProgress /t REG_DWORD /d 0
/f
REG ADD HKLM\system\setup /v UpgradeInProgress /t REG_DWORD /d 0 /f

Please let me know if the problem cannot be fixed with the steps
above.


Thanks, Adi

P.S. This posting is provided "AS IS" with no warranties, and confers
no rights.



http://www.pcreview.co.uk/forums/(E-Mail Removed) (Eric Higby) wrote in message news:<(E-Mail Removed)>...
> Jeff, All my drives are NTFS and the Registry key is already there.
>
> Still have the problem.. If you have any more ideas, they would
> grreatly be appreciated.
> [...]
> >
> > "Eric Higby" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > Operating System is Windows XP
> > >
> > > When I try to do a Backup using the Windows XP Backup, I get this
> > > error:
> > >
> > >
> > > Backup Status
> > > Operation: Backup
> > > Active backup destination: File
> > > Media name: "Backup.bkf created 11/7/2003 at 2:07 PM"
> > >
> > >
> > > Error returned while creating the volume shadow copy:80042301
> > > Aborting Backup.
> > >
> > > ----------------------
> > >
> > > The operation did not successfully complete.
> > >
> > > ----------------------
> > >
> > > This was working until recently.
> > >
> > > both COM+ servieces are set to manual as they should be.
> > > Volume Shadow Copy is Set to Manual
> > > MS Software Shadow copy provider is set to manual
> > >
> > > There is 35 gigs aviable on my primary drive, that i am trying to do
> > > that backup from

 
Reply With Quote
 
TrojanJeff
Guest
Posts: n/a
 
      25th Aug 2004

I have done all of this, yet still have a problem...any thoughts?

Is there a windows update for shadow copy that would have an affect?


Adi Oltean [MSFT] wrote:[color=blue]
> *Hi Eric,
>
> There are at least two possible causes for this problem:
>
> 1) The COM+ Event System service is disabled (open services.msc and,
> if this is the case, re-enable this service). This service should be
> enabled by default.
>
> 2) The Windows Setup encountered a problem. Just run "REG.EXE QUERY
> HKLM\System\Setup". If any of the
> SystemSetupInProgress/UpgradeInProgress is different than zero, then
> you will get this message. To fix this issue in this case, please
> run
> the following commands:
>
> REG ADD HKLM\system\setup /v SystemSetupInProgress /t REG_DWORD /d 0
> /f
> REG ADD HKLM\system\setup /v UpgradeInProgress /t REG_DWORD /d 0 /f
>
> Please let me know if the problem cannot be fixed with the steps
> above.
>
>
> Thanks, Adi
>
> P.S. This posting is provided "AS IS" with no warranties, and
> confers
> no rights.
>
>
>
> (E-Mail Removed) (Eric Higby) wrote in message
> news:<(E-Mail Removed)>...
> > Jeff, All my drives are NTFS and the Registry key is already

> there.
> >
> > Still have the problem.. If you have any more ideas, they would
> > grreatly be appreciated.
> > [...] *




--
TrojanJeff
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message34183.html

 
Reply With Quote
 
Thierrybut
Guest
Posts: n/a
 
      28th Aug 2004

You are not the only one experiencing this problem, it has only recentl
just started, I have been able to backup in the past but with th
downloads from Microsoft something has happened to this facility


-
Thierrybu
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message34183.htm

 
Reply With Quote
 
billystorm
Guest
Posts: n/a
 
      18th Sep 2004

ya know what's really funny, yet scary at the same time?

1. people depend on windoze operating systems.
2. microsloth 'techs' are some of the dumbest people i've ever com
into contact with.
3. data-loss is more prevalent now than ever before.
4. any o/s wot spends more of its time creating 'restore-points'
crashing in the background, needing 'service-packs' an
'security-updates' every other day, can't POSSIBLY be reliable O
stable. and they knew it from the git-go or there wouldn't have bee
the need for all that crap.

but anyhoo, and all that aside;

if you want your backup to work in EX-PEE, you'll needa do this;

goto 'services' - make both COM+ services, and the 'volume-shadow-copy
AUTOMATIC.

now go do yer backup...

all that stuff about vsc being on, or not being on, and the issue
concerning NTFS/FAT32 is a huge truckload of manure. when you do you
backup, if - system=fat32, vsc will turn itself off. so don't worr
about it. you aint gotta go change a buncha stuff or anything.

also; if yer like me, and you don't want all that CRAP running all th
time, and would rather keep com+ outta yer face, then you can g
disable it after you've done yer backup.

i run EX-PEE on one system out of necessity. so i can rip it to shred
and then fix it myself. i never pay any attention to anything anyon
else says. especially microsloth. because their goal is to open you
o/s up WIDE-OPEN on the premise that it's easier for them to get in an
'help'.

funniest thing is tho; every any of these off-the-street techs 'help
somebody, they end up with much worse problems than they had to star
with.

oh and by the way; (my personal opinion)
i hate NTFS. and i know there are gonna be people who're gonna say i'
wrong, and it's more stable, and blah blah blah. but i've prove
otherwise.

i can't afford data loss (which is inevitable at some point in tim
with windows, especially ntfs). therefore, if i can't use fat3
(something i can get into from DOS unless it's a mac), then i don'
want it.

so anyway; next time windoze crashes, and you lose everything. jus
remember... if it was fat32, you coulda booted with a floppy. even
95/98/ME floppy, and retrieved yer data. and more than likely fix th
problem wot caused the crash. try doin that with NTFS..


-
billystor
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message34183.htm

 
Reply With Quote
 
fam124
Guest
Posts: n/a
 
      14th Nov 2004

Hi all

I tried everything previously listed here to fix this problem bu
nothing worked.

Out of desperation I did a search at sensis.com.au after all the lead
from google were useless and it led me to this sit
http://www.byfai.com/backupvss.php

By running regsvr32ole32.dll I was able to start the COM+ Syste
Application in Services.msc and MS Backup worked again.

Give it a go.


cya

Fran


-
fam12
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message34183.htm

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BACKUP-Error returned while creating the volume shadow copy:800423 =?Utf-8?B?TUlDTzEzMTM=?= Windows XP General 1 5th Jul 2007 01:27 AM
Error returned while creating the volume shadow copy:80042308 =?Utf-8?B?UmFuZHk=?= Windows XP General 0 8th Jul 2006 12:59 PM
Ntbackup (error returned while creating the volume shadow copy 800423f4) XP markm75c@msn.com Windows XP Help 4 11th Apr 2006 08:37 PM
Error 800423f4. Error while creating the volume shadow copy DerekR Windows XP General 0 15th Jun 2004 09:05 AM
Re: Backup error - Error returned while creating the volume shadow copy:80042306 Adi Oltean [MSFT] Windows XP General 0 31st Aug 2003 06:35 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:28 PM.