PC Review


Reply
Thread Tools Rate Thread

error message when sending email message in Outlook or Live Mail

 
 
=?Utf-8?B?cXVhaWwx?=
Guest
Posts: n/a
 
      2nd May 2007
I receive the following message (see below) when attempting to send certain
email form Outlook 2007. Can anyone give me a way to fix this?

Thanks,

Quail1

------------------------
Windows Internet Explorer
---------------------------
One or more ActiveX controls could not be displayed because either:

1) Your current security settings prohibit running ActiveX controls on this
page, or
2) You have blocked a publisher of one of the controls.

As a result, the page may not display correctly.
---------------------------
OK
---------------------------

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems sending mail in Windows Live Mail (and Windows Mail) Mark J Windows Vista Mail 21 4th Aug 2010 04:09 PM
Problems sending/receiving when switching from Windows Live Mail back to Windows Mail L A Windows Vista Mail 6 26th Jan 2009 08:09 PM
Windows Live Mail to...Windows Live Mail Jambo Windows Vista Mail 7 27th Oct 2008 03:15 AM
Mail vs Live Mail vs Live Mail Desktop vs Outlook Express Big Al Mintaka Windows Vista Mail 14 29th Dec 2007 10:34 PM
Outlook Connector and Office Live Essential - was OC and Live Mail Plus Stefania Castelli Microsoft Outlook 6 1st Mar 2007 09:56 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 05:06 PM.