PC Review


Reply
Thread Tools Rate Thread

Error - This application (myprog.exe) requires a newer version of Microsoft .NET compact Framework

 
 
Peter Cooling
Guest
Posts: n/a
 
      9th Oct 2006
Can anyone advise how to download the lastest version of the .net
compactframework to my PDA - I get this error when attempting to run a new
app.

TIA

Peter Cooling


Full message -
Error This application (myprog.exe) requires a newer version of Microsoft
..NET compact Framework than the version installed on this device


 
Reply With Quote
 
 
 
 
Peter Foot [MVP]
Guest
Posts: n/a
 
      9th Oct 2006
It is probably an application requiring .NETCF v2.0 You can get the
redistributable version here:-
http://www.microsoft.com/downloads/d...displaylang=en
Latest is v2.0 SP1

Peter

--
Peter Foot
Device Application Development MVP
www.peterfoot.net | www.inthehand.com


"Peter Cooling" <(E-Mail Removed)> wrote in message
news:452aa7e3$0$8720$(E-Mail Removed)...
> Can anyone advise how to download the lastest version of the .net
> compactframework to my PDA - I get this error when attempting to run a new
> app.
>
> TIA
>
> Peter Cooling
>
>
> Full message -
> Error This application (myprog.exe) requires a newer version of Microsoft
> .NET compact Framework than the version installed on this device
>
>



 
Reply With Quote
 
 
 
 
Peter Cooling
Guest
Posts: n/a
 
      10th Oct 2006
Hi Peter

Im pretty sure I had the latest version installed but I uninstalled it, then
reinstalled it from the download and it fixed the problem.

Many thanks for you help. Thread closed

Regards
Peter C

"Peter Foot [MVP]" <(E-Mail Removed)> wrote in message
news:%23l0%(E-Mail Removed)...
> It is probably an application requiring .NETCF v2.0 You can get the
> redistributable version here:-
> http://www.microsoft.com/downloads/d...displaylang=en
> Latest is v2.0 SP1
>
> Peter
>
> --
> Peter Foot
> Device Application Development MVP
> www.peterfoot.net | www.inthehand.com
>
>
> "Peter Cooling" <(E-Mail Removed)> wrote in message
> news:452aa7e3$0$8720$(E-Mail Removed)...
>> Can anyone advise how to download the lastest version of the .net
>> compactframework to my PDA - I get this error when attempting to run a
>> new app.
>>
>> TIA
>>
>> Peter Cooling
>>
>>
>> Full message -
>> Error This application (myprog.exe) requires a newer version of Microsoft
>> .NET compact Framework than the version installed on this device
>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get stand alone Dot Net Framework version 1.1, version 2.0,version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? pg Windows XP General 11 9th Feb 2008 02:55 AM
Where to get stand alone Dot Net Framework version 1.1, version 2.0,version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? pg Microsoft Dot NET 11 9th Feb 2008 02:55 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green Windows XP Help 0 5th Feb 2008 03:45 AM
Programmatically handling "This application (xxx.exe) requires a newer version of the Microsoft .NET Compact Framework" error Rich M Microsoft Dot NET Compact Framework 0 9th Nov 2006 05:35 PM
Program requires newer verison of Compact Framework. James L Microsoft Dot NET Compact Framework 8 22nd Jun 2005 12:50 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 08:46 AM.