PC Review


Reply
Thread Tools Rate Thread

Error 721 Though GRE opened 1723 forwarded

 
 
Ola
Guest
Posts: n/a
 
      10th Jun 2004
Hello again, I am having the worst time connecting to my
VPN server.

I am trying to connect from work to my home Server. I
also should tell you that my work network is huge and
uses DHCP to assign IP to my work PC. (I do not think
that should matter but then..)

I am using the linksys DSL VPN Firewall router. I have
gone through the filter sets and added GRE port 47 and
enable PPTP passthrough and forwarded Port 1723 to my VPN
server address.

When I tried to make a connection from my office this
Morning I get

Error 721: The remote computer did not respond.

I have tried using a FQDM like abc.abcllc.com where abc
is the Server name and the domain is abcllc.com. I also
tried using the public IP address to get to the server
and I still got error 721.

Please someone help, I am seriously running out of time

Thanks in advance


 
Reply With Quote
 
 
 
 
Sharoon Shetty K [MSFT]
Guest
Posts: n/a
 
      11th Jun 2004
GRE is not TCP based, so you cannot use port forwarding. GRE is a protocol,
just as TCP is a protocol. TCP is IP protocol 6, UDP is IP protocol 17, GRE
is IP protocol 47. You do not forward anything. You just need to make sure
that your router does not block it. Look at the router's filter setup and
look for GRE by name or by protocol number. Or check the router
manufacturer's site for info on how to allow GRE.

--
Thanks,
Sharoon
---------------------------------------------------------
This posting is provided "AS IS" with no warranties, and confers no rights.

"Ola" <(E-Mail Removed)> wrote in message
news:1aadb01c44eef$9644ad50$(E-Mail Removed)...
> Hello again, I am having the worst time connecting to my
> VPN server.
>
> I am trying to connect from work to my home Server. I
> also should tell you that my work network is huge and
> uses DHCP to assign IP to my work PC. (I do not think
> that should matter but then..)
>
> I am using the linksys DSL VPN Firewall router. I have
> gone through the filter sets and added GRE port 47 and
> enable PPTP passthrough and forwarded Port 1723 to my VPN
> server address.
>
> When I tried to make a connection from my office this
> Morning I get
>
> Error 721: The remote computer did not respond.
>
> I have tried using a FQDM like abc.abcllc.com where abc
> is the Server name and the domain is abcllc.com. I also
> tried using the public IP address to get to the server
> and I still got error 721.
>
> Please someone help, I am seriously running out of time
>
> Thanks in advance
>
>



 
Reply With Quote
 
 
 
 
Member
Join Date: May 2005
Posts: 48
 
      8th Mar 2011
Quote:
GRE is not TCP based, so you cannot use port forwarding. GRE is a protocol,
just as TCP is a protocol. TCP is IP protocol 6, UDP is IP protocol 17, GRE
is IP protocol 47.
You do not forward anything. You just need to make sure
that your router does not block it. Look at the router's filter setup and
look for GRE by name or by protocol number. Or check the router
manufacturer's site for info on how to allow GRE.
Nice one I learned something new
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR 1723 AND ERROR 1607 PIERREPERRY2002@MSN.COM Microsoft Windows 2000 File System 0 9th May 2004 06:10 PM
Windows Installer Error 1723 Beki Windows XP General 0 3rd Mar 2004 12:45 AM
DLL error 1723 erik Windows XP Setup 0 30th Dec 2003 04:30 PM
error 1723 when registering xp office carla Windows XP Performance 0 20th Nov 2003 05:33 PM
error:1723 Allen Peters Windows XP Security 0 17th Aug 2003 11:51 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 04:23 PM.