PC Review


Reply
Thread Tools Rating: Thread Rating: 1 votes, 5.00 average.

How do you turn off keys making special characters?

 
 
RobSmy
Guest
Posts: n/a
 
      19th Jan 2009
Sometimes some keys begin registering different characters, like an accented
E when I press apostrophe (not after an Alt). The only way I can turn this
off is save my work, exit word, and restart. What's the official way to
return my keyboard to normal?
 
Reply With Quote
 
 
 
 
Suzanne S. Barnhill
Guest
Posts: n/a
 
      19th Jan 2009
You need to switch keyboards from an international layout to your usual one.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"RobSmy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Sometimes some keys begin registering different characters, like an
> accented
> E when I press apostrophe (not after an Alt). The only way I can turn this
> off is save my work, exit word, and restart. What's the official way to
> return my keyboard to normal?
>



 
Reply With Quote
 
 
 
 
grammatim
Guest
Posts: n/a
 
      19th Jan 2009
You probably accidentally typed LeftAlt-Shift, which toggles/cycles
through the installed keyboards. You can remove any keyboards you know
you're never going to use, but you do that differently in XP or Vista.
(You begin with Start > Control Panel > Regional and Language Options,
and can probably figure it out from there.)

On Jan 19, 4:53*pm, RobSmy <(E-Mail Removed)> wrote:
> Sometimes some keys begin registering different characters, like an accented
> E when I press apostrophe (not after an Alt). The only way I can turn this
> off is save my work, exit word, and restart. What's the official way to
> return my keyboard to normal?


 
Reply With Quote
 
Pablo Cardellino
Guest
Posts: n/a
 
      19th Jan 2009
Switch the input language, which is a property of Windows system. Try just
ctrl+shift for switching, or alt + shift. You can disable the keyboard
shortcut here:
Control Panel > Regional and language settings > Languages > Details > Key
settings

"RobSmy" <(E-Mail Removed)> escreveu na mensagem
news:(E-Mail Removed)...
> Sometimes some keys begin registering different characters, like an
> accented
> E when I press apostrophe (not after an Alt). The only way I can turn this
> off is save my work, exit word, and restart. What's the official way to
> return my keyboard to normal?



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can you turn off "Do you want to save changes you made to ..." Cereal Killer Microsoft Excel Misc 2 25th Apr 2008 05:57 PM
How do you turn off default "ding" on emails and play special soun =?Utf-8?B?WC1Fdm9sdXRpb25pc3Q=?= Microsoft Outlook Discussion 2 12th Aug 2007 04:42 PM
utility to display scancodes (also special keys as Fn keys on laptops) Johannes Zellner Windows XP Customization 2 3rd Aug 2006 12:52 PM
Replace some special F-Keys with regular F-Keys Meh Windows XP Hardware 3 12th Mar 2005 05:45 PM
Can't turn off sticky keys and filter keys or accessabilty feature =?Utf-8?B?c3RlcGhhbmk=?= Windows XP Accessibility 1 28th Aug 2004 07:26 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:06 AM.