PC Review


Reply
Thread Tools Rate Thread

How do I turn off field codes in an MS Word document?

 
 
=?Utf-8?B?V2Vsc2h3b21hbg==?=
Guest
Posts: n/a
 
      28th Jan 2005
I'm having a recurring problem with (1) field codes just appearing in a Word
document and (2) not being able to turn them off.

The field codes are mostly attached to headings, although they sometimes are
attached to other text.

I cannot find anything in the help files that tells me how to turn off or
remove these. They show up on the screen only - they don't show up when the
document is printed.

My questions:
1. How did these field codes get into my document?
2. Could they be related to sharing files among users with different
versions of Word (I have 2003, but some of my colleagues are using an earlier
version).
3. Most important: how do I turn the wretched things off?
 
Reply With Quote
 
 
 
 
Suzanne S. Barnhill
Guest
Posts: n/a
 
      28th Jan 2005
If they're TC or XE fields, they're formatted as Hidden text, so the usual
Alt+F9 toggle doesn't work for them; you have to hide Hidden text instead.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Welshwoman" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm having a recurring problem with (1) field codes just appearing in a

Word
> document and (2) not being able to turn them off.
>
> The field codes are mostly attached to headings, although they sometimes

are
> attached to other text.
>
> I cannot find anything in the help files that tells me how to turn off or
> remove these. They show up on the screen only - they don't show up when

the
> document is printed.
>
> My questions:
> 1. How did these field codes get into my document?
> 2. Could they be related to sharing files among users with different
> versions of Word (I have 2003, but some of my colleagues are using an

earlier
> version).
> 3. Most important: how do I turn the wretched things off?


 
Reply With Quote
 
 
 
 
=?Utf-8?B?V2Vsc2h3b21hbg==?=
Guest
Posts: n/a
 
      28th Jan 2005
Here is an example of what I'm seeing. This is a section heading in a manual:
3.1.1 Dispatcher Changing Voice Request to Pending Request Procedure
{ XE "Changing Voice Request to Pending Request Procedure" } { XE "How Do
I?: Voice Request to Pending Request Procedure" }

The first part is the heading, which I want - the text in the brackets is
what I don't want.

I followed the help instructions for hiding text (Format menu, click Font,
click the Font tab, select the Hidden check box), but it hasn't changed
anything. I found that I could physically delete the text in the brackets,
but that's time-intensive - I will need to do it several hundred times.

And I still don't understand why these codes are there or how they got
there. Please continue to diagnose or enlighten.

"Suzanne S. Barnhill" wrote:

> If they're TC or XE fields, they're formatted as Hidden text, so the usual
> Alt+F9 toggle doesn't work for them; you have to hide Hidden text instead.
>
> --
> Suzanne S. Barnhill
> Microsoft MVP (Word)
> Words into Type
> Fairhope, Alabama USA
> Word MVP FAQ site: http://word.mvps.org
> Email cannot be acknowledged; please post all follow-ups to the newsgroup so
> all may benefit.
>
> "Welshwoman" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I'm having a recurring problem with (1) field codes just appearing in a

> Word
> > document and (2) not being able to turn them off.
> >
> > The field codes are mostly attached to headings, although they sometimes

> are
> > attached to other text.
> >
> > I cannot find anything in the help files that tells me how to turn off or
> > remove these. They show up on the screen only - they don't show up when

> the
> > document is printed.
> >
> > My questions:
> > 1. How did these field codes get into my document?
> > 2. Could they be related to sharing files among users with different
> > versions of Word (I have 2003, but some of my colleagues are using an

> earlier
> > version).
> > 3. Most important: how do I turn the wretched things off?

>
>

 
Reply With Quote
 
garfield-n-odie
Guest
Posts: n/a
 
      28th Jan 2005
In Word, click on Tools | Options | View | uncheck the "Hidden text" box
| OK.

Welshwoman wrote:

> Here is an example of what I'm seeing. This is a section heading in a manual:
> 3.1.1 Dispatcher Changing Voice Request to Pending Request Procedure
> { XE "Changing Voice Request to Pending Request Procedure" } { XE "How Do
> I?: Voice Request to Pending Request Procedure" }
>
> The first part is the heading, which I want - the text in the brackets is
> what I don't want.
>
> I followed the help instructions for hiding text (Format menu, click Font,
> click the Font tab, select the Hidden check box), but it hasn't changed
> anything. I found that I could physically delete the text in the brackets,
> but that's time-intensive - I will need to do it several hundred times.
>
> And I still don't understand why these codes are there or how they got
> there. Please continue to diagnose or enlighten.
>
> "Suzanne S. Barnhill" wrote:
>
>
>>If they're TC or XE fields, they're formatted as Hidden text, so the usual
>>Alt+F9 toggle doesn't work for them; you have to hide Hidden text instead.
>>
>>--
>>Suzanne S. Barnhill
>>Microsoft MVP (Word)
>>Words into Type
>>Fairhope, Alabama USA
>>Word MVP FAQ site: http://word.mvps.org
>>Email cannot be acknowledged; please post all follow-ups to the newsgroup so
>>all may benefit.
>>
>>"Welshwoman" <(E-Mail Removed)> wrote in message
>>news:(E-Mail Removed)...
>>
>>>I'm having a recurring problem with (1) field codes just appearing in a

>>
>>Word
>>
>>>document and (2) not being able to turn them off.
>>>
>>>The field codes are mostly attached to headings, although they sometimes

>>
>>are
>>
>>>attached to other text.
>>>
>>>I cannot find anything in the help files that tells me how to turn off or
>>>remove these. They show up on the screen only - they don't show up when

>>
>>the
>>
>>>document is printed.
>>>
>>>My questions:
>>>1. How did these field codes get into my document?
>>>2. Could they be related to sharing files among users with different
>>>versions of Word (I have 2003, but some of my colleagues are using an

>>
>>earlier
>>
>>>version).
>>>3. Most important: how do I turn the wretched things off?

>>
>>


 
Reply With Quote
 
=?Utf-8?B?V2Vsc2h3b21hbg==?=
Guest
Posts: n/a
 
      28th Jan 2005
That worked! Thanks very much.

"garfield-n-odie" wrote:

> In Word, click on Tools | Options | View | uncheck the "Hidden text" box
> | OK.
>

 
Reply With Quote
 
Suzanne S. Barnhill
Guest
Posts: n/a
 
      29th Jan 2005
And don't for heaven's sake delete them or you won't be able to generate an
index.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Welshwoman" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> That worked! Thanks very much.
>
> "garfield-n-odie" wrote:
>
> > In Word, click on Tools | Options | View | uncheck the "Hidden text" box
> > | OK.
> >


 
Reply With Quote
 
=?Utf-8?B?S3Jpc3R5IEtlbGx5?=
Guest
Posts: n/a
 
      2nd Mar 2005
This is driving me nuts, too. Why does Word automatically insert them? I
have them mostly in numbered lists, and I'm tired of people calling me and
asking what they are. I actually had someone reject a document in a
conformance review because these were in there. How do I just simply tell
Word to stop generating them? When I need a field, I'll ask for it (for
crying out loud!)!!

"Welshwoman" wrote:

> I'm having a recurring problem with (1) field codes just appearing in a Word
> document and (2) not being able to turn them off.
>
> The field codes are mostly attached to headings, although they sometimes are
> attached to other text.
>
> I cannot find anything in the help files that tells me how to turn off or
> remove these. They show up on the screen only - they don't show up when the
> document is printed.
>
> My questions:
> 1. How did these field codes get into my document?
> 2. Could they be related to sharing files among users with different
> versions of Word (I have 2003, but some of my colleagues are using an earlier
> version).
> 3. Most important: how do I turn the wretched things off?

 
Reply With Quote
 
Suzanne S. Barnhill
Guest
Posts: n/a
 
      2nd Mar 2005
What you describe is likely not field codes, which are not something Word
inserts without action on your part. They might be bookmarks or smart tags.
If they can be toggled with Alt+F9 (or by showing/hiding Hidden text, in the
case of XE and TC fields), then they are field codes. In which case, please
provide an example of the code you are seeing.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Kristy Kelly" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> This is driving me nuts, too. Why does Word automatically insert them? I
> have them mostly in numbered lists, and I'm tired of people calling me and
> asking what they are. I actually had someone reject a document in a
> conformance review because these were in there. How do I just simply tell
> Word to stop generating them? When I need a field, I'll ask for it (for
> crying out loud!)!!
>
> "Welshwoman" wrote:
>
> > I'm having a recurring problem with (1) field codes just appearing in a

Word
> > document and (2) not being able to turn them off.
> >
> > The field codes are mostly attached to headings, although they sometimes

are
> > attached to other text.
> >
> > I cannot find anything in the help files that tells me how to turn off

or
> > remove these. They show up on the screen only - they don't show up

when the
> > document is printed.
> >
> > My questions:
> > 1. How did these field codes get into my document?
> > 2. Could they be related to sharing files among users with different
> > versions of Word (I have 2003, but some of my colleagues are using an

earlier
> > version).
> > 3. Most important: how do I turn the wretched things off?


 
Reply With Quote
 
New Member
Join Date: Jul 2012
Posts: 1
 
      17th Jul 2012
I am having this problem also....but the version of Word that I use does
not allow for the Tools/Options/View/uncheck 'Hidden Text' box...in the
version of Word I'm using the 'Hidden Text' box is already unchecked.
So now what?
Thanks!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
codes, codes, codes... =?Utf-8?B?amF0bWFu?= Microsoft Excel Misc 2 20th Aug 2006 07:30 AM
How do I turn off "reveal codes" in Word 2000? =?Utf-8?B?YnNrdHduY2g=?= Microsoft Word Document Management 2 19th Mar 2006 08:29 AM
I can't see anything but codes or field codes...help!!!! =?Utf-8?B?U25mbGRsb3Zlcg==?= Microsoft Word Document Management 3 20th Apr 2005 03:23 PM
I can't see anything but codes or field codes...help!!!! =?Utf-8?B?U25mbGRsb3Zlcg==?= Microsoft Word Document Management 3 20th Apr 2005 02:48 PM
To Turn Off or Not to Turn Off Natasha Windows XP Basics 12 12th Jun 2004 11:01 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:53 PM.