PC Review


Reply
Thread Tools Rate Thread

How do I get characters to repeat when I hold down a key?

 
 
hummer
Guest
Posts: n/a
 
      17th Aug 2009
At some point I hit some unknown key on my keyboard and now when I type I
have to retype each key. For instance if I want to backspace a word I can't
just hold down the backspace key, I have to hit it repeatedly to make it
work. Same with delete, the space bar, etc.
 
Reply With Quote
 
 
 
 
Jay Freedman
Guest
Posts: n/a
 
      17th Aug 2009
hummer wrote:
> At some point I hit some unknown key on my keyboard and now when I
> type I have to retype each key. For instance if I want to backspace a
> word I can't just hold down the backspace key, I have to hit it
> repeatedly to make it work. Same with delete, the space bar, etc.


That's a Windows setting, not a Word setting. Go to Control Panel >
Accessibility Options and turn off the Filter Keys option. Also click the
Settings button for it and disable the shortcut (by default, holding down
the right Shift key for 8 seconds turns it on). You should probably disable
the other two accessibility options, too, to avoid unpleasant surprises.

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.


 
Reply With Quote
 
 
 
 
Peter T. Daniels
Guest
Posts: n/a
 
      18th Aug 2009
It's not all that difficult to hold that shift key too long -- if you
haven't decided exactly how to start the next sentence, or which name
to type. But when I do it, Word or Windows asks me if I want to invoke
that no-repeat feature.

On Aug 17, 4:54*pm, "Jay Freedman" <(E-Mail Removed)> wrote:
> hummer wrote:
> > At some point I hit some unknown key on my keyboard and now when I
> > type I have to retype each key. For instance if I want to backspace a
> > word I can't just hold down the backspace key, I have to hit it
> > repeatedly to make it work. Same with delete, the space bar, etc.

>
> That's a Windows setting, not a Word setting. Go to Control Panel >
> Accessibility Options and turn off the Filter Keys option. Also click the
> Settings button for it and disable the shortcut (by default, holding down
> the right Shift key for 8 seconds turns it on). You should probably disable
> the other two accessibility options, too, to avoid unpleasant surprises.
>
> --
> Regards,
> Jay Freedman
> Microsoft Word MVP * * * *FAQ:http://word.mvps.org
> Email cannot be acknowledged; please post all follow-ups to the newsgroupso
> all may benefit.


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to hold down a character/text key in order to repeat that =?Utf-8?B?Rm94SHVudGVyLVF1ZWJlYw==?= Microsoft Word New Users 2 28th Jun 2005 12:47 AM
How do I fix the keys to repeat the action when I hold it down? i. =?Utf-8?B?ZGVic2ZyZWViaXJk?= Microsoft Word Document Management 2 9th Mar 2005 05:35 PM
How do I repeat Controls like a repeat region in ASP Daren Hawes Microsoft Dot NET Framework Forms 1 28th Jul 2004 02:37 AM
background-repeat: no-repeat; Jermund Microsoft Outlook Discussion 1 6th Jan 2004 12:02 AM
Stationary graphic repeats with background-repeat:no-repeat Ron Microsoft Outlook Discussion 0 15th Dec 2003 06:14 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:31 AM.