PC Review


Reply
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.

Disable 'always ask before opening this type of file' in Windows 2003

 
 
Miha
Guest
Posts: n/a
 
      4th Apr 2005
Hello
We have just moved terminal server from Win2000 to Windows 2003 Standard.
Now, we're having problems when terminal clients log into server, and try to
open/run local applications, they always get this pop-up message saying
click OK to open application (always ask before opening ...), but the 'check
box' to save or don't ask for this again is greyed, so every time they open
application they get the same message.
Is there any trick how to disable this, because it is quite annoing for
users, since they don't had this when the server was 2000.
(think that this must be some kind of value in registry settings to changee,
but don't find anything on google about this )
Thank you all for help in advance
Regards
Miha



 
Reply With Quote
 
 
 
 
=?Utf-8?B?Tmljaw==?=
Guest
Posts: n/a
 
      5th Apr 2005
I believe this is set globally by logging into the box with an admin account
then running the program and unchecking the box about prompting. It won't be
greyed out when you're an admin and the setting should be cross-profile and
apply to everyone.

Hope this helps.

Nick

"Miha" wrote:

> Hello
> We have just moved terminal server from Win2000 to Windows 2003 Standard.
> Now, we're having problems when terminal clients log into server, and try to
> open/run local applications, they always get this pop-up message saying
> click OK to open application (always ask before opening ...), but the 'check
> box' to save or don't ask for this again is greyed, so every time they open
> application they get the same message.
> Is there any trick how to disable this, because it is quite annoing for
> users, since they don't had this when the server was 2000.
> (think that this must be some kind of value in registry settings to changee,
> but don't find anything on google about this )
> Thank you all for help in advance
> Regards
> Miha
>
>
>
>

 
Reply With Quote
 
 
 
 
Miha
Guest
Posts: n/a
 
      5th Apr 2005
Thanks.
So if I got this right, I need to login with users that has admin
permissions, and uncheck this box and then log-out. Will this be generally
set for all other users the log in (with ordinary rights?)
Regards
Miha

"Nick" <(E-Mail Removed)> je napisal v sporočilo
news:(E-Mail Removed) ...
>I believe this is set globally by logging into the box with an admin
>account
> then running the program and unchecking the box about prompting. It won't
> be
> greyed out when you're an admin and the setting should be cross-profile
> and
> apply to everyone.
>
> Hope this helps.
>
> Nick
>
> "Miha" wrote:
>
>> Hello
>> We have just moved terminal server from Win2000 to Windows 2003 Standard.
>> Now, we're having problems when terminal clients log into server, and try
>> to
>> open/run local applications, they always get this pop-up message saying
>> click OK to open application (always ask before opening ...), but the
>> 'check
>> box' to save or don't ask for this again is greyed, so every time they
>> open
>> application they get the same message.
>> Is there any trick how to disable this, because it is quite annoing for
>> users, since they don't had this when the server was 2000.
>> (think that this must be some kind of value in registry settings to
>> changee,
>> but don't find anything on google about this )
>> Thank you all for help in advance
>> Regards
>> Miha
>>
>>
>>
>>

>




 
Reply With Quote
 
=?Utf-8?B?Tmljaw==?=
Guest
Posts: n/a
 
      5th Apr 2005
yes, once done with the admin it will be set for everyone (at least thats how
it works on my box)

"Miha" wrote:

> Thanks.
> So if I got this right, I need to login with users that has admin
> permissions, and uncheck this box and then log-out. Will this be generally
> set for all other users the log in (with ordinary rights?)
> Regards
> Miha
>
> "Nick" <(E-Mail Removed)> je napisal v sporoèilo
> news:(E-Mail Removed) ...
> >I believe this is set globally by logging into the box with an admin
> >account
> > then running the program and unchecking the box about prompting. It won't
> > be
> > greyed out when you're an admin and the setting should be cross-profile
> > and
> > apply to everyone.
> >
> > Hope this helps.
> >
> > Nick
> >
> > "Miha" wrote:
> >
> >> Hello
> >> We have just moved terminal server from Win2000 to Windows 2003 Standard.
> >> Now, we're having problems when terminal clients log into server, and try
> >> to
> >> open/run local applications, they always get this pop-up message saying
> >> click OK to open application (always ask before opening ...), but the
> >> 'check
> >> box' to save or don't ask for this again is greyed, so every time they
> >> open
> >> application they get the same message.
> >> Is there any trick how to disable this, because it is quite annoing for
> >> users, since they don't had this when the server was 2000.
> >> (think that this must be some kind of value in registry settings to
> >> changee,
> >> but don't find anything on google about this )
> >> Thank you all for help in advance
> >> Regards
> >> Miha
> >>
> >>
> >>
> >>

> >

>
>
>
>

 
Reply With Quote
 
Miha Pihler [MVP]
Guest
Posts: n/a
 
      6th Apr 2005
Hi Miha,

Try this:

Go to Internet Options (from Control Panel or from the IE Tools menu)
Click the Security tab
Select Local Intranet
Click the Sites button
Click Advanced
Add "\\server\share" to the list of web sites
Click OK to until Internet Options is gone
Log off and log back on

I hope it helps,

Miha

--
Mike
Microsoft MVP - Windows Security

"Miha" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello
> We have just moved terminal server from Win2000 to Windows 2003 Standard.
> Now, we're having problems when terminal clients log into server, and try
> to open/run local applications, they always get this pop-up message
> saying click OK to open application (always ask before opening ...), but
> the 'check box' to save or don't ask for this again is greyed, so every
> time they open application they get the same message.
> Is there any trick how to disable this, because it is quite annoing for
> users, since they don't had this when the server was 2000.
> (think that this must be some kind of value in registry settings to
> changee, but don't find anything on google about this )
> Thank you all for help in advance
> Regards
> Miha
>
>



 
Reply With Quote
 
Miha
Guest
Posts: n/a
 
      12th Apr 2005
Hi guys. Thank you all for help, but I just can't find the right solutions.
It's strange, because when I log-in (into Terminal Server) with 'admin'
rights and run application it don't get any pop-up (always ask before
opening ...), application just opens.
But when I log like an ordinary terminal serve users (with no rights), here
there is again this annoying pop-up and ''always ask before opening''
check-box is frozen. Don't know what to to, this Win2003 security is driving
me crazy .... :-)

Regards
Miha


"Miha Pihler [MVP]" <(E-Mail Removed)> je napisal v sporočilo
news:u$4$$(E-Mail Removed) ...
> Hi Miha,
>
> Try this:
>
> Go to Internet Options (from Control Panel or from the IE Tools menu)
> Click the Security tab
> Select Local Intranet
> Click the Sites button
> Click Advanced
> Add "\\server\share" to the list of web sites
> Click OK to until Internet Options is gone
> Log off and log back on
>
> I hope it helps,
>
> Miha
>
> --
> Mike
> Microsoft MVP - Windows Security
>
> "Miha" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hello
>> We have just moved terminal server from Win2000 to Windows 2003 Standard.
>> Now, we're having problems when terminal clients log into server, and try
>> to open/run local applications, they always get this pop-up message
>> saying click OK to open application (always ask before opening ...), but
>> the 'check box' to save or don't ask for this again is greyed, so every
>> time they open application they get the same message.
>> Is there any trick how to disable this, because it is quite annoing for
>> users, since they don't had this when the server was 2000.
>> (think that this must be some kind of value in registry settings to
>> changee, but don't find anything on google about this )
>> Thank you all for help in advance
>> Regards
>> Miha
>>
>>

>
>
>




 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to disable always ask before opening this type of file jmauldin Microsoft Excel Misc 2 8th Aug 2008 08:40 PM
Disable 'always ask before opening this type of file' in Windows 2003 Miha Microsoft Windows 2000 5 12th Apr 2005 03:50 PM
Always Ask Before Opening This Type of File" Setting Is Lost =?Utf-8?B?SnVkeQ==?= Windows XP Help 2 5th Jan 2005 03:31 AM
Disable the File Download prompt, when "Always ask before opening =?Utf-8?B?RGFtaWNsZXM=?= Windows XP Help 0 18th Aug 2004 12:29 AM
Always ask before opening this type of file =?Utf-8?B?QW50aG9ueSBSaWdsZXI=?= Windows XP Security 0 5th Dec 2003 05:36 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:31 PM.