PC Review


Reply
Thread Tools Rate Thread

dialog box not showing up

 
 
=?Utf-8?B?RG91Zw==?=
Guest
Posts: n/a
 
      4th Feb 2004
When I plug in my digital camera to my computer --a dialog box would always show up and ask me what I want to do with my pictures---slideshow--copy to hard drive-view--or no action at all. This box for whatever reason is not showing up anymore---and I want it to. How do I get this box back. Please help me
 
Reply With Quote
 
 
 
 
Yves Alarie
Guest
Posts: n/a
 
      4th Feb 2004
Different ways to try to repair the Autoplay window for downloading from
either a camera or card reader.



Go from steps I to V, although step V may not be needed.

I. Connect your camera to your computer, power it on and make sure you have
pictures on your memory card. Make sure your batteries are good or better
yet, use your AC adapter if your camera came with one. If you are trying
with a card reader, just connect it with a memory card inserted and with
pictures on the memory card.



Click on My Computer and look under Device with Removable storage. Your
camera will be listed there and a drive letter will be assigned to it
(something like H, G, etc.) You will use this drive letter in a step below.
If you do not see your camera listed there you will need to repair your USB
connection or you are on a network and the network drive is Z and XP cannot
assign a drive letter to your camera so you will need to take care of this
first. The steps below will not work if XP cannot assign a drive letter for
your camera.

II. Click on Start, click on Run and type the following in the textbox:
REGSVR32 SHIMGVW.DLL
and press Enter
Note that there is a space between ...32 and SHI...
This will take a few seconds to run.

III. Go to the following site:
http://www.bigblackglasses.com/staff...ds/autofix.exe

and download the autofix.exe file in one of your folder. Once done, double
click on this file. A window will open. Follow the directions on the screen.

Once done, turn off the camera and reboot.

IV. Power the camera on, wait 10-15 seconds for XP to recognize it, you
should hear some beeping sound and the window should now open giving you the
option of downloading photos from the camera.

V. You may have to set the options for this window.
Click on My Computer, your camera should be listed there under Devices with
Removable Storage. Right click on it and click on Properties. In the opening
window, click on the Autoplay tab and under Select, scroll to Pictures to
select it. Select the button Prompt me...



You can also download the autofix.exe file from here if the above site is
not available.

http://www.microsoft.com/downloads/d...DisplayLang=en





Here are previous fixes at the Microsoft FAQ page.



Go this site:

http://www.microsoft.com/windowsxp/e...aq/default.asp


Fourth item from the top of the page. Two fixes are presented. One is to
edit the registry, the second one is to download Tweak UI and do the repair
with it. If you are comfortable editing the registry, go ahead.

If not, download Tweak UI.

Once you download the Tweak UI file in one of your folders, double click on
it to install it.

Once this is done, click on Start and click on All Programs. Look for Power
Toys for Windows XP. Click on it and Tweak UI will be listed. Click on it to
get it started.

A window will open. Click on the + sign next to My Computer, then click on
the + sign next to Autoplay. Then, click on Types. Check the boxes for
Autoplay Drive Types and click OK.



"Doug" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> When I plug in my digital camera to my computer --a dialog box would

always show up and ask me what I want to do with my
pictures---slideshow--copy to hard drive-view--or no action at all. This
box for whatever reason is not showing up anymore---and I want it to. How
do I get this box back. Please help me


 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to delete the "Insert Function Dialog Box" (dialog box only)? =?Utf-8?B?VEJJJydkIGJpa2Vy?= Microsoft Excel Worksheet Functions 2 7th Apr 2007 09:18 PM
error:Showing a modal dialog box or form when the application is not running in UserInteractive mode is not a valid operation Henry Lee Microsoft ASP .NET 1 3rd May 2006 11:25 PM
Threading showing a dialog in a multi-dialog app Adam Goetz Microsoft Dot NET Compact Framework 1 12th Oct 2005 02:41 AM
Error Message: Windows cannot find 'box,box,box,box,box' =?Utf-8?B?Ym91Y2hhcmRwaWU=?= Windows XP Help 2 25th Jul 2005 08:47 PM
Save As Dialog Box Not Showing in IE6 Chris Windows XP Internet Explorer 11 24th Apr 2004 03:12 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 02:09 PM.