PC Review


Reply
Thread Tools Rate Thread

Creative CT4810 (Vibra128) or Crystal SoundFusion?

 
 
Clark Thomas
Guest
Posts: n/a
 
      13th Jul 2004
I'm trying to use a Creative VIBRA 128 (CT4810) soundboard, but no
way.
Using Crystal (Crystal SoundFusion) or Creative drivers, it isn't
possible to do this board PLAY on Win98 (although in the Device
Manager the device is displayed as functional). The MIDI output
(I've a MIDI instrument attached) works OK, but when I try to play
some WAVE file (.mp3, .wav, ...), the PC crash (freeze).
I've already tryied to change the IRQ, I've used various drivers
(as mentioned, some by Creative and others by Crystal), but all
have the same behaviour (freeze the PC). I searched in the
discussion groups and I found some problems related to this, but
all without solution.

In Win98, using the Creative driver, the configuration is as follow:

- ECS L7VMM2 (motherboard)
- The following boards is enabled: ethernet, video and modem (I
disabled the onboard soundboard - the connector - jack - is
burned)

- IRQ's: 00 - system timer
01 - keyboard
02 - programmable interrupt controller
03 - acpi irq's
04 - via vt83c572 pci to usb ...
04 - acpi irq's
04 - via pci to usb ...
05 - creative vibra 128 legacy
06 - floppy controller
07 - lpt1
08 - cmos
09 - irq sci ...
10 - acpi irq's
10 - hsp56
10 - via vt83c572 pci to usb ...
11 - via rhine II ...
11 - via vt83c572 pci to usb ...
11 - creative vibra 128
11 - s3 graphics prosavageddr
12 - ps/2 mouse
13 - numeric data processor
14 - pci ide
14 - pci ide
15 - pci ide
15 - pci ide

- DMA's: 01 - creative vibra 128 legacy
02 - floppy controller
04 - dma controller


The BIOS configuration:
- PnP/PCI Configs
- PnP OS Installed: No
- Resources Controlled by: Manual
- IRQ 3 to 11: Reserved
- IRQ 12: PCI Device




Now, using the Crystal driver:


- IRQ's: 00 - system timer
01 - keyboard
02 - programmable interrupt controller
04 - acpi irq's
04 - via vt83c572 pci to usb ...
04 - via pci to usb ...
05 - acpi irq's
05 - via vt83c572 pci to usb ...
06 - floppy controller
07 - lpt1
08 - cmos
09 - irq sci ...
10 - acpi irq's
10 - hsp56
10 - via vt83c572 pci to usb ...
11 - via rhine 2 ...
11 - via vt83c572 pci to usb ...
11 - crystal soundfusion
11 - s3 graphics prosavageddr
12 - ps/2 mouse
13 - numeric data processor
14 - pci ide
14 - pci ide
15 - pci ide
15 - pci ide

- DMA's: 02 - floppy controller
04 - dma controller


A BIOS:
- PnP/PCI Configs
- PnP OS Installed: No
- Resources Controlled by: Auto(ESCD)




To kill all doubts, I also installed the WinXP in the same machine ...
the soundboard was detected as 'Crystal SoundFusion Device' and
installed automatically by the OS. For my surprise, when I try to
play a WAVE file, the PC freeze as in Win98.

Below the resources used by the devices in WinXP:


- IRQ's: (ISA) 0 - system timer
(ISA) 1 - keyboard
(ISA) 6 - floppy controller
(ISA) 8 - cmos
(ISA) 9 - acpi
(ISA) 12 - ps/2 mouse
(ISA) 13 - numeric data processor
(ISA) 14 - primary ide
(ISA) 15 - secondary ide
(PCI) 16 - crystal soundfusion(tm) device
(PCI) 21 - usb controller
(PCI) 21 - usb 2.0 controller
(PCI) 22 - hsp56mr
(PCI) 16 - via rhine II ...

- DMA's: 02 - floppy controller
04 - dma controller

The BIOS is configured as follow:
- PnP/PCI Configs
- PnP OS Installed: No
- Resources Controlled by: Auto(ESCD)


Can someone help me?
 
Reply With Quote
 
 
 
 
Alvin Brown
Guest
Posts: n/a
 
      13th Jul 2004
Hello

Is it supported under Win XP

Al


Clark Thomas wrote:

> I'm trying to use a Creative VIBRA 128 (CT4810) soundboard, but no
> way.
> Using Crystal (Crystal SoundFusion) or Creative drivers, it isn't
> possible to do this board PLAY on Win98 (although in the Device
> Manager the device is displayed as functional). The MIDI output
> (I've a MIDI instrument attached) works OK, but when I try to play
> some WAVE file (.mp3, .wav, ...), the PC crash (freeze).
> I've already tryied to change the IRQ, I've used various drivers
> (as mentioned, some by Creative and others by Crystal), but all
> have the same behaviour (freeze the PC). I searched in the
> discussion groups and I found some problems related to this, but
> all without solution.
>
> In Win98, using the Creative driver, the configuration is as follow:
>
> - ECS L7VMM2 (motherboard)
> - The following boards is enabled: ethernet, video and modem (I
> disabled the onboard soundboard - the connector - jack - is
> burned)
>
> - IRQ's: 00 - system timer
> 01 - keyboard
> 02 - programmable interrupt controller
> 03 - acpi irq's
> 04 - via vt83c572 pci to usb ...
> 04 - acpi irq's
> 04 - via pci to usb ...
> 05 - creative vibra 128 legacy
> 06 - floppy controller
> 07 - lpt1
> 08 - cmos
> 09 - irq sci ...
> 10 - acpi irq's
> 10 - hsp56
> 10 - via vt83c572 pci to usb ...
> 11 - via rhine II ...
> 11 - via vt83c572 pci to usb ...
> 11 - creative vibra 128
> 11 - s3 graphics prosavageddr
> 12 - ps/2 mouse
> 13 - numeric data processor
> 14 - pci ide
> 14 - pci ide
> 15 - pci ide
> 15 - pci ide
>
> - DMA's: 01 - creative vibra 128 legacy
> 02 - floppy controller
> 04 - dma controller
>
> The BIOS configuration:
> - PnP/PCI Configs
> - PnP OS Installed: No
> - Resources Controlled by: Manual
> - IRQ 3 to 11: Reserved
> - IRQ 12: PCI Device
>
> Now, using the Crystal driver:
>
> - IRQ's: 00 - system timer
> 01 - keyboard
> 02 - programmable interrupt controller
> 04 - acpi irq's
> 04 - via vt83c572 pci to usb ...
> 04 - via pci to usb ...
> 05 - acpi irq's
> 05 - via vt83c572 pci to usb ...
> 06 - floppy controller
> 07 - lpt1
> 08 - cmos
> 09 - irq sci ...
> 10 - acpi irq's
> 10 - hsp56
> 10 - via vt83c572 pci to usb ...
> 11 - via rhine 2 ...
> 11 - via vt83c572 pci to usb ...
> 11 - crystal soundfusion
> 11 - s3 graphics prosavageddr
> 12 - ps/2 mouse
> 13 - numeric data processor
> 14 - pci ide
> 14 - pci ide
> 15 - pci ide
> 15 - pci ide
>
> - DMA's: 02 - floppy controller
> 04 - dma controller
>
> A BIOS:
> - PnP/PCI Configs
> - PnP OS Installed: No
> - Resources Controlled by: Auto(ESCD)
>
> To kill all doubts, I also installed the WinXP in the same machine ...
> the soundboard was detected as 'Crystal SoundFusion Device' and
> installed automatically by the OS. For my surprise, when I try to
> play a WAVE file, the PC freeze as in Win98.
>
> Below the resources used by the devices in WinXP:
>
> - IRQ's: (ISA) 0 - system timer
> (ISA) 1 - keyboard
> (ISA) 6 - floppy controller
> (ISA) 8 - cmos
> (ISA) 9 - acpi
> (ISA) 12 - ps/2 mouse
> (ISA) 13 - numeric data processor
> (ISA) 14 - primary ide
> (ISA) 15 - secondary ide
> (PCI) 16 - crystal soundfusion(tm) device
> (PCI) 21 - usb controller
> (PCI) 21 - usb 2.0 controller
> (PCI) 22 - hsp56mr
> (PCI) 16 - via rhine II ...
>
> - DMA's: 02 - floppy controller
> 04 - dma controller
>
> The BIOS is configured as follow:
> - PnP/PCI Configs
> - PnP OS Installed: No
> - Resources Controlled by: Auto(ESCD)
>
> Can someone help me?


 
Reply With Quote
 
 
 
 
Nathan McNulty
Guest
Posts: n/a
 
      13th Jul 2004
Try this link for drivers:

http://us.creative.com/support/downl...DspLangID=1033

It sounds like software problems, not IRQ which would be hardware
conflicts. Try uninstalling all of the sounds drivers you have tried to
install and go to the above mentioned link after you REBOOT. It will
automatically detect your soundcard and download the latest drivers and
install them for you.

Nathan McNulty

Alvin Brown wrote:

> Hello
>
> Is it supported under Win XP
>
> Al
>
>
> Clark Thomas wrote:
>
>
>>I'm trying to use a Creative VIBRA 128 (CT4810) soundboard, but no
>>way.
>>Using Crystal (Crystal SoundFusion) or Creative drivers, it isn't
>>possible to do this board PLAY on Win98 (although in the Device
>>Manager the device is displayed as functional). The MIDI output
>>(I've a MIDI instrument attached) works OK, but when I try to play
>>some WAVE file (.mp3, .wav, ...), the PC crash (freeze).
>>I've already tryied to change the IRQ, I've used various drivers
>>(as mentioned, some by Creative and others by Crystal), but all
>>have the same behaviour (freeze the PC). I searched in the
>>discussion groups and I found some problems related to this, but
>>all without solution.
>>
>>In Win98, using the Creative driver, the configuration is as follow:
>>
>> - ECS L7VMM2 (motherboard)
>> - The following boards is enabled: ethernet, video and modem (I
>> disabled the onboard soundboard - the connector - jack - is
>> burned)
>>
>> - IRQ's: 00 - system timer
>> 01 - keyboard
>> 02 - programmable interrupt controller
>> 03 - acpi irq's
>> 04 - via vt83c572 pci to usb ...
>> 04 - acpi irq's
>> 04 - via pci to usb ...
>> 05 - creative vibra 128 legacy
>> 06 - floppy controller
>> 07 - lpt1
>> 08 - cmos
>> 09 - irq sci ...
>> 10 - acpi irq's
>> 10 - hsp56
>> 10 - via vt83c572 pci to usb ...
>> 11 - via rhine II ...
>> 11 - via vt83c572 pci to usb ...
>> 11 - creative vibra 128
>> 11 - s3 graphics prosavageddr
>> 12 - ps/2 mouse
>> 13 - numeric data processor
>> 14 - pci ide
>> 14 - pci ide
>> 15 - pci ide
>> 15 - pci ide
>>
>> - DMA's: 01 - creative vibra 128 legacy
>> 02 - floppy controller
>> 04 - dma controller
>>
>> The BIOS configuration:
>> - PnP/PCI Configs
>> - PnP OS Installed: No
>> - Resources Controlled by: Manual
>> - IRQ 3 to 11: Reserved
>> - IRQ 12: PCI Device
>>
>>Now, using the Crystal driver:
>>
>> - IRQ's: 00 - system timer
>> 01 - keyboard
>> 02 - programmable interrupt controller
>> 04 - acpi irq's
>> 04 - via vt83c572 pci to usb ...
>> 04 - via pci to usb ...
>> 05 - acpi irq's
>> 05 - via vt83c572 pci to usb ...
>> 06 - floppy controller
>> 07 - lpt1
>> 08 - cmos
>> 09 - irq sci ...
>> 10 - acpi irq's
>> 10 - hsp56
>> 10 - via vt83c572 pci to usb ...
>> 11 - via rhine 2 ...
>> 11 - via vt83c572 pci to usb ...
>> 11 - crystal soundfusion
>> 11 - s3 graphics prosavageddr
>> 12 - ps/2 mouse
>> 13 - numeric data processor
>> 14 - pci ide
>> 14 - pci ide
>> 15 - pci ide
>> 15 - pci ide
>>
>> - DMA's: 02 - floppy controller
>> 04 - dma controller
>>
>> A BIOS:
>> - PnP/PCI Configs
>> - PnP OS Installed: No
>> - Resources Controlled by: Auto(ESCD)
>>
>>To kill all doubts, I also installed the WinXP in the same machine ...
>>the soundboard was detected as 'Crystal SoundFusion Device' and
>>installed automatically by the OS. For my surprise, when I try to
>>play a WAVE file, the PC freeze as in Win98.
>>
>>Below the resources used by the devices in WinXP:
>>
>> - IRQ's: (ISA) 0 - system timer
>> (ISA) 1 - keyboard
>> (ISA) 6 - floppy controller
>> (ISA) 8 - cmos
>> (ISA) 9 - acpi
>> (ISA) 12 - ps/2 mouse
>> (ISA) 13 - numeric data processor
>> (ISA) 14 - primary ide
>> (ISA) 15 - secondary ide
>> (PCI) 16 - crystal soundfusion(tm) device
>> (PCI) 21 - usb controller
>> (PCI) 21 - usb 2.0 controller
>> (PCI) 22 - hsp56mr
>> (PCI) 16 - via rhine II ...
>>
>> - DMA's: 02 - floppy controller
>> 04 - dma controller
>>
>> The BIOS is configured as follow:
>> - PnP/PCI Configs
>> - PnP OS Installed: No
>> - Resources Controlled by: Auto(ESCD)
>>
>>Can someone help me?

>
>

 
Reply With Quote
 
Jerry Wong
Guest
Posts: n/a
 
      14th Jul 2004
I heard that there is problem in using K7 mobo with sound blaster live. Will
it also with Vibra 128?
I am using Abit KT7A mobo with Althon 1.33G. Which sound card should I buy
to replace my sound blaster ISA? I need the sound card works in win98,
Linux (kernel 2.4 or above) and windows server 2003.

Thanks.
Jerry


"Nathan McNulty" <(E-Mail Removed)> ???
news:(E-Mail Removed) ???...
> Try this link for drivers:
>
>

http://us.creative.com/support/downl...DspLangID=1033
>
> It sounds like software problems, not IRQ which would be hardware
> conflicts. Try uninstalling all of the sounds drivers you have tried to
> install and go to the above mentioned link after you REBOOT. It will
> automatically detect your soundcard and download the latest drivers and
> install them for you.
>
> Nathan McNulty
>
> Alvin Brown wrote:
>
> > Hello
> >
> > Is it supported under Win XP
> >
> > Al
> >
> >
> > Clark Thomas wrote:
> >
> >
> >>I'm trying to use a Creative VIBRA 128 (CT4810) soundboard, but no
> >>way.
> >>Using Crystal (Crystal SoundFusion) or Creative drivers, it isn't
> >>possible to do this board PLAY on Win98 (although in the Device
> >>Manager the device is displayed as functional). The MIDI output
> >>(I've a MIDI instrument attached) works OK, but when I try to play
> >>some WAVE file (.mp3, .wav, ...), the PC crash (freeze).
> >>I've already tryied to change the IRQ, I've used various drivers
> >>(as mentioned, some by Creative and others by Crystal), but all
> >>have the same behaviour (freeze the PC). I searched in the
> >>discussion groups and I found some problems related to this, but
> >>all without solution.
> >>
> >>In Win98, using the Creative driver, the configuration is as follow:
> >>
> >> - ECS L7VMM2 (motherboard)
> >> - The following boards is enabled: ethernet, video and modem (I
> >> disabled the onboard soundboard - the connector - jack - is
> >> burned)
> >>
> >> - IRQ's: 00 - system timer
> >> 01 - keyboard
> >> 02 - programmable interrupt controller
> >> 03 - acpi irq's
> >> 04 - via vt83c572 pci to usb ...
> >> 04 - acpi irq's
> >> 04 - via pci to usb ...
> >> 05 - creative vibra 128 legacy
> >> 06 - floppy controller
> >> 07 - lpt1
> >> 08 - cmos
> >> 09 - irq sci ...
> >> 10 - acpi irq's
> >> 10 - hsp56
> >> 10 - via vt83c572 pci to usb ...
> >> 11 - via rhine II ...
> >> 11 - via vt83c572 pci to usb ...
> >> 11 - creative vibra 128
> >> 11 - s3 graphics prosavageddr
> >> 12 - ps/2 mouse
> >> 13 - numeric data processor
> >> 14 - pci ide
> >> 14 - pci ide
> >> 15 - pci ide
> >> 15 - pci ide
> >>
> >> - DMA's: 01 - creative vibra 128 legacy
> >> 02 - floppy controller
> >> 04 - dma controller
> >>
> >> The BIOS configuration:
> >> - PnP/PCI Configs
> >> - PnP OS Installed: No
> >> - Resources Controlled by: Manual
> >> - IRQ 3 to 11: Reserved
> >> - IRQ 12: PCI Device
> >>
> >>Now, using the Crystal driver:
> >>
> >> - IRQ's: 00 - system timer
> >> 01 - keyboard
> >> 02 - programmable interrupt controller
> >> 04 - acpi irq's
> >> 04 - via vt83c572 pci to usb ...
> >> 04 - via pci to usb ...
> >> 05 - acpi irq's
> >> 05 - via vt83c572 pci to usb ...
> >> 06 - floppy controller
> >> 07 - lpt1
> >> 08 - cmos
> >> 09 - irq sci ...
> >> 10 - acpi irq's
> >> 10 - hsp56
> >> 10 - via vt83c572 pci to usb ...
> >> 11 - via rhine 2 ...
> >> 11 - via vt83c572 pci to usb ...
> >> 11 - crystal soundfusion
> >> 11 - s3 graphics prosavageddr
> >> 12 - ps/2 mouse
> >> 13 - numeric data processor
> >> 14 - pci ide
> >> 14 - pci ide
> >> 15 - pci ide
> >> 15 - pci ide
> >>
> >> - DMA's: 02 - floppy controller
> >> 04 - dma controller
> >>
> >> A BIOS:
> >> - PnP/PCI Configs
> >> - PnP OS Installed: No
> >> - Resources Controlled by: Auto(ESCD)
> >>
> >>To kill all doubts, I also installed the WinXP in the same machine ...
> >>the soundboard was detected as 'Crystal SoundFusion Device' and
> >>installed automatically by the OS. For my surprise, when I try to
> >>play a WAVE file, the PC freeze as in Win98.
> >>
> >>Below the resources used by the devices in WinXP:
> >>
> >> - IRQ's: (ISA) 0 - system timer
> >> (ISA) 1 - keyboard
> >> (ISA) 6 - floppy controller
> >> (ISA) 8 - cmos
> >> (ISA) 9 - acpi
> >> (ISA) 12 - ps/2 mouse
> >> (ISA) 13 - numeric data processor
> >> (ISA) 14 - primary ide
> >> (ISA) 15 - secondary ide
> >> (PCI) 16 - crystal soundfusion(tm) device
> >> (PCI) 21 - usb controller
> >> (PCI) 21 - usb 2.0 controller
> >> (PCI) 22 - hsp56mr
> >> (PCI) 16 - via rhine II ...
> >>
> >> - DMA's: 02 - floppy controller
> >> 04 - dma controller
> >>
> >> The BIOS is configured as follow:
> >> - PnP/PCI Configs
> >> - PnP OS Installed: No
> >> - Resources Controlled by: Auto(ESCD)
> >>
> >>Can someone help me?

> >
> >



 
Reply With Quote
 
Nathan McNulty
Guest
Posts: n/a
 
      14th Jul 2004
Well, as for the hardware incompatibility. I have not heard this, but
even if it were true, it would simply require changing of code in the
BIOS to add support. There should be a BIOS update if this were the
case. Second, I would suggest a Sound Blaster Audigy 2 (you can decide
if Audigy 2 is worth the extra money, otherwise go with the original
Audigy). Finally, Sound Blaster Live are decent cards, but are going to
be outdated very soon as Creative is looking to release their Audigy 3
here pretty soon. I would wait for that and then get an Audigy 2 after
the prices drop

Nathan McNulty

Jerry Wong wrote:

> I heard that there is problem in using K7 mobo with sound blaster live. Will
> it also with Vibra 128?
> I am using Abit KT7A mobo with Althon 1.33G. Which sound card should I buy
> to replace my sound blaster ISA? I need the sound card works in win98,
> Linux (kernel 2.4 or above) and windows server 2003.
>
> Thanks.
> Jerry
>
>
> "Nathan McNulty" <(E-Mail Removed)> ???
> news:(E-Mail Removed) ???...
>
>>Try this link for drivers:
>>
>>

>
> http://us.creative.com/support/downl...DspLangID=1033
>
>>It sounds like software problems, not IRQ which would be hardware
>>conflicts. Try uninstalling all of the sounds drivers you have tried to
>>install and go to the above mentioned link after you REBOOT. It will
>>automatically detect your soundcard and download the latest drivers and
>>install them for you.
>>
>>Nathan McNulty
>>
>>Alvin Brown wrote:
>>
>>
>>>Hello
>>>
>>>Is it supported under Win XP
>>>
>>>Al
>>>
>>>
>>>Clark Thomas wrote:
>>>
>>>
>>>
>>>>I'm trying to use a Creative VIBRA 128 (CT4810) soundboard, but no
>>>>way.
>>>>Using Crystal (Crystal SoundFusion) or Creative drivers, it isn't
>>>>possible to do this board PLAY on Win98 (although in the Device
>>>>Manager the device is displayed as functional). The MIDI output
>>>>(I've a MIDI instrument attached) works OK, but when I try to play
>>>>some WAVE file (.mp3, .wav, ...), the PC crash (freeze).
>>>>I've already tryied to change the IRQ, I've used various drivers
>>>>(as mentioned, some by Creative and others by Crystal), but all
>>>>have the same behaviour (freeze the PC). I searched in the
>>>>discussion groups and I found some problems related to this, but
>>>>all without solution.
>>>>
>>>>In Win98, using the Creative driver, the configuration is as follow:
>>>>
>>>>- ECS L7VMM2 (motherboard)
>>>>- The following boards is enabled: ethernet, video and modem (I
>>>> disabled the onboard soundboard - the connector - jack - is
>>>> burned)
>>>>
>>>>- IRQ's: 00 - system timer
>>>> 01 - keyboard
>>>> 02 - programmable interrupt controller
>>>> 03 - acpi irq's
>>>> 04 - via vt83c572 pci to usb ...
>>>> 04 - acpi irq's
>>>> 04 - via pci to usb ...
>>>> 05 - creative vibra 128 legacy
>>>> 06 - floppy controller
>>>> 07 - lpt1
>>>> 08 - cmos
>>>> 09 - irq sci ...
>>>> 10 - acpi irq's
>>>> 10 - hsp56
>>>> 10 - via vt83c572 pci to usb ...
>>>> 11 - via rhine II ...
>>>> 11 - via vt83c572 pci to usb ...
>>>> 11 - creative vibra 128
>>>> 11 - s3 graphics prosavageddr
>>>> 12 - ps/2 mouse
>>>> 13 - numeric data processor
>>>> 14 - pci ide
>>>> 14 - pci ide
>>>> 15 - pci ide
>>>> 15 - pci ide
>>>>
>>>>- DMA's: 01 - creative vibra 128 legacy
>>>> 02 - floppy controller
>>>> 04 - dma controller
>>>>
>>>>The BIOS configuration:
>>>> - PnP/PCI Configs
>>>> - PnP OS Installed: No
>>>> - Resources Controlled by: Manual
>>>> - IRQ 3 to 11: Reserved
>>>> - IRQ 12: PCI Device
>>>>
>>>>Now, using the Crystal driver:
>>>>
>>>>- IRQ's: 00 - system timer
>>>> 01 - keyboard
>>>> 02 - programmable interrupt controller
>>>> 04 - acpi irq's
>>>> 04 - via vt83c572 pci to usb ...
>>>> 04 - via pci to usb ...
>>>> 05 - acpi irq's
>>>> 05 - via vt83c572 pci to usb ...
>>>> 06 - floppy controller
>>>> 07 - lpt1
>>>> 08 - cmos
>>>> 09 - irq sci ...
>>>> 10 - acpi irq's
>>>> 10 - hsp56
>>>> 10 - via vt83c572 pci to usb ...
>>>> 11 - via rhine 2 ...
>>>> 11 - via vt83c572 pci to usb ...
>>>> 11 - crystal soundfusion
>>>> 11 - s3 graphics prosavageddr
>>>> 12 - ps/2 mouse
>>>> 13 - numeric data processor
>>>> 14 - pci ide
>>>> 14 - pci ide
>>>> 15 - pci ide
>>>> 15 - pci ide
>>>>
>>>>- DMA's: 02 - floppy controller
>>>> 04 - dma controller
>>>>
>>>>A BIOS:
>>>> - PnP/PCI Configs
>>>> - PnP OS Installed: No
>>>> - Resources Controlled by: Auto(ESCD)
>>>>
>>>>To kill all doubts, I also installed the WinXP in the same machine ...
>>>>the soundboard was detected as 'Crystal SoundFusion Device' and
>>>>installed automatically by the OS. For my surprise, when I try to
>>>>play a WAVE file, the PC freeze as in Win98.
>>>>
>>>>Below the resources used by the devices in WinXP:
>>>>
>>>>- IRQ's: (ISA) 0 - system timer
>>>> (ISA) 1 - keyboard
>>>> (ISA) 6 - floppy controller
>>>> (ISA) 8 - cmos
>>>> (ISA) 9 - acpi
>>>> (ISA) 12 - ps/2 mouse
>>>> (ISA) 13 - numeric data processor
>>>> (ISA) 14 - primary ide
>>>> (ISA) 15 - secondary ide
>>>> (PCI) 16 - crystal soundfusion(tm) device
>>>> (PCI) 21 - usb controller
>>>> (PCI) 21 - usb 2.0 controller
>>>> (PCI) 22 - hsp56mr
>>>> (PCI) 16 - via rhine II ...
>>>>
>>>>- DMA's: 02 - floppy controller
>>>> 04 - dma controller
>>>>
>>>>The BIOS is configured as follow:
>>>> - PnP/PCI Configs
>>>> - PnP OS Installed: No
>>>> - Resources Controlled by: Auto(ESCD)
>>>>
>>>>Can someone help me?
>>>
>>>

>
>

 
Reply With Quote
 
Clark Thomas
Guest
Posts: n/a
 
      20th Jul 2004
Thank you guys for the help. Unfortunately no one of that replies
helped me to solve the problem. In parallel to the discussion groups,
I contacted the Cirrus Logic, Creative and ECS. The Cirrus and
Creative
answered me. Below the messages:


----- message start ------

From: "Cirrus Logic Webmaster"
Para: "'Clark Thomas'"
Assunto: RE: CS4610
Data: Mon, 19 Jul 2004 11:24:58 -0500


Thank you for visiting Cirrus Logic online. We produce integrated
circuits (chips) for consumer
entertainment electronics, automotive entertainment and industrial
product applications.

Please note that we do not manufacture PC video or graphics cards, PC
audio cards, modems or
graphics chips, and we do not support these products. If you are
seeking support for a PC audio or
video product or a PCMCIA card, you must contact the manufacturer. We
will not be able to assist you.

If you don't know the manufacturer of your Cirrus- or Crystal-based
product (Crystal Semiconductor
was purchased by Cirrus Logic in 1991), you can locate your
manufacturer through the Federal
Communication Commission (FCC) number, which should be printed on the
card itself. This number will
appear with FCC ID and the # sign followed by a 17-digit number. The
first three characters are all
that you need to find your manufacturer; search the FCC database at
www.fcc.gov/oet/fccid/.

As a convenience to you, we offer an archive of all our available
generic audio drivers at
www.cirrus.com/en/support/drivers/index.html. We do not provide
end-user driver support, and we do not
take responsibility for the performance of any drivers, which may have
been modified for individual
products by the product manufacturer.

In order to use these generic drivers, you need to know the Cirrus or
Crystal brand part number
your audio subsystem is based on. If you do not know the part number,
contact the manufacturer of
your bundled PC for that information and additional support.

If you are seeking Windows-based audio drivers, visit the Microsoft
Web site (www.microsoft.com)
and do a Search. In many cases, the drivers are available on this Web
site.

We hope that this information will prove useful to you.

Sincerely,

Webmaster
Cirrus Logic

----- message end ------

----- messages start ------

Data: Mon, 19 Jul 2004 16:36:24 +0100 (BST)
De: "Creative Americas Technical Support"
Para: "Clark Thomas"
Assunto: Re: CLI - Technical Support Request


Dear Customer,
Your sound card is an Ensoniq Audio PC. Please download and install
the
drivers available online at http://us.creative.com/, click on Support,
Downloads and follow the online instructions.
For faster service please reply with previous correspondence when
replying to this email.

Best Regards

Georges (14138)
Technical Support
Creative Labs Americas

----- messages end ------


A firm coleague will lend me your SoundBlaster Live! 4.1 ... also
I lended to him mine soundboard (Vibra128 or Ensoniq?). Now I can
know if the problem is in the sound board or in my motherboard.

Thank you again,

Clark.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I am upset at Creative Technology cuz they no longer make Creative Music Synth [220]. Radium Windows XP Music 4 19th Feb 2007 03:05 AM
My Creative Sound Blaster X-FI Sound Card Works Now with Creative's RC1 Device Driver's! I Have Sound! Kevin John Panzke Windows Vista General Discussion 1 14th Oct 2006 11:36 AM
Well for all you creative haters ---- creative not doing so well it seems JohnS@hawaii.rr.com Computer Hardware 7 6th May 2006 06:32 PM
Creative CT4810 (Vibra128) or Crystal SoundFusion? Clark Thomas Windows XP Hardware 5 20th Jul 2004 09:57 PM
CT4700 compared to CT4810 RegularJoe DIY PC 1 15th Oct 2003 08:33 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 12:04 AM.