PC Review


Reply
Thread Tools Rate Thread

Crash when doing a "Delayed Wite Failed"

 
 
Cheb Bowles
Guest
Posts: n/a
 
      19th Jun 2004
I am using Forensics Tool Kit to index a 120GB HD.
After about 3 days (needs 5 days according to Access Data),
the operation fails and I get the "Delayed Write FAilure
ALL DATA Lost."

I am using the following setup, an hp Laptop, an USB HD
drive containing the HD being indexed. The Date/Index info
is being written to a second HD using Firewire connection.

I have crashed 3 times since about June 4.

I have tried the above on a Sony, with 1GB.

Any Help would be greatly appreciated; this is delaying a
Forensics Examination of the HD.

Thanks,
Cheb Bowles
(309) 862 2882
(E-Mail Removed)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to tell VS to wite HTML element's styles in the CSS file automaticly instead of in the body of the HTML file. oranmeir@gmail.com Microsoft ASP .NET 1 9th Jun 2006 07:53 AM
Wite and Read to same file ERROR ? =?Utf-8?B?U2hhcm9u?= Microsoft C# .NET 2 29th Mar 2005 09:39 AM
one time use ballot on a web wite =?Utf-8?B?UGF0cmljazgxMw==?= Microsoft Frontpage 7 18th Oct 2004 05:15 PM
AD re-dis-ables wite cache repeatedly with UPS! James W. Long Microsoft Windows 2000 Active Directory 2 10th Jul 2004 12:27 AM
w2k re-disables wite cache with UPS! James W. Long Microsoft Windows 2000 Advanced Server 0 8th Jul 2004 09:29 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:26 AM.