PC Review


Reply
Thread Tools Rate Thread

Constant USB device not recognized balloon

 
 
Midnytemirage
Guest
Posts: n/a
 
      11th Jan 2004
Hi,

I'm sorry, but I posted this before and didn't realize until it was too late
that I forgot to put a subject header on my post. Anyway, back at the
beginning of October, I did a fresh install of Windows XP Pro on
my computer. About 2 weeks later I began receiving an error message balloon
constantly (5 to 10 seconds apart) that read:
"USB Device Not Recognized. One of the USB Devices attached to this computer
has malfunctioned and Windows does not recognize it. For assistance in
solving this problem, click this message."

The message disappeared after I unplugged my keyboard and plugged it into
the opposite USB port. But suddenly late last night the message started
reappearing yet again. When I click on the message, it opens a window that
shows my USB hub. On the list it shows an unknown device attached to a USB
port that doesn't even have anything plugged into it. The window suggests
unplugging and re-plugging in the device to correct the problem. Only there
is no device plugged in that port to unplug.
If I unplug my keyboard and plug it into the port, it doesn't function at
all.

Does anyone know what may be causing this? I've done all of the windows
updates and even scanned for spyware and viruses. Any help here at all would
be greatly appreciated.
--
It's just another...
Midnytemirage




-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
 
Reply With Quote
 
 
 
 
MJ
Guest
Posts: n/a
 
      11th Jan 2004
got a Dell?
http://csilo.com/vpost.aspx?aid=818

"Midnytemirage" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
>
> I'm sorry, but I posted this before and didn't realize until it was too late
> that I forgot to put a subject header on my post. Anyway, back at the
> beginning of October, I did a fresh install of Windows XP Pro on
> my computer. About 2 weeks later I began receiving an error message balloon
> constantly (5 to 10 seconds apart) that read:
> "USB Device Not Recognized. One of the USB Devices attached to this computer
> has malfunctioned and Windows does not recognize it. For assistance in
> solving this problem, click this message."
>
> The message disappeared after I unplugged my keyboard and plugged it into
> the opposite USB port. But suddenly late last night the message started
> reappearing yet again. When I click on the message, it opens a window that
> shows my USB hub. On the list it shows an unknown device attached to a USB
> port that doesn't even have anything plugged into it. The window suggests
> unplugging and re-plugging in the device to correct the problem. Only there
> is no device plugged in that port to unplug.
> If I unplug my keyboard and plug it into the port, it doesn't function at
> all.
>
> Does anyone know what may be causing this? I've done all of the windows
> updates and even scanned for spyware and viruses. Any help here at all would
> be greatly appreciated.
> --
> It's just another...
> Midnytemirage
>
>
>
>
> -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
> -----== Over 100,000 Newsgroups - 19 Different Servers! =-----



 
Reply With Quote
 
 
 
 
Midnytemirage
Guest
Posts: n/a
 
      11th Jan 2004
Compaq Deskpro. Why? Is this a common issue with Dell PCs?

"MJ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> got a Dell?
> http://csilo.com/vpost.aspx?aid=818
>
> "Midnytemirage" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hi,
> >
> > I'm sorry, but I posted this before and didn't realize until it was too

late
> > that I forgot to put a subject header on my post. Anyway, back at the
> > beginning of October, I did a fresh install of Windows XP Pro on
> > my computer. About 2 weeks later I began receiving an error message

balloon
> > constantly (5 to 10 seconds apart) that read:
> > "USB Device Not Recognized. One of the USB Devices attached to this

computer
> > has malfunctioned and Windows does not recognize it. For assistance in
> > solving this problem, click this message."
> >
> > The message disappeared after I unplugged my keyboard and plugged it

into
> > the opposite USB port. But suddenly late last night the message started
> > reappearing yet again. When I click on the message, it opens a window

that
> > shows my USB hub. On the list it shows an unknown device attached to a

USB
> > port that doesn't even have anything plugged into it. The window

suggests
> > unplugging and re-plugging in the device to correct the problem. Only

there
> > is no device plugged in that port to unplug.
> > If I unplug my keyboard and plug it into the port, it doesn't function

at
> > all.
> >
> > Does anyone know what may be causing this? I've done all of the windows
> > updates and even scanned for spyware and viruses. Any help here at all

would
> > be greatly appreciated.
> > --
> > It's just another...
> > Midnytemirage
> >
> >
> >
> >
> > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
> > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

>
>





-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
 
Reply With Quote
 
MJ
Guest
Posts: n/a
 
      12th Jan 2004
have you got SP-1 installed yet?

"Midnytemirage" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
>
> I'm sorry, but I posted this before and didn't realize until it was too late
> that I forgot to put a subject header on my post. Anyway, back at the
> beginning of October, I did a fresh install of Windows XP Pro on
> my computer. About 2 weeks later I began receiving an error message balloon
> constantly (5 to 10 seconds apart) that read:
> "USB Device Not Recognized. One of the USB Devices attached to this computer
> has malfunctioned and Windows does not recognize it. For assistance in
> solving this problem, click this message."
>
> The message disappeared after I unplugged my keyboard and plugged it into
> the opposite USB port. But suddenly late last night the message started
> reappearing yet again. When I click on the message, it opens a window that
> shows my USB hub. On the list it shows an unknown device attached to a USB
> port that doesn't even have anything plugged into it. The window suggests
> unplugging and re-plugging in the device to correct the problem. Only there
> is no device plugged in that port to unplug.
> If I unplug my keyboard and plug it into the port, it doesn't function at
> all.
>
> Does anyone know what may be causing this? I've done all of the windows
> updates and even scanned for spyware and viruses. Any help here at all would
> be greatly appreciated.
> --
> It's just another...
> Midnytemirage
>
>
>
>
> -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
> -----== Over 100,000 Newsgroups - 19 Different Servers! =-----



 
Reply With Quote
 
Midnytemirage
Guest
Posts: n/a
 
      13th Jan 2004
Sorry about the dely in responding, but yes, I do have SP1 installed.
I've ran Windows Update and downloaded all of the updates.

"MJ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> have you got SP-1 installed yet?
>
> "Midnytemirage" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hi,
> >
> > I'm sorry, but I posted this before and didn't realize until it was too

late
> > that I forgot to put a subject header on my post. Anyway, back at the
> > beginning of October, I did a fresh install of Windows XP Pro on
> > my computer. About 2 weeks later I began receiving an error message

balloon
> > constantly (5 to 10 seconds apart) that read:
> > "USB Device Not Recognized. One of the USB Devices attached to this

computer
> > has malfunctioned and Windows does not recognize it. For assistance in
> > solving this problem, click this message."
> >
> > The message disappeared after I unplugged my keyboard and plugged it

into
> > the opposite USB port. But suddenly late last night the message started
> > reappearing yet again. When I click on the message, it opens a window

that
> > shows my USB hub. On the list it shows an unknown device attached to a

USB
> > port that doesn't even have anything plugged into it. The window

suggests
> > unplugging and re-plugging in the device to correct the problem. Only

there
> > is no device plugged in that port to unplug.
> > If I unplug my keyboard and plug it into the port, it doesn't function

at
> > all.
> >
> > Does anyone know what may be causing this? I've done all of the windows
> > updates and even scanned for spyware and viruses. Any help here at all

would
> > be greatly appreciated.
> > --
> > It's just another...
> > Midnytemirage
> >
> >
> >
> >
> > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
> > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

>
>





-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"USB Device Not Recognized" in USB2 ports but is recognized on USB1ports yawnmoth Windows XP Hardware 4 23rd Mar 2008 04:11 PM
My Mobile Device gets "USB device not recognized" under Vista x64 =?Utf-8?B?VG9tVG9t?= Windows Vista Hardware 0 26th Sep 2007 02:10 PM
'usb device not recognized' when no device plugged in ningirsu Windows XP Hardware 0 7th Oct 2005 04:50 PM
Message: USB Device not recognized, there is no USB device =?Utf-8?B?UkxvZg==?= Windows XP Hardware 4 24th Dec 2004 11:49 PM
USB device (Mbox) not recognized, Hardware Wizard won't open, XPautomatically installs as "unknown device" Rikki Windows XP Hardware 0 19th Mar 2004 10:03 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:26 PM.