PC Review


Reply
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.

Can't Receive Email Error Number: 0x80004005

 
 
jwoolfrey
Guest
Posts: n/a
 
      22nd Apr 2008
I have had my notebook since November 2007. I have been able to send a
receive email using Windows Mail/Outlook Express without a hitch everyday
until yesterday. Now, I can send messages but get the following message when
there is a message that needs to be received:
An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
Number: 0x80004005

I am frustrated and annoyed! Here is what I have already done to try and
get it going again:

1) I have contacted my Internet service provider and all the correct
settings are in place.

2) I have deleted Norton anti-virus under suspicion that there may be some
issue with the semantic.

3) I have downloaded the most recent Service Pack (SP1) upgrade.

Does anyone have any other suggestions that may lead me to a solution??

Thanks!
 
Reply With Quote
 
 
 
 
criseaver
Guest
Posts: n/a
 
      22nd Apr 2008
Looks like you and I are having the exact same problem. Mine just stopped
working yesterday day (with ATT). ATT is unable to help me.

"jwoolfrey" wrote:

> I have had my notebook since November 2007. I have been able to send a
> receive email using Windows Mail/Outlook Express without a hitch everyday
> until yesterday. Now, I can send messages but get the following message when
> there is a message that needs to be received:
> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
> Number: 0x80004005
>
> I am frustrated and annoyed! Here is what I have already done to try and
> get it going again:
>
> 1) I have contacted my Internet service provider and all the correct
> settings are in place.
>
> 2) I have deleted Norton anti-virus under suspicion that there may be some
> issue with the semantic.
>
> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>
> Does anyone have any other suggestions that may lead me to a solution??
>
> Thanks!

 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      22nd Apr 2008
Unknown errors in Windows Mail are often due to interference from
an antivirus program. What if any antivirus programs do you have?

"criseaver" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Looks like you and I are having the exact same problem. Mine just stopped
> working yesterday day (with ATT). ATT is unable to help me.
>
> "jwoolfrey" wrote:
>
>> I have had my notebook since November 2007. I have been able to send a
>> receive email using Windows Mail/Outlook Express without a hitch everyday
>> until yesterday. Now, I can send messages but get the following message
>> when
>> there is a message that needs to be received:
>> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
>> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
>> Number: 0x80004005
>>
>> I am frustrated and annoyed! Here is what I have already done to try and
>> get it going again:
>>
>> 1) I have contacted my Internet service provider and all the correct
>> settings are in place.
>>
>> 2) I have deleted Norton anti-virus under suspicion that there may be
>> some
>> issue with the semantic.
>>
>> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>>
>> Does anyone have any other suggestions that may lead me to a solution??
>>
>> Thanks!



 
Reply With Quote
 
Gary VanderMolen
Guest
Posts: n/a
 
      22nd Apr 2008
In this order:
1. Did you fully uninstall all Norton products?
2. Did you follow up with their debris removal tool:
http://service1.symantec.com/SUPPORT...05033108162039
3. Did you delete that mail account (which was probably corrupted
by Norton), restart Windows Mail, then recreate that account?
--
Gary VanderMolen, MS-MVP (WLMail)


"jwoolfrey" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
>I have had my notebook since November 2007. I have been able to send a
> receive email using Windows Mail/Outlook Express without a hitch everyday
> until yesterday. Now, I can send messages but get the following message when
> there is a message that needs to be received:
> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
> Number: 0x80004005
>
> I am frustrated and annoyed! Here is what I have already done to try and
> get it going again:
>
> 1) I have contacted my Internet service provider and all the correct
> settings are in place.
>
> 2) I have deleted Norton anti-virus under suspicion that there may be some
> issue with the semantic.
>
> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>
> Does anyone have any other suggestions that may lead me to a solution??
>
> Thanks!



 
Reply With Quote
 
Guest
Posts: n/a
 
      22nd Apr 2008

"jwoolfrey" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have had my notebook since November 2007. I have been able to send a
> receive email using Windows Mail/Outlook Express without a hitch everyday
> until yesterday. Now, I can send messages but get the following message
> when
> there is a message that needs to be received:
> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
> Number: 0x80004005
>
> I am frustrated and annoyed! Here is what I have already done to try and
> get it going again:
>
> 1) I have contacted my Internet service provider and all the correct
> settings are in place.
>
> 2) I have deleted Norton anti-virus under suspicion that there may be some
> issue with the semantic.
>
> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>
> Does anyone have any other suggestions that may lead me to a solution??
>
> Thanks!


Did you uninstall the Norton antivirus program, rather than just deleting
part or all of its files? You may also need to run this cleanup program
take care of what the uninstall left behind:

<http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039>

You may even need to remove your email account under Windows
Mail, then restart Windows Mail and add the account again.

Does this lead to any instructions that help?

http://helpme.att.net/article.php?item=10918


 
Reply With Quote
 
criseaver
Guest
Posts: n/a
 
      22nd Apr 2008
Does anyone think it's odd that several people using ATT or SBC Global are
all of a sudden having problems with Windows Mail?

"jwoolfrey" wrote:

> I have had my notebook since November 2007. I have been able to send a
> receive email using Windows Mail/Outlook Express without a hitch everyday
> until yesterday. Now, I can send messages but get the following message when
> there is a message that needs to be received:
> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
> Number: 0x80004005
>
> I am frustrated and annoyed! Here is what I have already done to try and
> get it going again:
>
> 1) I have contacted my Internet service provider and all the correct
> settings are in place.
>
> 2) I have deleted Norton anti-virus under suspicion that there may be some
> issue with the semantic.
>
> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>
> Does anyone have any other suggestions that may lead me to a solution??
>
> Thanks!

 
Reply With Quote
 
nbdonne
Guest
Posts: n/a
 
      22nd Apr 2008


"jwoolfrey" wrote:

> I have had my notebook since November 2007. I have been able to send a
> receive email using Windows Mail/Outlook Express without a hitch everyday
> until yesterday. Now, I can send messages but get the following message when
> there is a message that needs to be received:
> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
> Number: 0x80004005
>
> I am frustrated and annoyed! Here is what I have already done to try and
> get it going again:
>
> 1) I have contacted my Internet service provider and all the correct
> settings are in place.
>
> 2) I have deleted Norton anti-virus under suspicion that there may be some
> issue with the semantic.
>
> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>
> Does anyone have any other suggestions that may lead me to a solution??
>
> Thanks!

 
Reply With Quote
 
Gary VanderMolen
Guest
Posts: n/a
 
      22nd Apr 2008
I have AT&T/SBC/Yahoo mail service, and it's working fine.

--
Gary VanderMolen, MS-MVP (WLMail)


"criseaver" <(E-Mail Removed)> wrote in message news(E-Mail Removed)...
> Does anyone think it's odd that several people using ATT or SBC Global are
> all of a sudden having problems with Windows Mail?
>
> "jwoolfrey" wrote:
>
>> I have had my notebook since November 2007. I have been able to send a
>> receive email using Windows Mail/Outlook Express without a hitch everyday
>> until yesterday. Now, I can send messages but get the following message when
>> there is a message that needs to be received:
>> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
>> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
>> Number: 0x80004005
>>
>> I am frustrated and annoyed! Here is what I have already done to try and
>> get it going again:
>>
>> 1) I have contacted my Internet service provider and all the correct
>> settings are in place.
>>
>> 2) I have deleted Norton anti-virus under suspicion that there may be some
>> issue with the semantic.
>>
>> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>>
>> Does anyone have any other suggestions that may lead me to a solution??
>>
>> Thanks!



 
Reply With Quote
 
criseaver
Guest
Posts: n/a
 
      22nd Apr 2008
Mine was, too...until yesterday. <sigh>

"Gary VanderMolen" wrote:

> I have AT&T/SBC/Yahoo mail service, and it's working fine.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "criseaver" <(E-Mail Removed)> wrote in message news(E-Mail Removed)...
> > Does anyone think it's odd that several people using ATT or SBC Global are
> > all of a sudden having problems with Windows Mail?
> >
> > "jwoolfrey" wrote:
> >
> >> I have had my notebook since November 2007. I have been able to send a
> >> receive email using Windows Mail/Outlook Express without a hitch everyday
> >> until yesterday. Now, I can send messages but get the following message when
> >> there is a message that needs to be received:
> >> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
> >> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
> >> Number: 0x80004005
> >>
> >> I am frustrated and annoyed! Here is what I have already done to try and
> >> get it going again:
> >>
> >> 1) I have contacted my Internet service provider and all the correct
> >> settings are in place.
> >>
> >> 2) I have deleted Norton anti-virus under suspicion that there may be some
> >> issue with the semantic.
> >>
> >> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
> >>
> >> Does anyone have any other suggestions that may lead me to a solution??
> >>
> >> Thanks!

>
>
>

 
Reply With Quote
 
nbdonne
Guest
Posts: n/a
 
      22nd Apr 2008
Had a similar problem. And was able to get around it by going to
www.mail2web.com. After supplying your e-mail address and password, all your
e-mails will be displayed, including their size (which might be the problem).
You can then delete what you think might be the offending e-mail and try
again. Good luck.

"jwoolfrey" wrote:

> I have had my notebook since November 2007. I have been able to send a
> receive email using Windows Mail/Outlook Express without a hitch everyday
> until yesterday. Now, I can send messages but get the following message when
> there is a message that needs to be received:
> An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
> 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
> Number: 0x80004005
>
> I am frustrated and annoyed! Here is what I have already done to try and
> get it going again:
>
> 1) I have contacted my Internet service provider and all the correct
> settings are in place.
>
> 2) I have deleted Norton anti-virus under suspicion that there may be some
> issue with the semantic.
>
> 3) I have downloaded the most recent Service Pack (SP1) upgrade.
>
> Does anyone have any other suggestions that may lead me to a solution??
>
> Thanks!

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error 0x80004005 and error 8004102A (Error with send/receive) warakawa Microsoft Outlook Discussion 2 28th May 2010 02:53 PM
CANNOT RECEIVE MAILS- POP3, Port: 995, Secure(SSL): Error: 0x80004005 Sourav Windows Vista Mail 6 7th Aug 2008 07:36 PM
Can send, but can't receive. error message pops up 0x80004005 S.O.S.!!! Windows Vista Mail 3 18th Jun 2008 12:17 PM
Can't Receive Email Error Number: 0x80004005 Allan Raymond Windows Vista Mail 0 17th May 2008 08:13 PM
I can't receive mail either -- error message 0x80004005 Burt Windows Vista Mail 2 31st Mar 2008 09:21 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:24 PM.