PC Review


Reply
Thread Tools Rate Thread

can't pull up certain webpages anymore

 
 
=?Utf-8?B?cnJjb3JreQ==?=
Guest
Posts: n/a
 
      2nd Feb 2004
For the past 2 days I cannot view certain webpages that I use quite often.I keep getting the "This page cannot be displayed" page. The sites are Dynamic drive.com & Draac.com. Also there are a few other sites that are not coming up anymore.Otherwise my internet works fine.I am running XP pro & I am up to date on all windows & virus updates & run adaware.Any input is appreciated.
 
Reply With Quote
 
 
 
 
Burt
Guest
Posts: n/a
 
      2nd Feb 2004
RRCorky,
Have you dumped your Temporary Internet Files lately? Open IE
and go to Tools/Internet Options/ and on the General tab, click Delete
Files.
give it a minute and hit APPLY and OK... See if this helps.
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm


"rrcorky" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> For the past 2 days I cannot view certain webpages that I use quite

often.I keep getting the "This page cannot be displayed" page. The sites are
Dynamic drive.com & Draac.com. Also there are a few other sites that are not
coming up anymore.Otherwise my internet works fine.I am running XP pro & I
am up to date on all windows & virus updates & run adaware.Any input is
appreciated.


 
Reply With Quote
 
 
 
 
Jim
Guest
Posts: n/a
 
      2nd Feb 2004
Ive just started getting the same behaviour. Using WinXP Sp1 with its
ie6 i'm finding more than half of the destinations i try end up with
'page not found'. The strange thing is that the status bar shows each
part of the page as loading (eg images, objects etc) yet as the
completed page gets ready to display, the browser comes back with the
page not found error. I dont think ive been hit by ad/spyware
recently. Does this behaviour sound familiar?

Jim

> "rrcorky" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > For the past 2 days I cannot view certain webpages that I use quite

> often.I keep getting the "This page cannot be displayed" page. The sites are
> Dynamic drive.com & Draac.com. Also there are a few other sites that are not
> coming up anymore.Otherwise my internet works fine.I am running XP pro & I
> am up to date on all windows & virus updates & run adaware.Any input is
> appreciated.

 
Reply With Quote
 
H Leboeuf
Guest
Posts: n/a
 
      2nd Feb 2004
It may be a HOSTS file problem.
Look also for a file named HOSTS (no extension, could be hidden) rename it
OLDHOSTS.

If you did not create the file, then you may parasites, or you are using a
web accelerator program that would be causing this problem.

Dealing with Unwanted Spyware, Parasites, Toolbars and Search Engines
http://mvps.org/winhelp2002/unwanted.htm


If you have XP Pro. Then it may be an IP issue.
The Syntax and Options for Using the Ipconfig Diagnostic Utility for Network
Connections
http://support.microsoft.com/?kbid=314850 (XP 8/6/2002)

--

Henri Leboeuf
Web page: http://www.generation.net/~hleboeuf/index.htm


"Jim" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Ive just started getting the same behaviour. Using WinXP Sp1 with its
> ie6 i'm finding more than half of the destinations i try end up with
> 'page not found'. The strange thing is that the status bar shows each
> part of the page as loading (eg images, objects etc) yet as the
> completed page gets ready to display, the browser comes back with the
> page not found error. I dont think ive been hit by ad/spyware
> recently. Does this behaviour sound familiar?
>
> Jim
>
> > "rrcorky" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > For the past 2 days I cannot view certain webpages that I use quite

> > often.I keep getting the "This page cannot be displayed" page. The sites

are
> > Dynamic drive.com & Draac.com. Also there are a few other sites that are

not
> > coming up anymore.Otherwise my internet works fine.I am running XP pro &

I
> > am up to date on all windows & virus updates & run adaware.Any input is
> > appreciated.


 
Reply With Quote
 
=?Utf-8?B?cnJjb3JreQ==?=
Guest
Posts: n/a
 
      2nd Feb 2004
That is basically what I am getting.It will say loading "so&so site" & then it goes to connecting to "address" sometimes then "Page Cannot be displayed".I have asked others to check the same sites & some are getting it & some don't so I really don't understand this.My cable sevice is "Comcast" & I'm wondering should I contact them to see if they can help
Thanks for all the input.
 
Reply With Quote
 
Jim
Guest
Posts: n/a
 
      3rd Feb 2004
"H Leboeuf" <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> It may be a HOSTS file problem.
> Look also for a file named HOSTS (no extension, could be hidden) rename it
> OLDHOSTS.
>

Tried that. hosts only contained a localhost entry. Renaming it didnt
help

> If you did not create the file, then you may parasites, or you are using a
> web accelerator program that would be causing this problem.
>
> Dealing with Unwanted Spyware, Parasites, Toolbars and Search Engines
> http://mvps.org/winhelp2002/unwanted.htm
>

Ive scanned for spyware - nothing found. HyjackThis didnt show
anything
>
> If you have XP Pro. Then it may be an IP issue.
> The Syntax and Options for Using the Ipconfig Diagnostic Utility for Network
> Connections
> http://support.microsoft.com/?kbid=314850 (XP 8/6/2002)

IP itself works fine. I can telnet and RDP to destinations. Wierd
thing is that IE6 will actually load all the objects of a given page.
Its just that, as the final load completes, it comes up with the
error.

Ive tried with proxy and without proxy - same diff. I ended up
reimaging from a backup. The problem has gone away ... until next
time.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Webpages don't have log out anymore Terry Windows XP General 2 6th Feb 2008 12:54 AM
If a certain cell has a certain value, a certain worksheet is hidden or visible Matt Microsoft Excel Programming 3 9th Feb 2007 07:49 AM
Pull user # from a combo box and pull the related user first and last name as well? Mick Microsoft Access 1 5th Jun 2006 06:28 AM
Outlook 2003 Cannot send webpages anymore Eugene Taylor Microsoft Outlook 0 17th Oct 2005 08:16 PM
Webpages wont close..gonna pull all my hair out soon !?!?!? DFNS-CIS Windows XP Internet Explorer 4 7th Nov 2003 03:36 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 09:35 PM.