PC Review


Reply
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.

Can't open emails in hotmail,I click but,nothing happens,javascrip

 
 
sarah_jet
Guest
Posts: n/a
 
      5th Sep 2008
Hi and many thanks,

Using windows xp, recently I can't seem to open my emails in my hotmail
inbox. I click as usual and nothing opens, in bottom left corner of window
"script error" appears. Can sign in and open fine on friends pc, they using
Vista, some xp, some even older.

Thanks

 
Reply With Quote
 
 
 
 
nass
Guest
Posts: n/a
 
      5th Sep 2008


"sarah_jet" wrote:

> Hi and many thanks,
>
> Using windows xp, recently I can't seem to open my emails in my hotmail
> inbox. I click as usual and nothing opens, in bottom left corner of window
> "script error" appears. Can sign in and open fine on friends pc, they using
> Vista, some xp, some even older.
>
> Thanks



1... Click start >> Control Panel >> Double Click Network and Internet
Connections >> Double click Internet Options, on the IE Properties window
you will see these Options:
General | Security | Privacy | Content | Connections | Programs
| Advanced .

Click on General Tab (1st Tab on the left) and you will see a Button called
[ Clear History ..] click on it to clear your History caches, then click on
[Delete Files..] to delete Internet Files created over the time, click on [
Delete Cookies...] to delete your cookies left by visiting websites.

Click on Connections tab then click LAN Settings Button, there make sure
nothing checked.

= Then try to Disable the Add-Ons on your Browser somehow installed on your
browser, On how to disable the Add-ons follow this:
Click on Programs Tab and then click the Manage Add-Ons Button there Disable
the None/Not Verified Plug-ins/Add-ons ( you need to Renable them one-by-one
later and see which is the culprit .
How to manage Add-Ons:
http://support.microsoft.com/kb/883256

Click on Advanced Tab and scroll down under the browsing option and uncheck
this box:
[&] Browsing
[ ] Disable Script Debugging (IE)
[ ] Disable Script Debugging Other
[ ] Enable Third-Party browser extensions (Req Rest)

Scan for malware from here:
http://onecare.live.com/site/en-gb/d....htm?s_cid=sah
http://onecare.live.com/standard/en-gb/default.htm

= Then Open a run command and type in these DLLs to re-register them:
regsvr32 SOFTPUB.DLL
regsvr32 Wintrust.dll
regsvr32 Mssip32.dll
regsvr32 Initpki.dll
regsvr32 Gpkcsp.dll
regsvr32 Sccbase.dll
regsvr32 Slbcsp.dll
regsvr32 Urlmon.dll
regsvr32 Cryptdlg.dll
regsvr32 Dssenh.dll
regsvr32 Rsaenh.dll
Note you can copy the above and paste in a Notepad and Save As on the
Desktop reg.bat file, double click the icon for the reg.bat and lick [OK]
and then Yes.
Again on the Run command type in:
ipconfig /flushdns click [OK]
ipconfig /renew click [OK]
netsh winsock reset click [OK]
Reboot your machine and see if you can access any website/link easily and
without the cannot connect error message.
= Either try to update your windows scripting engine or Java version on your
computer, try to uninstall the old Java first.
Windows Script 5.6 Documentation

http://www.microsoft.com/downloads/d...displaylang=en

http://www.java.com/en/download/index.jsp

Run disk clean up and then this command:
sfc /scannow
HTH
nass
---
http://www.nasstec.co.uk

 
Reply With Quote
 
 
 
 
Mick Murphy
Guest
Posts: n/a
 
      15th Sep 2008
Are you trying to access Hotmail by signing through Internet Explorer website?
A better way is to download Windows Live Messenger(version 8.1), and sign in
though there.
--
Mick Murphy - Qld (Sunshine State) - Australia


"sarah_jet" wrote:

> Hi and many thanks,
>
> Using windows xp, recently I can't seem to open my emails in my hotmail
> inbox. I click as usual and nothing opens, in bottom left corner of window
> "script error" appears. Can sign in and open fine on friends pc, they using
> Vista, some xp, some even older.
>
> Thanks
>

 
Reply With Quote
 
sarah_jet
Guest
Posts: n/a
 
      18th Sep 2008
THANKS so much, have been meaning to say it worked a treat your helpful
suggestions, thanks for such a quick responce too.

"nass" wrote:

>
>
> "sarah_jet" wrote:
>
> > Hi and many thanks,
> >
> > Using windows xp, recently I can't seem to open my emails in my hotmail
> > inbox. I click as usual and nothing opens, in bottom left corner of window
> > "script error" appears. Can sign in and open fine on friends pc, they using
> > Vista, some xp, some even older.
> >
> > Thanks

>
>
> 1... Click start >> Control Panel >> Double Click Network and Internet
> Connections >> Double click Internet Options, on the IE Properties window
> you will see these Options:
> General | Security | Privacy | Content | Connections | Programs
> | Advanced .
>
> Click on General Tab (1st Tab on the left) and you will see a Button called
> [ Clear History ..] click on it to clear your History caches, then click on
> [Delete Files..] to delete Internet Files created over the time, click on [
> Delete Cookies...] to delete your cookies left by visiting websites.
>
> Click on Connections tab then click LAN Settings Button, there make sure
> nothing checked.
>
> = Then try to Disable the Add-Ons on your Browser somehow installed on your
> browser, On how to disable the Add-ons follow this:
> Click on Programs Tab and then click the Manage Add-Ons Button there Disable
> the None/Not Verified Plug-ins/Add-ons ( you need to Renable them one-by-one
> later and see which is the culprit .
> How to manage Add-Ons:
> http://support.microsoft.com/kb/883256
>
> Click on Advanced Tab and scroll down under the browsing option and uncheck
> this box:
> [&] Browsing
> [ ] Disable Script Debugging (IE)
> [ ] Disable Script Debugging Other
> [ ] Enable Third-Party browser extensions (Req Rest)
>
> Scan for malware from here:
> http://onecare.live.com/site/en-gb/d....htm?s_cid=sah
> http://onecare.live.com/standard/en-gb/default.htm
>
> = Then Open a run command and type in these DLLs to re-register them:
> regsvr32 SOFTPUB.DLL
> regsvr32 Wintrust.dll
> regsvr32 Mssip32.dll
> regsvr32 Initpki.dll
> regsvr32 Gpkcsp.dll
> regsvr32 Sccbase.dll
> regsvr32 Slbcsp.dll
> regsvr32 Urlmon.dll
> regsvr32 Cryptdlg.dll
> regsvr32 Dssenh.dll
> regsvr32 Rsaenh.dll
> Note you can copy the above and paste in a Notepad and Save As on the
> Desktop reg.bat file, double click the icon for the reg.bat and lick [OK]
> and then Yes.
> Again on the Run command type in:
> ipconfig /flushdns click [OK]
> ipconfig /renew click [OK]
> netsh winsock reset click [OK]
> Reboot your machine and see if you can access any website/link easily and
> without the cannot connect error message.
> = Either try to update your windows scripting engine or Java version on your
> computer, try to uninstall the old Java first.
> Windows Script 5.6 Documentation
>
> http://www.microsoft.com/downloads/d...displaylang=en
>
> http://www.java.com/en/download/index.jsp
>
> Run disk clean up and then this command:
> sfc /scannow
> HTH
> nass
> ---
> http://www.nasstec.co.uk
>

 
Reply With Quote
 
sarah_jet
Guest
Posts: n/a
 
      18th Sep 2008
Thanks, I did actually try that, but didn't work for me. All is working now
though.

"Mick Murphy" wrote:

> Are you trying to access Hotmail by signing through Internet Explorer website?
> A better way is to download Windows Live Messenger(version 8.1), and sign in
> though there.
> --
> Mick Murphy - Qld (Sunshine State) - Australia
>
>
> "sarah_jet" wrote:
>
> > Hi and many thanks,
> >
> > Using windows xp, recently I can't seem to open my emails in my hotmail
> > inbox. I click as usual and nothing opens, in bottom left corner of window
> > "script error" appears. Can sign in and open fine on friends pc, they using
> > Vista, some xp, some even older.
> >
> > Thanks
> >

 
Reply With Quote
 
MH Liu
Guest
Posts: n/a
 
      5th Oct 2008
Hi nass,

I am having the exact same problem that Sarah described, including the
script error message at the bottom left hand corner. When I double click on
the error icon, I get the message " '__classes' is undefined ".

I am also using Windows XP, and this problem is happening on both my laptop
(using wireless boradband) and desktop (using wired broadband).

I have done all except the disk clean up. So far, the problem persists.
After I unchecked the three options (about Script Debugging and 3rd party
browser extensions) in the Advanced Tab under "Browsing", I do get the
following error message now when I login to Hotmail inbox:

"A Runtime Error has occurred.
Do you wish to Debug?
Line: 1
Error:'__classes' is undefined"

I tried both "Yes" and "No", but dosen't help.

For your info, I closed and re-started my browser (IE7) whenever I changed
the Internet Options settings to be sure that the new settings take effect. I
also uninstalled my existing Java before installing the latest one
recommended by the Java website and rebooted my machine before testing the
hotmail inbox. I switched off my anti-virus protection and windows firewall
during Java installation to be sure the installation is ok.

I will proceed with the disk clean up in the meantime. Is there anything
else I can do? Really appreciate your advise.

Thanks.

"nass" wrote:
>
>
> "sarah_jet" wrote:
>
> > Hi and many thanks,
> >
> > Using windows xp, recently I can't seem to open my emails in my hotmail
> > inbox. I click as usual and nothing opens, in bottom left corner of window
> > "script error" appears. Can sign in and open fine on friends pc, they using
> > Vista, some xp, some even older.
> >
> > Thanks

>
>
> 1... Click start >> Control Panel >> Double Click Network and Internet
> Connections >> Double click Internet Options, on the IE Properties window
> you will see these Options:
> General | Security | Privacy | Content | Connections | Programs
> | Advanced .
>
> Click on General Tab (1st Tab on the left) and you will see a Button called
> [ Clear History ..] click on it to clear your History caches, then click on
> [Delete Files..] to delete Internet Files created over the time, click on [
> Delete Cookies...] to delete your cookies left by visiting websites.
>
> Click on Connections tab then click LAN Settings Button, there make sure
> nothing checked.
>
> = Then try to Disable the Add-Ons on your Browser somehow installed on your
> browser, On how to disable the Add-ons follow this:
> Click on Programs Tab and then click the Manage Add-Ons Button there Disable
> the None/Not Verified Plug-ins/Add-ons ( you need to Renable them one-by-one
> later and see which is the culprit .
> How to manage Add-Ons:
> http://support.microsoft.com/kb/883256
>
> Click on Advanced Tab and scroll down under the browsing option and uncheck
> this box:
> [&] Browsing
> [ ] Disable Script Debugging (IE)
> [ ] Disable Script Debugging Other
> [ ] Enable Third-Party browser extensions (Req Rest)
>
> Scan for malware from here:
> http://onecare.live.com/site/en-gb/d....htm?s_cid=sah
> http://onecare.live.com/standard/en-gb/default.htm
>
> = Then Open a run command and type in these DLLs to re-register them:
> regsvr32 SOFTPUB.DLL
> regsvr32 Wintrust.dll
> regsvr32 Mssip32.dll
> regsvr32 Initpki.dll
> regsvr32 Gpkcsp.dll
> regsvr32 Sccbase.dll
> regsvr32 Slbcsp.dll
> regsvr32 Urlmon.dll
> regsvr32 Cryptdlg.dll
> regsvr32 Dssenh.dll
> regsvr32 Rsaenh.dll
> Note you can copy the above and paste in a Notepad and Save As on the
> Desktop reg.bat file, double click the icon for the reg.bat and lick [OK]
> and then Yes.
> Again on the Run command type in:
> ipconfig /flushdns click [OK]
> ipconfig /renew click [OK]
> netsh winsock reset click [OK]
> Reboot your machine and see if you can access any website/link easily and
> without the cannot connect error message.
> = Either try to update your windows scripting engine or Java version on your
> computer, try to uninstall the old Java first.
> Windows Script 5.6 Documentation
>
> http://www.microsoft.com/downloads/d...displaylang=en
>
> http://www.java.com/en/download/index.jsp
>
> Run disk clean up and then this command:
> sfc /scannow
> HTH
> nass
> ---
> http://www.nasstec.co.uk
>

 
Reply With Quote
 
tan
Guest
Posts: n/a
 
      6th Oct 2008
Hi,
i would like to ask if we can solve the same problem using your method if im
using windows vista
I have the same problem and i cannot seem to open my emails as there is
always a javascript error

thx!

"nass" wrote:

>
>
> "sarah_jet" wrote:
>
> > Hi and many thanks,
> >
> > Using windows xp, recently I can't seem to open my emails in my hotmail
> > inbox. I click as usual and nothing opens, in bottom left corner of window
> > "script error" appears. Can sign in and open fine on friends pc, they using
> > Vista, some xp, some even older.
> >
> > Thanks

>
>
> 1... Click start >> Control Panel >> Double Click Network and Internet
> Connections >> Double click Internet Options, on the IE Properties window
> you will see these Options:
> General | Security | Privacy | Content | Connections | Programs
> | Advanced .
>
> Click on General Tab (1st Tab on the left) and you will see a Button called
> [ Clear History ..] click on it to clear your History caches, then click on
> [Delete Files..] to delete Internet Files created over the time, click on [
> Delete Cookies...] to delete your cookies left by visiting websites.
>
> Click on Connections tab then click LAN Settings Button, there make sure
> nothing checked.
>
> = Then try to Disable the Add-Ons on your Browser somehow installed on your
> browser, On how to disable the Add-ons follow this:
> Click on Programs Tab and then click the Manage Add-Ons Button there Disable
> the None/Not Verified Plug-ins/Add-ons ( you need to Renable them one-by-one
> later and see which is the culprit .
> How to manage Add-Ons:
> http://support.microsoft.com/kb/883256
>
> Click on Advanced Tab and scroll down under the browsing option and uncheck
> this box:
> [&] Browsing
> [ ] Disable Script Debugging (IE)
> [ ] Disable Script Debugging Other
> [ ] Enable Third-Party browser extensions (Req Rest)
>
> Scan for malware from here:
> http://onecare.live.com/site/en-gb/d....htm?s_cid=sah
> http://onecare.live.com/standard/en-gb/default.htm
>
> = Then Open a run command and type in these DLLs to re-register them:
> regsvr32 SOFTPUB.DLL
> regsvr32 Wintrust.dll
> regsvr32 Mssip32.dll
> regsvr32 Initpki.dll
> regsvr32 Gpkcsp.dll
> regsvr32 Sccbase.dll
> regsvr32 Slbcsp.dll
> regsvr32 Urlmon.dll
> regsvr32 Cryptdlg.dll
> regsvr32 Dssenh.dll
> regsvr32 Rsaenh.dll
> Note you can copy the above and paste in a Notepad and Save As on the
> Desktop reg.bat file, double click the icon for the reg.bat and lick [OK]
> and then Yes.
> Again on the Run command type in:
> ipconfig /flushdns click [OK]
> ipconfig /renew click [OK]
> netsh winsock reset click [OK]
> Reboot your machine and see if you can access any website/link easily and
> without the cannot connect error message.
> = Either try to update your windows scripting engine or Java version on your
> computer, try to uninstall the old Java first.
> Windows Script 5.6 Documentation
>
> http://www.microsoft.com/downloads/d...displaylang=en
>
> http://www.java.com/en/download/index.jsp
>
> Run disk clean up and then this command:
> sfc /scannow
> HTH
> nass
> ---
> http://www.nasstec.co.uk
>

 
Reply With Quote
 
MH Liu
Guest
Posts: n/a
 
      8th Oct 2008
Hi tan,

How is your hotmail now? Somehow my hotmail inbox problem is fixed on its
own. I didn't do anything else after my posting here, but today when I logged
in, the problem is gone. Both my laptop and desktop do not have this problem
anymore. My guess is the problem is arising from hotmail's server rather than
ours.

"tan" wrote:

> Hi,
> i would like to ask if we can solve the same problem using your method if im
> using windows vista
> I have the same problem and i cannot seem to open my emails as there is
> always a javascript error
>
> thx!
>
> "nass" wrote:
>
> >
> >
> > "sarah_jet" wrote:
> >
> > > Hi and many thanks,
> > >
> > > Using windows xp, recently I can't seem to open my emails in my hotmail
> > > inbox. I click as usual and nothing opens, in bottom left corner of window
> > > "script error" appears. Can sign in and open fine on friends pc, they using
> > > Vista, some xp, some even older.
> > >
> > > Thanks

> >
> >
> > 1... Click start >> Control Panel >> Double Click Network and Internet
> > Connections >> Double click Internet Options, on the IE Properties window
> > you will see these Options:
> > General | Security | Privacy | Content | Connections | Programs
> > | Advanced .
> >
> > Click on General Tab (1st Tab on the left) and you will see a Button called
> > [ Clear History ..] click on it to clear your History caches, then click on
> > [Delete Files..] to delete Internet Files created over the time, click on [
> > Delete Cookies...] to delete your cookies left by visiting websites.
> >
> > Click on Connections tab then click LAN Settings Button, there make sure
> > nothing checked.
> >
> > = Then try to Disable the Add-Ons on your Browser somehow installed on your
> > browser, On how to disable the Add-ons follow this:
> > Click on Programs Tab and then click the Manage Add-Ons Button there Disable
> > the None/Not Verified Plug-ins/Add-ons ( you need to Renable them one-by-one
> > later and see which is the culprit .
> > How to manage Add-Ons:
> > http://support.microsoft.com/kb/883256
> >
> > Click on Advanced Tab and scroll down under the browsing option and uncheck
> > this box:
> > [&] Browsing
> > [ ] Disable Script Debugging (IE)
> > [ ] Disable Script Debugging Other
> > [ ] Enable Third-Party browser extensions (Req Rest)
> >
> > Scan for malware from here:
> > http://onecare.live.com/site/en-gb/d....htm?s_cid=sah
> > http://onecare.live.com/standard/en-gb/default.htm
> >
> > = Then Open a run command and type in these DLLs to re-register them:
> > regsvr32 SOFTPUB.DLL
> > regsvr32 Wintrust.dll
> > regsvr32 Mssip32.dll
> > regsvr32 Initpki.dll
> > regsvr32 Gpkcsp.dll
> > regsvr32 Sccbase.dll
> > regsvr32 Slbcsp.dll
> > regsvr32 Urlmon.dll
> > regsvr32 Cryptdlg.dll
> > regsvr32 Dssenh.dll
> > regsvr32 Rsaenh.dll
> > Note you can copy the above and paste in a Notepad and Save As on the
> > Desktop reg.bat file, double click the icon for the reg.bat and lick [OK]
> > and then Yes.
> > Again on the Run command type in:
> > ipconfig /flushdns click [OK]
> > ipconfig /renew click [OK]
> > netsh winsock reset click [OK]
> > Reboot your machine and see if you can access any website/link easily and
> > without the cannot connect error message.
> > = Either try to update your windows scripting engine or Java version on your
> > computer, try to uninstall the old Java first.
> > Windows Script 5.6 Documentation
> >
> > http://www.microsoft.com/downloads/d...displaylang=en
> >
> > http://www.java.com/en/download/index.jsp
> >
> > Run disk clean up and then this command:
> > sfc /scannow
> > HTH
> > nass
> > ---
> > http://www.nasstec.co.uk
> >

 
Reply With Quote
 
Josée
Guest
Posts: n/a
 
      22nd May 2009
It can't be a virus such as a trojan horse Generic PWS.y!h or still Generic
Downloader.x!bd or still Generic Dropper!m. Recently, few weeks ago, I don't
know how, I was infested by those virus. I haven't no peer to peer software,
etc... Even the last version of the Malicious Software Removal Tool (May
2009) did not detect such virus and even if I've applied fix and updates.
Same thing with Ad-Aware (The lastest version). The fact is I cannot open any
hotmail message from IE or even Firefox. I got only "javascript;" at the
status bar.

ex of infected directories and files:
C:\DOCUMENTS AND SETTINGS\YOUR_USER\PROTECT.DLL
c:\Documents and Settings\your_user\protect.dll
c:\Documents and Settings\your_user\Menu
Démarrer\Programmes\Démarrage\ChkDisk.dll
C:\SYSTEM VOLUME
INFORMATION\_RESTORE{BA43CCBC-EA1C-4214-959D-93973F9258E8}\RP390\A0049899.DLL
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\crypt
Downloader-BAR
C:\WINDOWS\TEMP\WPV201239013964.EXE
c:\WINDOWS\Temp\wpv201239013964.exe

The virus infected all accounts in the computer -

See MacAfee :
http://vil.nai.com/vil/content/v_155773.htm
http://home.mcafee.com/VirusInfo/Vir...=155515&ctst=1
http://www.threatexpert.com/threats/...dropper-m.html

Finally, I killed the virus by running Norton antivirus.

Regards,

J.



"sarah_jet" wrote:

> Thanks, I did actually try that, but didn't work for me. All is working now
> though.
>
> "Mick Murphy" wrote:
>
> > Are you trying to access Hotmail by signing through Internet Explorer website?
> > A better way is to download Windows Live Messenger(version 8.1), and sign in
> > though there.
> > --
> > Mick Murphy - Qld (Sunshine State) - Australia
> >
> >
> > "sarah_jet" wrote:
> >
> > > Hi and many thanks,
> > >
> > > Using windows xp, recently I can't seem to open my emails in my hotmail
> > > inbox. I click as usual and nothing opens, in bottom left corner of window
> > > "script error" appears. Can sign in and open fine on friends pc, they using
> > > Vista, some xp, some even older.
> > >
> > > Thanks
> > >

 
Reply With Quote
 
New Member
Join Date: Mar 2012
Posts: 1
 
      31st Mar 2012
Thanks nass. I searched this help for my hotmail that did not open and your steps were detailed and helped me fix my hotmail problem. I appreciate!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PowerPoint Movie Plays After Click, Back-Click then Click Longhorn1955 Microsoft Excel Crashes 0 6th Apr 2010 06:27 AM
When I click on send and receive emails I receive the message below. How can I receive emails? bridget Windows Vista Mail 2 1st May 2008 02:14 AM
very very very slow boot: click, click, whirrrr, click, click, whi =?Utf-8?B?RGF2aWQgUy4gR29sZGZhcmI=?= Windows XP Performance 2 4th Apr 2006 03:58 PM
the keyboard key that holds down right-click. was "accessibility and rite-click to left-click robertssubscriptions@hotmail.com Windows XP Accessibility 4 25th Feb 2006 11:19 PM
double click doesn't open the file// instead file->open->...the file open norma nks Microsoft Word New Users 1 3rd Oct 2003 03:11 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:22 PM.