PC Review


Reply
Thread Tools Rate Thread

Can't Deploy Software to Computers

 
 
=?Utf-8?B?RGF2ZSBQ?=
Guest
Posts: n/a
 
      19th Apr 2006
I'm running a W2k Server and trying to push out software via GPO to the
computers. Works fine deploying to the users.

I know the Computer GPO works because I am able to push out certain
settings. The computer account has full control of the share.

Yet I get the following:

The installation source for this product is not available. Verify that the
source exists and that you can access it. Event ID 102

Windows cannot process extension Application Management ProcessGroupPolicy.
Return value (0x64c). Event ID 1000

The Group Policy client-side extension Application Management was passed
flags (1) and returned a failure status code of (1612). Event ID 1000

I think it must still be a permissions issue of some sort but I'm not sure
what else to try. Any and all suggestions appreciated.

Cheers



 
Reply With Quote
 
 
 
 
chriss3 [MVP]
Guest
Posts: n/a
 
      23rd Apr 2006
Hello there.
When you deploying software to computers, the computer it self accessing the
particular msi package on the specified network location, since this happens
during the startup process. So you need to ensure that the computer accounts
have access to the msi package.

--
Regards
Christoffer Andersson
Microsoft MVP - Directory Services


No email replies please - reply in the newsgroup
------------------------------------------------
http://www.chrisse.se - Active Directory Resources

"Dave P" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm running a W2k Server and trying to push out software via GPO to the
> computers. Works fine deploying to the users.
>
> I know the Computer GPO works because I am able to push out certain
> settings. The computer account has full control of the share.
>
> Yet I get the following:
>
> The installation source for this product is not available. Verify that
> the
> source exists and that you can access it. Event ID 102
>
> Windows cannot process extension Application Management
> ProcessGroupPolicy.
> Return value (0x64c). Event ID 1000
>
> The Group Policy client-side extension Application Management was passed
> flags (1) and returned a failure status code of (1612). Event ID 1000
>
> I think it must still be a permissions issue of some sort but I'm not sure
> what else to try. Any and all suggestions appreciated.
>
> Cheers
>
>
>



 
Reply With Quote
 
 
 
 
New Member
Join Date: Oct 2006
Posts: 1
 
      16th Oct 2006
hi there

does anyone have alreadys a solution for this problem above? because i have the same problem...

The installation source for this product is not available. Verify that the
source exists and that you can access it. Event ID 102

the share on the server is open in read-access for everyone! so what can i do else then that?

regards
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deploy won't deploy Masterpage.master GaryDean Microsoft ASP .NET 1 14th Apr 2009 02:50 AM
Re: Using ghost to deploy computers PB Windows XP General 0 7th Sep 2005 04:00 PM
RE: Using ghost to deploy computers =?Utf-8?B?c2FyYWg=?= Windows XP General 1 7th Sep 2005 04:15 AM
deploy the Offer remote assistance feature to all computers in OU or SITE youssef Windows XP Setup 0 12th Nov 2003 08:47 PM
.NET Framework deploy and the Setup and Deploy Projects Wilson Ricardo Passos Oliveira Microsoft Dot NET 1 6th Aug 2003 04:20 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 11:53 PM.