PC Review


Reply
Thread Tools Rate Thread

Cannot use autoupdater

 
 
=?Utf-8?B?U3VuZGFy?=
Guest
Posts: n/a
 
      2nd Jan 2006
Recently I faced a problem with MS Antispyware Beat version 1.0.701 (exp July
31, 2006). After upgrading, my notebook hang whenever I try to update my
version. However, I could scan routinely. I did not face this problem using
previous version, that was expired on Dec 31, 2005. I uninstall it and
download again from microsoft.com and again face the same problems. Anyone
can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.
 
Reply With Quote
 
 
 
 
=?Utf-8?B?Q0U=?=
Guest
Posts: n/a
 
      2nd Jan 2006
See Thread "Beta Update Jan 1 2006" in Signatures Section.

"Sundar" wrote:

> Recently I faced a problem with MS Antispyware Beat version 1.0.701 (exp July
> 31, 2006). After upgrading, my notebook hang whenever I try to update my
> version. However, I could scan routinely. I did not face this problem using
> previous version, that was expired on Dec 31, 2005. I uninstall it and
> download again from microsoft.com and again face the same problems. Anyone
> can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.

 
Reply With Quote
 
 
 
 
Bill Sanderson
Guest
Posts: n/a
 
      2nd Jan 2006
I'm not certain that I understand the issue you are seeing:

is it 1) "I cannot scan using the new version"
or 2) "I cannot get the new version to update properly?"

When scanning hangs, can you characterize where it hangs--is there any
message?

--

"Sundar" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Recently I faced a problem with MS Antispyware Beat version 1.0.701 (exp
> July
> 31, 2006). After upgrading, my notebook hang whenever I try to update my
> version. However, I could scan routinely. I did not face this problem
> using
> previous version, that was expired on Dec 31, 2005. I uninstall it and
> download again from microsoft.com and again face the same problems.
> Anyone
> can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.



 
Reply With Quote
 
=?Utf-8?B?U3VuZGFy?=
Guest
Posts: n/a
 
      3rd Jan 2006
Thanks Bill. My actual problem is having problems updating with
the new beta 1.0.701; "could not connect to the internet" while my connection
and my updating with other software is working just fine. Thus I cannot get
the new version to update properly, therefore it will suddenly hang. Any
problem with the version?

"Bill Sanderson" wrote:

> I'm not certain that I understand the issue you are seeing:
>
> is it 1) "I cannot scan using the new version"
> or 2) "I cannot get the new version to update properly?"
>
> When scanning hangs, can you characterize where it hangs--is there any
> message?
>
> --
>
> "Sundar" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Recently I faced a problem with MS Antispyware Beat version 1.0.701 (exp
> > July
> > 31, 2006). After upgrading, my notebook hang whenever I try to update my
> > version. However, I could scan routinely. I did not face this problem
> > using
> > previous version, that was expired on Dec 31, 2005. I uninstall it and
> > download again from microsoft.com and again face the same problems.
> > Anyone
> > can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.

>
>
>

 
Reply With Quote
 
Bill Sanderson
Guest
Posts: n/a
 
      3rd Jan 2006
There's no generic problem with the code or with any specific updates.

OTOH, I have seen posts like yours before.

I'd recommend clearing the Temporary Internet Files on your system--do this
in Internet Explorer, tools, options.

How long have you let it sit in the "hung" state?

If nothing else works, I'd recommend:

1) uninstall Microsoft Antispyware build .701
2) delete \program files\microsoft antispyware and all subfolders. You'll
lose access to quarantined items, history, and customized settings
3) reinstall Microsoft Antispyware build .701, taking care to be logged in
as administrator.

--

"Sundar" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> Thanks Bill. My actual problem is having problems updating with
> the new beta 1.0.701; "could not connect to the internet" while my
> connection
> and my updating with other software is working just fine. Thus I cannot
> get
> the new version to update properly, therefore it will suddenly hang. Any
> problem with the version?
>
> "Bill Sanderson" wrote:
>
>> I'm not certain that I understand the issue you are seeing:
>>
>> is it 1) "I cannot scan using the new version"
>> or 2) "I cannot get the new version to update properly?"
>>
>> When scanning hangs, can you characterize where it hangs--is there any
>> message?
>>
>> --
>>
>> "Sundar" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Recently I faced a problem with MS Antispyware Beat version 1.0.701
>> > (exp
>> > July
>> > 31, 2006). After upgrading, my notebook hang whenever I try to update
>> > my
>> > version. However, I could scan routinely. I did not face this problem
>> > using
>> > previous version, that was expired on Dec 31, 2005. I uninstall it and
>> > download again from microsoft.com and again face the same problems.
>> > Anyone
>> > can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.

>>
>>
>>



 
Reply With Quote
 
=?Utf-8?B?U3VuZGFy?=
Guest
Posts: n/a
 
      4th Jan 2006
Thanks Bill.
Previously I have done exactly what you have mentioned here. I deleted all
the subfolder in the program file. Then I serach for any remainder of MS
antispyware using search tool. None. Finally i restart and download a
'clean' one and the problem still persist. That is why I turn here for help
whether anyone face the same issue. The notebook keep on hanging even for an
hour. I have experiment it. Later on I have to press the power button to
shut it down.

"Bill Sanderson" wrote:

> There's no generic problem with the code or with any specific updates.
>
> OTOH, I have seen posts like yours before.
>
> I'd recommend clearing the Temporary Internet Files on your system--do this
> in Internet Explorer, tools, options.
>
> How long have you let it sit in the "hung" state?
>
> If nothing else works, I'd recommend:
>
> 1) uninstall Microsoft Antispyware build .701
> 2) delete \program files\microsoft antispyware and all subfolders. You'll
> lose access to quarantined items, history, and customized settings
> 3) reinstall Microsoft Antispyware build .701, taking care to be logged in
> as administrator.
>
> --
>
> "Sundar" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
> > Thanks Bill. My actual problem is having problems updating with
> > the new beta 1.0.701; "could not connect to the internet" while my
> > connection
> > and my updating with other software is working just fine. Thus I cannot
> > get
> > the new version to update properly, therefore it will suddenly hang. Any
> > problem with the version?
> >
> > "Bill Sanderson" wrote:
> >
> >> I'm not certain that I understand the issue you are seeing:
> >>
> >> is it 1) "I cannot scan using the new version"
> >> or 2) "I cannot get the new version to update properly?"
> >>
> >> When scanning hangs, can you characterize where it hangs--is there any
> >> message?
> >>
> >> --
> >>
> >> "Sundar" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> > Recently I faced a problem with MS Antispyware Beat version 1.0.701
> >> > (exp
> >> > July
> >> > 31, 2006). After upgrading, my notebook hang whenever I try to update
> >> > my
> >> > version. However, I could scan routinely. I did not face this problem
> >> > using
> >> > previous version, that was expired on Dec 31, 2005. I uninstall it and
> >> > download again from microsoft.com and again face the same problems.
> >> > Anyone
> >> > can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.
> >>
> >>
> >>

>
>
>

 
Reply With Quote
 
Bill Sanderson
Guest
Posts: n/a
 
      4th Jan 2006
What happens if you start in safe mode with networking? Your presentation
seems unique in my memory here--I'm wondering if there is some kind of
software conflict which might not be present in safe mode.

Do you have any third-party apps which are intended to protect various areas
of the machine from modification by malware--or provide goback type
mechanisms?

The new code version isn't intended to have any change in functionality
except for the expiration date change, as far as we've been told--so it is
odd that it is behaving so differently on your system.

It isn't clear to me from your description just when the hang occurs--is it
when starting up, when attempting an update, or during a scan?

--

"Sundar" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks Bill.
> Previously I have done exactly what you have mentioned here. I deleted
> all
> the subfolder in the program file. Then I serach for any remainder of MS
> antispyware using search tool. None. Finally i restart and download a
> 'clean' one and the problem still persist. That is why I turn here for
> help
> whether anyone face the same issue. The notebook keep on hanging even for
> an
> hour. I have experiment it. Later on I have to press the power button to
> shut it down.
>
> "Bill Sanderson" wrote:
>
>> There's no generic problem with the code or with any specific updates.
>>
>> OTOH, I have seen posts like yours before.
>>
>> I'd recommend clearing the Temporary Internet Files on your system--do
>> this
>> in Internet Explorer, tools, options.
>>
>> How long have you let it sit in the "hung" state?
>>
>> If nothing else works, I'd recommend:
>>
>> 1) uninstall Microsoft Antispyware build .701
>> 2) delete \program files\microsoft antispyware and all subfolders.
>> You'll
>> lose access to quarantined items, history, and customized settings
>> 3) reinstall Microsoft Antispyware build .701, taking care to be logged
>> in
>> as administrator.
>>
>> --
>>
>> "Sundar" <(E-Mail Removed)> wrote in message
>> news(E-Mail Removed)...
>> > Thanks Bill. My actual problem is having problems updating with
>> > the new beta 1.0.701; "could not connect to the internet" while my
>> > connection
>> > and my updating with other software is working just fine. Thus I
>> > cannot
>> > get
>> > the new version to update properly, therefore it will suddenly hang.
>> > Any
>> > problem with the version?
>> >
>> > "Bill Sanderson" wrote:
>> >
>> >> I'm not certain that I understand the issue you are seeing:
>> >>
>> >> is it 1) "I cannot scan using the new version"
>> >> or 2) "I cannot get the new version to update properly?"
>> >>
>> >> When scanning hangs, can you characterize where it hangs--is there any
>> >> message?
>> >>
>> >> --
>> >>
>> >> "Sundar" <(E-Mail Removed)> wrote in message
>> >> news:(E-Mail Removed)...
>> >> > Recently I faced a problem with MS Antispyware Beat version 1.0.701
>> >> > (exp
>> >> > July
>> >> > 31, 2006). After upgrading, my notebook hang whenever I try to
>> >> > update
>> >> > my
>> >> > version. However, I could scan routinely. I did not face this
>> >> > problem
>> >> > using
>> >> > previous version, that was expired on Dec 31, 2005. I uninstall it
>> >> > and
>> >> > download again from microsoft.com and again face the same problems.
>> >> > Anyone
>> >> > can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.
>> >>
>> >>
>> >>

>>
>>
>>



 
Reply With Quote
 
=?Utf-8?B?U3VuZGFy?=
Guest
Posts: n/a
 
      4th Jan 2006
Thanks Bill for your prompt reply.

The hang up occurs ONLY when attempting an update. Other than this the
antispyware works fine.

Previously, the older version works fine. The problem start ONLY after I
upgraded to latest version which will expire on July 2006. Yes it is unique.
I does not expect it to happen to me. None of my friends face it

By the way, I still keep on trying to find out the causes and am confidence
will solve it in due cause. Once agian thanks to you, Bill.

"Bill Sanderson" wrote:

> What happens if you start in safe mode with networking? Your presentation
> seems unique in my memory here--I'm wondering if there is some kind of
> software conflict which might not be present in safe mode.
>
> Do you have any third-party apps which are intended to protect various areas
> of the machine from modification by malware--or provide goback type
> mechanisms?
>
> The new code version isn't intended to have any change in functionality
> except for the expiration date change, as far as we've been told--so it is
> odd that it is behaving so differently on your system.
>
> It isn't clear to me from your description just when the hang occurs--is it
> when starting up, when attempting an update, or during a scan?
>
> --
>
> "Sundar" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Thanks Bill.
> > Previously I have done exactly what you have mentioned here. I deleted
> > all
> > the subfolder in the program file. Then I serach for any remainder of MS
> > antispyware using search tool. None. Finally i restart and download a
> > 'clean' one and the problem still persist. That is why I turn here for
> > help
> > whether anyone face the same issue. The notebook keep on hanging even for
> > an
> > hour. I have experiment it. Later on I have to press the power button to
> > shut it down.
> >
> > "Bill Sanderson" wrote:
> >
> >> There's no generic problem with the code or with any specific updates.
> >>
> >> OTOH, I have seen posts like yours before.
> >>
> >> I'd recommend clearing the Temporary Internet Files on your system--do
> >> this
> >> in Internet Explorer, tools, options.
> >>
> >> How long have you let it sit in the "hung" state?
> >>
> >> If nothing else works, I'd recommend:
> >>
> >> 1) uninstall Microsoft Antispyware build .701
> >> 2) delete \program files\microsoft antispyware and all subfolders.
> >> You'll
> >> lose access to quarantined items, history, and customized settings
> >> 3) reinstall Microsoft Antispyware build .701, taking care to be logged
> >> in
> >> as administrator.
> >>
> >> --
> >>
> >> "Sundar" <(E-Mail Removed)> wrote in message
> >> news(E-Mail Removed)...
> >> > Thanks Bill. My actual problem is having problems updating with
> >> > the new beta 1.0.701; "could not connect to the internet" while my
> >> > connection
> >> > and my updating with other software is working just fine. Thus I
> >> > cannot
> >> > get
> >> > the new version to update properly, therefore it will suddenly hang.
> >> > Any
> >> > problem with the version?
> >> >
> >> > "Bill Sanderson" wrote:
> >> >
> >> >> I'm not certain that I understand the issue you are seeing:
> >> >>
> >> >> is it 1) "I cannot scan using the new version"
> >> >> or 2) "I cannot get the new version to update properly?"
> >> >>
> >> >> When scanning hangs, can you characterize where it hangs--is there any
> >> >> message?
> >> >>
> >> >> --
> >> >>
> >> >> "Sundar" <(E-Mail Removed)> wrote in message
> >> >> news:(E-Mail Removed)...
> >> >> > Recently I faced a problem with MS Antispyware Beat version 1.0.701
> >> >> > (exp
> >> >> > July
> >> >> > 31, 2006). After upgrading, my notebook hang whenever I try to
> >> >> > update
> >> >> > my
> >> >> > version. However, I could scan routinely. I did not face this
> >> >> > problem
> >> >> > using
> >> >> > previous version, that was expired on Dec 31, 2005. I uninstall it
> >> >> > and
> >> >> > download again from microsoft.com and again face the same problems.
> >> >> > Anyone
> >> >> > can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

 
Reply With Quote
 
=?Utf-8?B?U2ltb25TYXlz?=
Guest
Posts: n/a
 
      5th Jan 2006
I think I'm having similar problems. I installed the latest version, but it
hangs when trying to update.

I've also noticed certain websites can't be accessed anymore.

The condition that lead to this is as follows:
Microsoft Antispyware did not expire on 12/31/05 as it should have, and
continued to run in memory. Afterwards, certain sites, including
microsoft.com, cannot be surfed to. Thought it was router issues, but other
machines work fine. The computers that work fine, MSAS was disabled after
expiration and was notified to get the update.

I installed update on all machines, but only the machines that had been
flagged as expired continued to work properly. As well, when installing, it
didn't give me a choice of updating or removing. It knew it was updating and
notified me as such. Not so on the problem machines.

Even after uninstalling, cleaning out path, and reinstalling updated
version, I'm having networking problems. This is definitely a MSAS issue,
and uninstalling doesn't seem to help with network access (can reach
exchange, but can't reach www.hotmail.com). I think MSAS is not allowing URL
redirection, because I can reach direct URL's fine, but anything that
redirects seems to have problems.

This is a serious issue, and need a fix asap.


"Sundar" wrote:

> Thanks Bill for your prompt reply.
>
> The hang up occurs ONLY when attempting an update. Other than this the
> antispyware works fine.
>
> Previously, the older version works fine. The problem start ONLY after I
> upgraded to latest version which will expire on July 2006. Yes it is unique.
> I does not expect it to happen to me. None of my friends face it
>
> By the way, I still keep on trying to find out the causes and am confidence
> will solve it in due cause. Once agian thanks to you, Bill.
>
> "Bill Sanderson" wrote:
>
> > What happens if you start in safe mode with networking? Your presentation
> > seems unique in my memory here--I'm wondering if there is some kind of
> > software conflict which might not be present in safe mode.
> >
> > Do you have any third-party apps which are intended to protect various areas
> > of the machine from modification by malware--or provide goback type
> > mechanisms?
> >
> > The new code version isn't intended to have any change in functionality
> > except for the expiration date change, as far as we've been told--so it is
> > odd that it is behaving so differently on your system.
> >
> > It isn't clear to me from your description just when the hang occurs--is it
> > when starting up, when attempting an update, or during a scan?
> >
> > --
> >
> > "Sundar" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > Thanks Bill.
> > > Previously I have done exactly what you have mentioned here. I deleted
> > > all
> > > the subfolder in the program file. Then I serach for any remainder of MS
> > > antispyware using search tool. None. Finally i restart and download a
> > > 'clean' one and the problem still persist. That is why I turn here for
> > > help
> > > whether anyone face the same issue. The notebook keep on hanging even for
> > > an
> > > hour. I have experiment it. Later on I have to press the power button to
> > > shut it down.
> > >
> > > "Bill Sanderson" wrote:
> > >
> > >> There's no generic problem with the code or with any specific updates.
> > >>
> > >> OTOH, I have seen posts like yours before.
> > >>
> > >> I'd recommend clearing the Temporary Internet Files on your system--do
> > >> this
> > >> in Internet Explorer, tools, options.
> > >>
> > >> How long have you let it sit in the "hung" state?
> > >>
> > >> If nothing else works, I'd recommend:
> > >>
> > >> 1) uninstall Microsoft Antispyware build .701
> > >> 2) delete \program files\microsoft antispyware and all subfolders.
> > >> You'll
> > >> lose access to quarantined items, history, and customized settings
> > >> 3) reinstall Microsoft Antispyware build .701, taking care to be logged
> > >> in
> > >> as administrator.
> > >>
> > >> --
> > >>
> > >> "Sundar" <(E-Mail Removed)> wrote in message
> > >> news(E-Mail Removed)...
> > >> > Thanks Bill. My actual problem is having problems updating with
> > >> > the new beta 1.0.701; "could not connect to the internet" while my
> > >> > connection
> > >> > and my updating with other software is working just fine. Thus I
> > >> > cannot
> > >> > get
> > >> > the new version to update properly, therefore it will suddenly hang.
> > >> > Any
> > >> > problem with the version?
> > >> >
> > >> > "Bill Sanderson" wrote:
> > >> >
> > >> >> I'm not certain that I understand the issue you are seeing:
> > >> >>
> > >> >> is it 1) "I cannot scan using the new version"
> > >> >> or 2) "I cannot get the new version to update properly?"
> > >> >>
> > >> >> When scanning hangs, can you characterize where it hangs--is there any
> > >> >> message?
> > >> >>
> > >> >> --
> > >> >>
> > >> >> "Sundar" <(E-Mail Removed)> wrote in message
> > >> >> news:(E-Mail Removed)...
> > >> >> > Recently I faced a problem with MS Antispyware Beat version 1.0.701
> > >> >> > (exp
> > >> >> > July
> > >> >> > 31, 2006). After upgrading, my notebook hang whenever I try to
> > >> >> > update
> > >> >> > my
> > >> >> > version. However, I could scan routinely. I did not face this
> > >> >> > problem
> > >> >> > using
> > >> >> > previous version, that was expired on Dec 31, 2005. I uninstall it
> > >> >> > and
> > >> >> > download again from microsoft.com and again face the same problems.
> > >> >> > Anyone
> > >> >> > can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.
> > >> >>
> > >> >>
> > >> >>
> > >>
> > >>
> > >>

> >
> >
> >

 
Reply With Quote
 
=?Utf-8?B?U3VuZGFy?=
Guest
Posts: n/a
 
      5th Jan 2006
At last there is one person having similar problem. It seems the newer
update give out a lot of problems to the user. Until today I am still
looking for the clues to solve it.

By the way, WHAT MICROSOFT is doing about this? I hope this problem will be
fixed ASAP. Otherwise, customer may simply sikp it in the future.

"SimonSays" wrote:

> I think I'm having similar problems. I installed the latest version, but it
> hangs when trying to update.
>
> I've also noticed certain websites can't be accessed anymore.
>
> The condition that lead to this is as follows:
> Microsoft Antispyware did not expire on 12/31/05 as it should have, and
> continued to run in memory. Afterwards, certain sites, including
> microsoft.com, cannot be surfed to. Thought it was router issues, but other
> machines work fine. The computers that work fine, MSAS was disabled after
> expiration and was notified to get the update.
>
> I installed update on all machines, but only the machines that had been
> flagged as expired continued to work properly. As well, when installing, it
> didn't give me a choice of updating or removing. It knew it was updating and
> notified me as such. Not so on the problem machines.
>
> Even after uninstalling, cleaning out path, and reinstalling updated
> version, I'm having networking problems. This is definitely a MSAS issue,
> and uninstalling doesn't seem to help with network access (can reach
> exchange, but can't reach www.hotmail.com). I think MSAS is not allowing URL
> redirection, because I can reach direct URL's fine, but anything that
> redirects seems to have problems.
>
> This is a serious issue, and need a fix asap.
>
>
> "Sundar" wrote:
>
> > Thanks Bill for your prompt reply.
> >
> > The hang up occurs ONLY when attempting an update. Other than this the
> > antispyware works fine.
> >
> > Previously, the older version works fine. The problem start ONLY after I
> > upgraded to latest version which will expire on July 2006. Yes it is unique.
> > I does not expect it to happen to me. None of my friends face it
> >
> > By the way, I still keep on trying to find out the causes and am confidence
> > will solve it in due cause. Once agian thanks to you, Bill.
> >
> > "Bill Sanderson" wrote:
> >
> > > What happens if you start in safe mode with networking? Your presentation
> > > seems unique in my memory here--I'm wondering if there is some kind of
> > > software conflict which might not be present in safe mode.
> > >
> > > Do you have any third-party apps which are intended to protect various areas
> > > of the machine from modification by malware--or provide goback type
> > > mechanisms?
> > >
> > > The new code version isn't intended to have any change in functionality
> > > except for the expiration date change, as far as we've been told--so it is
> > > odd that it is behaving so differently on your system.
> > >
> > > It isn't clear to me from your description just when the hang occurs--is it
> > > when starting up, when attempting an update, or during a scan?
> > >
> > > --
> > >
> > > "Sundar" <(E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > > Thanks Bill.
> > > > Previously I have done exactly what you have mentioned here. I deleted
> > > > all
> > > > the subfolder in the program file. Then I serach for any remainder of MS
> > > > antispyware using search tool. None. Finally i restart and download a
> > > > 'clean' one and the problem still persist. That is why I turn here for
> > > > help
> > > > whether anyone face the same issue. The notebook keep on hanging even for
> > > > an
> > > > hour. I have experiment it. Later on I have to press the power button to
> > > > shut it down.
> > > >
> > > > "Bill Sanderson" wrote:
> > > >
> > > >> There's no generic problem with the code or with any specific updates.
> > > >>
> > > >> OTOH, I have seen posts like yours before.
> > > >>
> > > >> I'd recommend clearing the Temporary Internet Files on your system--do
> > > >> this
> > > >> in Internet Explorer, tools, options.
> > > >>
> > > >> How long have you let it sit in the "hung" state?
> > > >>
> > > >> If nothing else works, I'd recommend:
> > > >>
> > > >> 1) uninstall Microsoft Antispyware build .701
> > > >> 2) delete \program files\microsoft antispyware and all subfolders.
> > > >> You'll
> > > >> lose access to quarantined items, history, and customized settings
> > > >> 3) reinstall Microsoft Antispyware build .701, taking care to be logged
> > > >> in
> > > >> as administrator.
> > > >>
> > > >> --
> > > >>
> > > >> "Sundar" <(E-Mail Removed)> wrote in message
> > > >> news(E-Mail Removed)...
> > > >> > Thanks Bill. My actual problem is having problems updating with
> > > >> > the new beta 1.0.701; "could not connect to the internet" while my
> > > >> > connection
> > > >> > and my updating with other software is working just fine. Thus I
> > > >> > cannot
> > > >> > get
> > > >> > the new version to update properly, therefore it will suddenly hang.
> > > >> > Any
> > > >> > problem with the version?
> > > >> >
> > > >> > "Bill Sanderson" wrote:
> > > >> >
> > > >> >> I'm not certain that I understand the issue you are seeing:
> > > >> >>
> > > >> >> is it 1) "I cannot scan using the new version"
> > > >> >> or 2) "I cannot get the new version to update properly?"
> > > >> >>
> > > >> >> When scanning hangs, can you characterize where it hangs--is there any
> > > >> >> message?
> > > >> >>
> > > >> >> --
> > > >> >>
> > > >> >> "Sundar" <(E-Mail Removed)> wrote in message
> > > >> >> news:(E-Mail Removed)...
> > > >> >> > Recently I faced a problem with MS Antispyware Beat version 1.0.701
> > > >> >> > (exp
> > > >> >> > July
> > > >> >> > 31, 2006). After upgrading, my notebook hang whenever I try to
> > > >> >> > update
> > > >> >> > my
> > > >> >> > version. However, I could scan routinely. I did not face this
> > > >> >> > problem
> > > >> >> > using
> > > >> >> > previous version, that was expired on Dec 31, 2005. I uninstall it
> > > >> >> > and
> > > >> >> > download again from microsoft.com and again face the same problems.
> > > >> >> > Anyone
> > > >> >> > can help me to troubleshoot my problems. My OS is Win XP Pro SP 2.
> > > >> >>
> > > >> >>
> > > >> >>
> > > >>
> > > >>
> > > >>
> > >
> > >
> > >

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
About .Net FrameWord Component AutoUpdater didnt work?? Lucrefy Microsoft ASP .NET 1 21st Oct 2005 03:34 PM
autoupdater cannot detect internet connection henry Security and Anti-Spyware Community 1 29th Sep 2005 04:42 PM
About .Net FrameWork Component AutoUpdater didnt work Lucrefy Microsoft Dot NET Framework 0 26th May 2004 08:00 AM
About .Net FrameWork Component AutoUpdater didnt work Lucrefy Microsoft ASP .NET 0 26th May 2004 07:58 AM
.NET Framework AutoUpdater Vi Microsoft Dot NET Framework 0 5th May 2004 09:38 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 01:15 AM.