PC Review


Reply
Thread Tools Rate Thread

Cannot add site to Trusted sites.

 
 
=?Utf-8?B?U211ZGdlNTAwMA==?=
Guest
Posts: n/a
 
      30th Mar 2006
Hi,

If I open my “Internet properties”, under the security tab, I don’t see any
of my previously listed trusted sites.

If I try add a site again, I get a “The site you specified already exists in
another zone. Please remove the site from that zone before adding it to the
current zone” error.

The site DOES NOT exist in any other zones. In fact, they are all empty!

I’ve searched the registry for the site (in this case “http://testserver”)
and not come up with anything. I’ve tried searching on Google and mailed
Microsoft, but to no avail.

I need this site as a trusted site in order to connect my MS Project to the
Project server.

I am stumped.

The important parts:
- WindowsXP: Windows Version 5.1 (Build 2600.xpsp_sp2_gdr.050301-1519 :
Service Pack 2)
- Internet Explorer Version 6.0.2900.2180.xpsp_sp2_gdr.050301-1519

Anyone, with absolutely any ideas, will be of help. I don’t know what to do.

Any ideas?
 
Reply With Quote
 
 
 
 
=?Utf-8?B?RWx5c2U=?=
Guest
Posts: n/a
 
      20th Apr 2006
I have a really similar problem and was also looking for some help. I added a
site to the restricted zone but I didn't want to keep it there, and now that
I want it back on the internet zone, it's not on the list! It's also not in
the trusted zone. What can I do?!?!?

"Smudge5000" wrote:

> Hi,
>
> If I open my “Internet properties”, under the security tab, I don’t see any
> of my previously listed trusted sites.
>
> If I try add a site again, I get a “The site you specified already exists in
> another zone. Please remove the site from that zone before adding it to the
> current zone” error.
>
> The site DOES NOT exist in any other zones. In fact, they are all empty!
>
> I’ve searched the registry for the site (in this case “http://testserver”)
> and not come up with anything. I’ve tried searching on Google and mailed
> Microsoft, but to no avail.
>
> I need this site as a trusted site in order to connect my MS Project to the
> Project server.
>
> I am stumped.
>
> The important parts:
> - WindowsXP: Windows Version 5.1 (Build 2600.xpsp_sp2_gdr.050301-1519 :
> Service Pack 2)
> - Internet Explorer Version 6.0.2900.2180.xpsp_sp2_gdr.050301-1519
>
> Anyone, with absolutely any ideas, will be of help. I don’t know what to do.
>
> Any ideas?

 
Reply With Quote
 
 
 
 
=?Utf-8?B?TmFuY3kgUg==?=
Guest
Posts: n/a
 
      10th May 2006
Hi Smudge (interesting, that's my cat's name LOL),

Try this link: http://support.microsoft.com/default...b;en-us;182569

It explains where in the registry this information is stored and what it
means.

Let me know if that helps,
Nancy

"Smudge5000" wrote:

> Hi,
>
> If I open my “Internet properties”, under the security tab, I don’t see any
> of my previously listed trusted sites.
>
> If I try add a site again, I get a “The site you specified already exists in
> another zone. Please remove the site from that zone before adding it to the
> current zone” error.
>
> The site DOES NOT exist in any other zones. In fact, they are all empty!
>
> I’ve searched the registry for the site (in this case “http://testserver”)
> and not come up with anything. I’ve tried searching on Google and mailed
> Microsoft, but to no avail.
>
> I need this site as a trusted site in order to connect my MS Project to the
> Project server.
>
> I am stumped.
>
> The important parts:
> - WindowsXP: Windows Version 5.1 (Build 2600.xpsp_sp2_gdr.050301-1519 :
> Service Pack 2)
> - Internet Explorer Version 6.0.2900.2180.xpsp_sp2_gdr.050301-1519
>
> Anyone, with absolutely any ideas, will be of help. I don’t know what to do.
>
> Any ideas?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mailto not trusted even when click from trusted site with IE7 & Vi =?Utf-8?B?RXJpYw==?= Windows Vista Mail 9 3rd Jun 2008 07:01 PM
mailto not trusted even when click from trusted site with IE7 & Vi =?Utf-8?B?RXJpYw==?= Microsoft Outlook 7 5th May 2007 06:27 PM
mailto not trusted even when click from trusted site with IE7 & Vi =?Utf-8?B?RXJpYw==?= Windows Vista General Discussion 7 5th May 2007 06:27 PM
User claims Giant/MS found site trying to add itself to trusted site ddotson Security and Anti-Spyware Community 4 21st Feb 2005 06:46 PM
Trusted Site not trusted Tom Ker Windows XP Internet Explorer 4 16th Jan 2004 04:43 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 08:42 AM.