PC Review


Reply
Thread Tools Rate Thread

Can not connect to 192.168.0.1

 
 
Mark
Guest
Posts: n/a
 
      16th Oct 2004
I cannot connect to 1 specific web address, I've deleted cookies/history/
etc and still I can go anywhere but the ONE web address I need to connect
to?

This is the address of my D-link DI-707P router, and I can connect to it.

I am running XP SP2 and untill the other day it was working well. I had some
malware and since running a number of cleaning apps, have been no longer
able to connect.

I can from any of the other 3 PC on my local lan, but not from my PC... I
do have a VM installed and from that I can. So I have assumed it must be a
software problem on my PC.

Reinstalled IE 6 as well as SP2 along with some windscock fixes, but still
no joy.

Any suggestions ?

MW


 
Reply With Quote
 
 
 
 
Emrys Davies
Guest
Posts: n/a
 
      16th Oct 2004
It says: Cannot find server. The page cannot be displayed. So it's
not just your PC.

http://www.192.168.0.1/

Regards,
Emrys Davies




"Mark" <com@(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I cannot connect to 1 specific web address, I've deleted

cookies/history/
> etc and still I can go anywhere but the ONE web address I need to

connect
> to?
>
> This is the address of my D-link DI-707P router, and I can connect to

it.
>
> I am running XP SP2 and untill the other day it was working well. I

had some
> malware and since running a number of cleaning apps, have been no

longer
> able to connect.
>
> I can from any of the other 3 PC on my local lan, but not from my

PC... I
> do have a VM installed and from that I can. So I have assumed it must

be a
> software problem on my PC.
>
> Reinstalled IE 6 as well as SP2 along with some windscock fixes, but

still
> no joy.
>
> Any suggestions ?
>
> MW
>
>



 
Reply With Quote
 
 
 
 
Heather Smith
Guest
Posts: n/a
 
      16th Oct 2004
i have posted a message titled "This Page Cannot be displayed" if you
look at that message i also posted a followup -

go to start, search
type in hosts
open with word pad
delete all but the one that says "127.0.0.1 localhost"
close the file and restart internet explorer

this helped me and solved my problem - hope it helps you

heather smith

"Emrys Davies" <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> It says: Cannot find server. The page cannot be displayed. So it's
> not just your PC.
>
> http://www.192.168.0.1/
>
> Regards,
> Emrys Davies
>
>
>
>
> "Mark" <com@(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I cannot connect to 1 specific web address, I've deleted

> cookies/history/
> > etc and still I can go anywhere but the ONE web address I need to

> connect
> > to?
> >
> > This is the address of my D-link DI-707P router, and I can connect to

> it.
> >
> > I am running XP SP2 and untill the other day it was working well. I

> had some
> > malware and since running a number of cleaning apps, have been no

> longer
> > able to connect.
> >
> > I can from any of the other 3 PC on my local lan, but not from my

> PC... I
> > do have a VM installed and from that I can. So I have assumed it must

> be a
> > software problem on my PC.
> >
> > Reinstalled IE 6 as well as SP2 along with some windscock fixes, but

> still
> > no joy.
> >
> > Any suggestions ?
> >
> > MW
> >
> >

 
Reply With Quote
 
Mark
Guest
Posts: n/a
 
      16th Oct 2004
Beauty is only skin deep, but ugly goes clear to the bone and Heather
Smith said
> i have posted a message titled "This Page Cannot be displayed" if you
> look at that message i also posted a followup -
>
> go to start, search
> type in hosts
> open with word pad
> delete all but the one that says "127.0.0.1 localhost"
> close the file and restart internet explorer
>
> this helped me and solved my problem - hope it helps you
>


Have tried the Hosts file as suggested ... no luck there. Only entry was
127.0.0.1.

I can only find 3 replys on the NG to your request, and none are yours ?

Was they any thing else that might be worth trying ?

Mark


 
Reply With Quote
 
Mark
Guest
Posts: n/a
 
      17th Oct 2004
Beauty is only skin deep, but ugly goes clear to the bone and Mark
said
> Beauty is only skin deep, but ugly goes clear to the bone and Heather
> Smith said
>> i have posted a message titled "This Page Cannot be displayed" if you
>> look at that message i also posted a followup -
>>
>> go to start, search
>> type in hosts
>> open with word pad
>> delete all but the one that says "127.0.0.1 localhost"
>> close the file and restart internet explorer
>>
>> this helped me and solved my problem - hope it helps you


Note: I can ping 192.168.0.1 and the printer attached to the router is also
set up on the same IP... Yes I can print to it.

This problems appears to be somthing to do with IE SP2 and somthing that has
happened when cleaning out spy software...


 
Reply With Quote
 
Heather Smith
Guest
Posts: n/a
 
      17th Oct 2004
> Have tried the Hosts file as suggested ... no luck there. Only entry was
> 127.0.0.1.
>
> I can only find 3 replys on the NG to your request, and none are yours ?
>
> Was they any thing else that might be worth trying ?
>
> Mark


I have nothing - i thought i posted a new message and instead i posted
under "this page cannot be displayed" subject.

Sorry I couldn't help you.

Heather
 
Reply With Quote
 
Robert Aldwinckle
Guest
Posts: n/a
 
      20th Oct 2004
> Note: I can ping 192.168.0.1

Are you sure that there is an HTTP server there?
Test your assumption with telnet.
E.g. open a command window and enter:

telnet 192.168.0.1 80

What happens? If the screen clears that would be a sign that
there is an HTTP server listening to that port at that address.
Otherwise you would have an explanation for your symptom.

If the screen clears you can try simulating what IE would do
when sending a request to this site. Are you giving it a file name
to open or just assuming that the server will pick a default file to open?
For the latter case it may be sufficient for you just to type:
GET /
(To clarify the syntax, that's GET<space><slash><Enter>.)
Unless you escape into telnet's command mode (e.g. with Ctrl-])
and set localecho you will not be able to see what you are typing.


Good luck

Robert Aldwinckle
---


"Mark" <com@(E-Mail Removed)> wrote in message
news:uiJ%(E-Mail Removed)...
> Beauty is only skin deep, but ugly goes clear to the bone and Mark
> said
>> Beauty is only skin deep, but ugly goes clear to the bone and Heather
>> Smith said
>>> i have posted a message titled "This Page Cannot be displayed" if you
>>> look at that message i also posted a followup -
>>>
>>> go to start, search
>>> type in hosts
>>> open with word pad
>>> delete all but the one that says "127.0.0.1 localhost"
>>> close the file and restart internet explorer
>>>
>>> this helped me and solved my problem - hope it helps you

>
> Note: I can ping 192.168.0.1 and the printer attached to the router is also set up on the same IP... Yes I can print to it.
>
> This problems appears to be somthing to do with IE SP2 and somthing that has happened when cleaning out spy software...
>



 
Reply With Quote
 
Jeff F
Guest
Posts: n/a
 
      17th Nov 2004
Just a quick question, did you try the "reset" button?????



"Heather Smith" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>> Have tried the Hosts file as suggested ... no luck there. Only entry was
>> 127.0.0.1.
>>
>> I can only find 3 replys on the NG to your request, and none are yours ?
>>
>> Was they any thing else that might be worth trying ?
>>
>> Mark

>
> I have nothing - i thought i posted a new message and instead i posted
> under "this page cannot be displayed" subject.
>
> Sorry I couldn't help you.
>
> Heather



 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can connect to wireless but can not connect to internet sullivan.lucy@gmail.com Windows XP Networking 1 22nd Sep 2006 02:06 PM
Can connect using IP but not DNS, can also connect using DNS and other account??? Philippe Windows XP Internet Explorer 0 29th Mar 2006 01:02 AM
Can't connect to IE6 but can connect to AIM and other Internet App =?Utf-8?B?RHJldw==?= Windows XP Networking 1 5th Jul 2004 06:02 AM
Can't connect to Internet thru router - can't connect to DHCP server. Madison Lapierre Windows XP General 0 14th Mar 2004 11:14 PM
Re: IE & OE CAN connect, but other prog CAN'T connect to web Malke Windows XP General 1 9th Sep 2003 03:14 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 10:26 PM.