PC Review


Reply
Thread Tools Rate Thread

Camera not recognized

 
 
brickman
Guest
Posts: n/a
 
      1st May 2009
I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
movies to DVD's. The camera seems to work fine but the only way to capture is
thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize the
camera and thru the firewire cable, nothing recognizes it, I don't even get a
ping from Windows. Any help?
 
Reply With Quote
 
 
 
 
Jerry
Guest
Posts: n/a
 
      1st May 2009
You should have asked the tech support folks at Sony - it is their device.

"brickman" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
>I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
> movies to DVD's. The camera seems to work fine but the only way to capture
> is
> thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize
> the
> camera and thru the firewire cable, nothing recognizes it, I don't even
> get a
> ping from Windows. Any help?




 
Reply With Quote
 
 
 
 
brickman
Guest
Posts: n/a
 
      2nd May 2009
Wow, that's a real smart answer, if you knew any better (and I know you
don't) you would realize that this camera is over 6 years old. I bought it
used and Sony tech support is a joke.

"Jerry" wrote:

> You should have asked the tech support folks at Sony - it is their device.
>
> "brickman" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
> >I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
> > movies to DVD's. The camera seems to work fine but the only way to capture
> > is
> > thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize
> > the
> > camera and thru the firewire cable, nothing recognizes it, I don't even
> > get a
> > ping from Windows. Any help?

>
>
>
>

 
Reply With Quote
 
Andrew E.
Guest
Posts: n/a
 
      2nd May 2009
Youre in the wrong area of windows media for "capturing video",WMP
simply has nothing to do with that,its a "player"...To capture
audio/video,one
needs a video capture card,or tv capture card installed to the
pc.Video-in,would
be thru RCA jacks,or S-Video,USB not sure.Either way,once youve got video-in
hardware,download & install windows encoder 9 series,plus its utilities.The
encoder captures,converts,analog video/audio,then WMP will play it & burn it
to a DVD if you have a dvdrw.ATI has a capture card,it starts at about 50.00.

"brickman" wrote:

> I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
> movies to DVD's. The camera seems to work fine but the only way to capture is
> thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize the
> camera and thru the firewire cable, nothing recognizes it, I don't even get a
> ping from Windows. Any help?

 
Reply With Quote
 
cavalier
Guest
Posts: n/a
 
      2nd May 2009
>cavalier wrote, Do some searching in Sony site for Picture Package good
place to
start>>>http://search.live.com/results.aspx?...load&form=QBLH

"Andrew E." wrote:

> Youre in the wrong area of windows media for "capturing video",WMP
> simply has nothing to do with that,its a "player"...To capture
> audio/video,one
> needs a video capture card,or tv capture card installed to the
> pc.Video-in,would
> be thru RCA jacks,or S-Video,USB not sure.Either way,once youve got video-in
> hardware,download & install windows encoder 9 series,plus its utilities.The
> encoder captures,converts,analog video/audio,then WMP will play it & burn it
> to a DVD if you have a dvdrw.ATI has a capture card,it starts at about 50.00.
>
> "brickman" wrote:
>
> > I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
> > movies to DVD's. The camera seems to work fine but the only way to capture is
> > thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize the
> > camera and thru the firewire cable, nothing recognizes it, I don't even get a
> > ping from Windows. Any help?

 
Reply With Quote
 
brickman
Guest
Posts: n/a
 
      2nd May 2009
Andrew, thank you but I do have a firewire capture card, I'm beginning to
think there is something wrong with the output signal on the camera (although
the other outputs work OK) I will look into encoder 9 series, thanks again.

"brickman" wrote:

> I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
> movies to DVD's. The camera seems to work fine but the only way to capture is
> thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize the
> camera and thru the firewire cable, nothing recognizes it, I don't even get a
> ping from Windows. Any help?

 
Reply With Quote
 
TompangBuddy.Com
Guest
Posts: n/a
 
      3rd May 2009
Hello,

There should be a 'ding' sound when you connect the firewire cable. First
power off the camcorder. Leave the PC on. Connect the Firewire cable. Now
change the camcorder to Play mode. You should get the 'ding' sound and there
should be a new entry in My Computer.

If no such sound, check that the firewire port is working on both devices.

_____
http://www.tompangbuddy.com
Share Cab, Carpool and Save Earth in Singapore
http://www.bootstrike.com/VHSVideoConvert/
Video Conversion Service VHS Video8 Hi8 miniDv Digital8 VHS-C S-VHS tapes to
VCD/DVD
"brickman" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
>I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
> movies to DVD's. The camera seems to work fine but the only way to capture
> is
> thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize
> the
> camera and thru the firewire cable, nothing recognizes it, I don't even
> get a
> ping from Windows. Any help?



 
Reply With Quote
 
brickman
Guest
Posts: n/a
 
      6th May 2009
Tompang, you're correct, and I do not get the "ping", that's what makes me
think the problem is in the camera. Anyway, I rigged up some cables and I'm
using another camera as a bridge between the PC and the 320.

Thanks to everybody!!

"TompangBuddy.Com" wrote:

> Hello,
>
> There should be a 'ding' sound when you connect the firewire cable. First
> power off the camcorder. Leave the PC on. Connect the Firewire cable. Now
> change the camcorder to Play mode. You should get the 'ding' sound and there
> should be a new entry in My Computer.
>
> If no such sound, check that the firewire port is working on both devices.
>
> _____
> http://www.tompangbuddy.com
> Share Cab, Carpool and Save Earth in Singapore
> http://www.bootstrike.com/VHSVideoConvert/
> Video Conversion Service VHS Video8 Hi8 miniDv Digital8 VHS-C S-VHS tapes to
> VCD/DVD
> "brickman" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
> >I just bought a Sony DCR-TRV320 digital 8mm camcorder to transfer some old
> > movies to DVD's. The camera seems to work fine but the only way to capture
> > is
> > thru a Dazzle device (USB) to Studio 10. Nero or WMM does not recognize
> > the
> > camera and thru the firewire cable, nothing recognizes it, I don't even
> > get a
> > ping from Windows. Any help?

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Olympus Digital Camera Price | Olympus Digital Camera Accessories |Latest Digital Slr Camera Smart Shoppers Windows XP Photos 0 12th Nov 2009 12:17 PM
Fuji camera not recognized as camera Crudball Windows XP Hardware 9 18th Sep 2005 09:16 PM
Fuji camera not recognized as camera Crudball Windows XP Photos 17 18th Sep 2005 09:16 PM
Fuji camera not recognized as camera Crudball Windows XP Help 7 18th Sep 2005 09:16 PM
Camera Recognized as Mass Storage -- Want Scanner/camera wizard Fionn Windows XP Photos 3 8th Jan 2004 08:25 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 03:10 AM.